Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Huawei E160 - YESS - Umtsmon - keine Verbindung

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Webbutterfly
Administrator



Geschlecht:
Alter: 63
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 07.11.2008, 13:03    (Kein Titel) Antworten mit ZitatNach oben

...alle Ausgaben überprüft?

lsusb
ls -l /dev/ttyU*
ls -l /usr/sbin/pppd

Alles Passt?.... Sorry, dann kann ich dir hier leider nicht mehr weiter helfen...

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 07.11.2008, 13:18    (Kein Titel) Antworten mit ZitatNach oben

Hallo!

Noch ein Versuch!

Alle angefragten Ausgaben OK, aber sieh Dir mal im folgenden Bildschirmdruck die Zeile an mit /usr/sbin/pppd is not SUID ...

Was heißt SUID? Vielleicht bringts ja was. Bin darauf gekommen, da ich die Idee hatte es zu versuchen umtsmon aus dem Terminal zu starten.

charly


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 07.11.2008, 13:26    (Kein Titel) Antworten mit ZitatNach oben

Hallo!

Noch eine kurze Anmerkung - der Link zum Anwenderhandbuch ist leider faul.

charly


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 63
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 07.11.2008, 13:26    (Kein Titel) Antworten mit ZitatNach oben

..es ist auch nicht gesetzt... siehst du doch an der Ausgabe... bitte genau lesen!
bei dir: -rwxr-xr--
richtig: -rwsr-xr--
Also:
sudo chmod u+s /usr/sbin/pppd


Setuid wikipedia


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 07.11.2008, 13:47    (Kein Titel) Antworten mit ZitatNach oben

Hallo!

Sorry - bin es aus der "winzigweich" (MS) Welt nicht gewohnt so genau zu schaun, aber ich gewöhne mich schon dran.

Der ppp root Fehler kommt jetzt nicht mehr, aber dafür wieder 8 und 7 Bit Geschichte (siehe Bild).

charly


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 63
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 07.11.2008, 14:43    (Kein Titel) Antworten mit ZitatNach oben

..das liegt jetzt nur mehr am Modem...
ab- und anstecken... halt etwas probieren.

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 07.11.2008, 14:45    (Kein Titel) Antworten mit ZitatNach oben

Danke mal!

werds durchprobieren, vielleicht auch versuchen ein E220 zu bekommen - soll ja "leichter" gehen.

charly


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 11.11.2008, 23:41    (Kein Titel) Antworten mit ZitatNach oben

Hallo!

Habs geschafft - mit dem E220 und der Unterstützung von webbutterfly - DANKE!!!

Glaube das Problem beim E160 mit dem 900a war, dass der 900a dem Modem zuwenig Strom liefert, beim E220 mit dem doppelten USB Anschluß gibt es keine Probleme und genügend Strom.

Vielen, vielen Dank nochmal für die tolle Hilfe!!!!!

charly


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050175861 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.1045s (PHP: 76% - SQL: 24%) | SQL queries: 60 | GZIP enabled | Debug off ]