Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 T400 - Ericsson F3507g > Internet

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Gast











BeitragVerfasst am: 04.12.2008, 00:12    T400 - Ericsson F3507g > Internet Antworten mit ZitatNach oben

Hallo!

Hab einen T400 mit integriertem HSDPA Modul mit meiner Orange (One) Sim Karte drinnen auf 8.10.
Bei XP und Vista gehts Out of the box, ohne irgendwelche Daten eingeben zu müssen.
Pin Abfrage ist natürlich deaktiviert.

Die Init Strings und weitere Daten sind von hier:
http://linux.frankenberger.at/Huawei_E220_Daten.html

Und die Einstellungen für gnome-pp sind von hier
Das Tool Gnome-PPP (Menü - Internet - Gnome-PPP) erkennt das Modem als USB-Modem auf /dev/ttyUSB0 wenn man
auf „Erkennen“ klickt.
Bei „Geschwindigkeit“ habe ich 3774000 eingegeben.
Telefonleitung: TON
Lautstärke AUS
Telefonnummern: *99# und *98#
Initialisierungsstring: at+cgdcont=1,“IP“,“web.one.at“
keine VORWAHL
Netzwerk:
Auf Wählton warten DEAKTIV
dyn. IP-Adresse beziehen und automatisch DNS beziehen
Optionen:
Desktopintegration alles aktiv
Verbindung:
Verbindung autom. wiederherstellen AKTIV
Ignoriere Terminalstrings AKTIV
alle anderen Optionen DEAKTIV
Wartezeit: 0

gnome-ppp findet das Modem anscheinend, nur leider bekomme ich immer den Fehler

GNOME PPP: STDERR: --> Initializing modem.
GNOME PPP: STDERR: --> Sending: ATX3
GNOME PPP: STDERR: ATX3
GNOME PPP: STDERR: OK
GNOME PPP: STDERR: --> Sending: at+cgdcont=1,"ip","web.one.at"
GNOME PPP: STDERR: at+cgdcont=1,"ip","web.one.at"
GNOME PPP: STDERR: OK
GNOME PPP: STDERR: --> Modem initialized.
GNOME PPP: STDERR: --> Cannot get information for serial port.
GNOME PPP: STDERR: --> Initializing modem.
GNOME PPP: STDERR: --> Sending: ATX3
GNOME PPP: STDERR: ATX3
GNOME PPP: STDERR: OK
GNOME PPP: STDERR: --> Sending: at+cgdcont=1,"ip","web.one.at"
GNOME PPP: STDERR: at+cgdcont=1,"ip","web.one.at"
GNOME PPP: STDERR: OK
GNOME PPP: STDERR: --> Modem initialized.
GNOME PPP: STDERR: --> Sending: ATM0L0DT*98#
GNOME PPP: STDERR: --> Waiting for carrier.
GNOME PPP: STDERR: ATM0L0DT*98#
GNOME PPP: STDERR: ~[7f]}#@!}!}!} }9}#}%B#}%}(}"}'}"}"}&} } } } }%}& 0eg<O~
GNOME PPP: STDERR: CONNECT
GNOME PPP: STDERR: --> Carrier detected.  Starting PPP immediately.
GNOME PPP: STDERR: --> Starting pppd at Thu Dec  4 08:14:40 2008
GNOME PPP: STDERR: --> Pid of pppd: 6430
GNOME PPP: STDERR: --> Using interface ppp0
GNOME PPP: STDERR: --> Disconnecting at Thu Dec  4 08:14:41 2008
GNOME PPP: STDERR: --> The PPP daemon has died: A modem hung up the phone (exit code = 16)
GNOME PPP: STDERR: --> man pppd explains pppd error codes in more detail.
GNOME PPP: STDERR: --> Try again and look into /var/log/messages and the wvdial and pppd man pages for more information.
GNOME PPP: STDERR: --> Auto Reconnect will be attempted in 40 seconds
GNOME PPP: STDERR: --> Cannot get information for serial port.

und dann versucht er vergeblich dauernd zu reconnecten (Wiederholung der oberen Zeilen)

Auch der Network Manager zeigt mir das Gerät an, nur wenn ich ihm den Initialisierungsstring reinschreiben will, dann lässt sich das OK nicht mehr anklicken.

Füher gings perfekt mit dem Huawei Modem und dem Kommando pon ppp.
Nur angenehmer ist sicherlich das integrierte Modul!
Google schon echt lange nach dem Problem und finde leider nichts.

lg


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 63
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 04.12.2008, 11:02    (Kein Titel) Antworten mit ZitatNach oben

Hello

Sorry, ich verstehe nicht, warum sich einige noch immer mit dem Gnome-PPP herumquälen...
Es müsste sicher über den Networkmanager laufen, wenn er das Feld für OK grau lässt, passt ein Eintrag nicht... Du kannstzB. nicht den kompletten Initialisierungsstring verwenden...
Angepasster Eintrag der serviceproviders.xml:
<provider>
      <name>Orange</name>
      <gsm>
         <apn>web.one.at</apn>
      </gsm>
      <username>web</username>
      <password>web</password>
      <dns>194.24.128.100</dns>
      <dns>81.3.216.100</dns>
</provider>


Die zweite Möglichkeit ist Umtsmon zu installieren... da gibt es ein einfaches Installations-Script in unserem Downloadbereich...

Eine angepasste serviceproviders.xml für den Networkmanager gibt es hier...

Marion

PS: Bitte Ausgaben des Terminals in [ code][/code] setzen!


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 05.12.2008, 21:44    (Kein Titel) Antworten mit ZitatNach oben

He, jetzt gehts!
Danke für die schnelle Antwort!
Allerdings hat nichts von dem von dir funktioniert!
Hauptproblem war, dass Ubuntu es nicht geschafft hat, mein Modem zu starten.
Hab es jetzt im XP gestartet, damit das Led leuchtet und dann neugestartet - und siehe da, auf einmal gehts wunderbar ... sogar mit Gnome-ppp.

lg


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050175925 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.1248s (PHP: 87% - SQL: 13%) | SQL queries: 35 | GZIP enabled | Debug off ]