Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Videoanleitungen

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Webbutterfly
Administrator



Geschlecht:
Alter: 61
Anmeldungsdatum: 24.06.2006
Beiträge: 6907
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 13.01.2009, 21:34    Videoanleitungen Antworten mit ZitatNach oben

Da die meisten Anleitungen hier schon veraltet sind, habe ich neue auf Youtube gestellt:

Ubuntu 12.04 Installation

Aktivieren von Paketquellen in Ubuntu

Ubuntu 12.04 Desktopvarianten mit Gnome 3




Hier gibt es Videoanleitungen (Screencasts)
Achtung, die neueren Anleitungen sind im OGV-Format, diese können nur mit einem Firefox ab Version 3.5 angesehen werden! Ältere Versionen sind noch Flash-Videos.

Gilt allgemein:


Ubuntu 11.10


Ubuntu 10.04


Nicht mehr aktuell:

...weitere folgen und werden hier hinzugefügt.

Anregungen für weitere werden gerne angenommen...

Marion @Webbutterfly


Zuletzt bearbeitet von Webbutterfly am 19.01.2014, 15:50, insgesamt 44-mal bearbeitet


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com



Zuletzt bearbeitet von Webbutterfly am 19.01.2014, 15:50, insgesamt 44-mal bearbeitet
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Arti




Geschlecht:
Alter: 29
Anmeldungsdatum: 25.10.2007
Beiträge: 48
Wohnort: Satteins


austria.gif

BeitragVerfasst am: 14.01.2009, 14:15    (Kein Titel) Antworten mit ZitatNach oben

Hallo Marion,

hab mir die Howtos mal angeschaut und muss dir ein riesen Lob aussprechen Wink

Die Anleitungen sind genau richtig für Anfänger, selbst das Tempo im Video selbst ist super zum parallel mitmachen Wink

*dickes lob aussprech*

Lg Arti


Desktop: Unity

Version: 11.10

Hardware: Notebook

Architektur: 64Bit

_________________
Wenn hinter Debian Stable steht würde bevor es abstürzt das Universum kollarbieren
Linux is like a tent, no windows, no gates but an Apache inside
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenMSN Messenger    
paul_w_




Geschlecht:

Anmeldungsdatum: 22.06.2009
Beiträge: 36
Wohnort: Wien 2


austria.gif

BeitragVerfasst am: 25.08.2009, 11:40    (Kein Titel) Antworten mit ZitatNach oben

wurden alle Videoanleitungen gelöscht??
ich kann sie leider nicht öffnen :-(


Desktop: XFCE

Version: 10.10

Hardware: Notebook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 61
Anmeldungsdatum: 24.06.2006
Beiträge: 6907
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 25.08.2009, 12:56    (Kein Titel) Antworten mit ZitatNach oben

Embarassed ..habe den Seitennamen gändert, ohne daran zu denken, dass sie hier anders verlinkt sind.... Sorry Crying or Very Sad
Danke für die Info @paul_w_ Smile

Ist schon wieder korrigiert...

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Marolber




Geschlecht:
Alter: 20
Anmeldungsdatum: 25.08.2009
Beiträge: 16
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 25.08.2009, 19:35    (Kein Titel) Antworten mit ZitatNach oben

Hallo, alle zusammen! Ich bin noch kein sehr erfahrener User, und habe mir gerade das Tutorial "Grafikeinstellungen zurücksetzen > XFIX" angeschaut, und habe den Verdacht, dass es mir nicht geholfen hat. Sad Ich habe nämlich folgendes Problem: Ich habe gleich an meinem 2ten Tag mit Ubuntu ein Update gemacht, und seit dem ist die Leiste mit den Programmen (Firefox, Thunderbird etc.) verschwunden. Ich hatte bis gestern noch einen anderen Laptop, der eben auch den Geist aufgegeben hat. Wenn mir jemand helfen könnte, würde ich mich sehr freuen,
Bernhard


Version: 9.10 and Netbook
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 61
Anmeldungsdatum: 24.06.2006
Beiträge: 6907
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 25.08.2009, 20:02    (Kein Titel) Antworten mit ZitatNach oben

...siehe: Gnome-Panel (Leisten) wieder herstellen

Weiter Fragen bitte im passenden Forum: Grafik!


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
algenmann




Geschlecht:
Alter: 56
Anmeldungsdatum: 15.09.2006
Beiträge: 483
Wohnort: Gerasdorf


austria.gif

BeitragVerfasst am: 24.12.2009, 19:12    (Kein Titel) Antworten mit ZitatNach oben

Hallo!
Ich habe einem Freund Ubuntu und unsere Homepage nahe gebracht und bin im Zuge der Einführung auf ein Problem gestoßen: Ich habe bei deinen (wirklich tollen Thumbup Thumbup ) Videoanleitungen fast keinen Ton. Man hört nur ganz schwach im Hintergrund, dass die Videos vertont sind aber selbst auf höchster Lautstärke ist er zu leise um ihn zu verstehen. Ein interessanter Nebeneffekt ist, dass ich solange das Video läuft auch bei anderen Anwendungen keinen Ton habe.
L.G. und ein frohes Fest wünscht allen und vor allem dir liebe Marion Helmut
P.S. möge Ubuntu mit uns sein Laughing Laughing


Desktop: Linux-Mint

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 61
Anmeldungsdatum: 24.06.2006
Beiträge: 6907
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 24.12.2009, 19:42    (Kein Titel) Antworten mit ZitatNach oben

Hello Helmut

hmmm... kann das leider nicht nachvollziehen, dort wo ein Ton ist läuft es bei mir ganz normal.
Ist auch nichts anderes als bei YouTube.... sind ganz einfach Flash-Videos (.flv)

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
banderer




Geschlecht:
Alter: 52
Anmeldungsdatum: 21.12.2009
Beiträge: 33
Wohnort: ShenZhen


austria.gif

BeitragVerfasst am: 25.12.2009, 05:20    (Kein Titel) Antworten mit ZitatNach oben

« algenmann » hat folgendes geschrieben:


Ich habe bei deinen (wirklich tollen Thumbup Thumbup ) Videoanleitungen fast keinen Ton. Man hört nur ganz schwach im Hintergrund, dass die Videos vertont sind aber selbst auf höchster Lautstärke ist er zu leise um ihn zu verstehen.




Das kann ich leider auch bestätigen !


Desktop: Gnome and andere

Version: 9.10, Netbook and anderes
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 61
Anmeldungsdatum: 24.06.2006
Beiträge: 6907
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 25.12.2009, 10:59    (Kein Titel) Antworten mit ZitatNach oben

Sorry Leute, doch das liegt an Euren Einstellungen...
zb. Jaunty-Vorschau... das kann ich so laut machen wie ich will...
Ich kann da nur mal raten, die Lautstärkeneinstellungen auszuprobieren...
(Es gibt auch eine Einstellung für die Lautstärke rechts unten im Video)

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Jo






Anmeldungsdatum: 20.12.2011
Beiträge: 8
Wohnort: Linz


blank.gif

BeitragVerfasst am: 18.01.2012, 00:08    (Kein Titel) Antworten mit ZitatNach oben

Ich habe für meinen Sohn ein Yesss Huawei E173 gekauft und konnte fast ohne Probleme dank der Videoanleitungen installieren. Als Senior, Linzer mit 67. J., bin ich mit MS-Dos aufgewachsen und mit der ganzen Entwicklung des "Blechkübels".
Ein großes Dankeschön für eure gemeinsamen Bemühungen. Sollte einmal ein kostenloser juristischer Rat anfallen, stehe ich gerne unter meiner Emailadresse zur Verfügung!


Desktop: Netbook

Version: 10.04

Hardware: Netbook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050149041 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.1919s (PHP: 50% - SQL: 50%) | SQL queries: 75 | GZIP enabled | Debug off ]