Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Mikrofon funktioniert nicht

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Gast











BeitragVerfasst am: 30.01.2007, 21:27    Mikrofon funktioniert nicht Antworten mit ZitatNach oben

Hallo!
Ich habe folgendes Problem: Bei meinem Notebook der Marke Maxdata funktioniert mein Mikrofon nicht. Die Soundkarte müßte aber erkannt werden, da die Lautsprecher und die Kopfhörer funktionieren. Ich habe auch 3 Mikrofone getestet um einen Defekt am Mikro auszuschließen.Im Lautstärkeregler gibt es auch nur 3 Einstellungsmöglichkeiten: Master,PCM,Aufnahme
Danke im Voraus
L.G-Helmut


Zuletzt bearbeitet von Gast am 01.02.2007, 21:03, insgesamt einmal bearbeitet


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit


Zuletzt bearbeitet von Gast am 01.02.2007, 21:03, insgesamt einmal bearbeitet
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 64
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 30.01.2007, 23:06    (Kein Titel) Antworten mit ZitatNach oben

Hello

...nur eine Info... bei meinem neuen Notebook (HP) hab ich auch noch kein funktionierendes Micro on Board.
Habe mich aber noch nicht wirklich beschäftigt damit...

... der Tipp von gateway ist zwar gut, funktioniert aber bei mir auch nicht.

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 31.01.2007, 00:12    (Kein Titel) Antworten mit ZitatNach oben

Hallo Gateway,Hallo Marion
Unter Einstellungen erscheinen nur die Punkte Master,PCM und Aufnahme.
Mikro brauche ich für skype.
Grüße Helmut


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 31.01.2007, 14:22    (Kein Titel) Antworten mit ZitatNach oben

hallo!

also wenn du rechts click auf das lautsprechersymbol machst, dann gibt es noch eine einstellungsmöglichkeit die bei mir auf englisch "open volume control" heißt. dort ist möglicherweise dein mikro deaktiviert.


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 31.01.2007, 21:12    (Kein Titel) Antworten mit ZitatNach oben

Hallo gateway,hier das Ergebnis:
helmut@Enterprise:~$ lspci
00:00.0 Host bridge: Intel Corporation Mobile 945GM/PM/GMS/940GML and 945GT Express Memory Controller Hub (rev 03)
00:02.0 VGA compatible controller: Intel Corporation Mobile 945GM/GMS/940GML Express Integrated Graphics Controller (rev 03)
00:02.1 Display controller: Intel Corporation Mobile 945GM/GMS/940GML Express Integrated Graphics Controller (rev 03)
00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 02)
00:1c.0 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 1 (rev 02)
00:1c.1 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 2 (rev 02)
00:1c.2 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 3 (rev 02)
00:1d.0 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI #1 (rev 02)
00:1d.1 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI #2 (rev 02)
00:1d.2 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI #3 (rev 02)
00:1d.3 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI #4 (rev 02)
00:1d.7 USB Controller: Intel Corporation 82801G (ICH7 Family) USB2 EHCI Controller (rev 02)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev e2)
00:1f.0 ISA bridge: Intel Corporation 82801GBM (ICH7-M) LPC Interface Bridge (rev 02)
00:1f.2 IDE interface: Intel Corporation 82801GBM/GHM (ICH7 Family) Serial ATA Storage Controller IDE (rev 02)
00:1f.3 SMBus: Intel Corporation 82801G (ICH7 Family) SMBus Controller (rev 02)
03:00.0 Network controller: Intel Corporation PRO/Wireless 3945ABG Network Connection (rev 02)
05:00.0 Ethernet controller: Marvell Technology Group Ltd. 88E8055 PCI-E Gigabit Ethernet Controller (rev 11)
07:01.0 CardBus bridge: Texas Instruments Unknown device 8039
07:01.1 FireWire (IEEE 1394): Texas Instruments Unknown device 803a
07:01.2 Mass storage controller: Texas Instruments Unknown device 803b
07:01.3 Class 0805: Texas Instruments Unknown device 803c
helmut@Enterprise:~$
Danke Helmut


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 31.01.2007, 22:23    (Kein Titel) Antworten mit ZitatNach oben

Hallo gateway!
Es wird nichts ausgegeben.
l.g.


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 64
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 31.01.2007, 22:39    (Kein Titel) Antworten mit ZitatNach oben

Hello Cool

...das Problem hab ich auch... es gibt eine Soundkarte, über die alles läuft... Audio.
...doch es wird kein Micro gefunden.
Werde mir das bei mir näher ansehen und dann gibts eine Info.

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 01.02.2007, 00:00    (Kein Titel) Antworten mit ZitatNach oben

Hallo nochmal!
Das sind meine Einstellungsmöglichkeiten.


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 64
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 01.02.2007, 00:51    (Kein Titel) Antworten mit ZitatNach oben

Hello algenmann!

..es ist gut, wenn du Screenshots mit anhängst... nur
BITTE NICHT SO GROSS !
Bedenke das viele die gleiche oder auch eine geringere Bildschirmauflösung haben... die können deinen Beitrag nur mit seitlichen scrollen ansehen.

Ich habe deine Bilder mal auf ein erträgliches Maß gebracht und neu hochgeladen.
Ein Tipp: Installiere dir KSnapshot... ist ein KDE-Programm, aber damit kannst du einfach einzelne Fenster oder nur einen Ausschnitt als Bild kopieren.
Kleiner kannst du die Bilder mit GIMP machen...
Wenn du WINE installiert hast ist das ideale Programm dafür Irfanview

PS: auch wenn du das alles Postest... ich hab das gleiche Problem und glaube mir, so leicht ist es nicht... diese ganzen Dinge bringen keine Lösung... habe bis jetzt auch noch keine gefunden und ich habe schon einige Stunden damit verbracht. Wenn ich eine Lösung finde, werde ich sie hier posten... wie schon erwähnt.

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 01.02.2007, 20:02    (Kein Titel) Antworten mit ZitatNach oben

Hi gateway!
Ich habe snd-hda-intel hochgeladen, mit alien ein debianpacket erstellt und installiert. Hat aber nichts geändert. Weiters habe ich unter /etc keine Datei modules.conf sondern nur modules mit folgendem Inhalt:

# /etc/modules: kernel modules to load at boot time.
# This file contains the names of kernel modules that should be loaded
# at boot time, one per line. Lines beginning with "#" are ignored.
lp
sbp2

lg helmut


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 27.01.2008, 22:29    (Kein Titel) Antworten mit ZitatNach oben

Hallo ich habe unter Soundkarte - Line In/Mikro geht nicht ein ähnliches Problem und wie es aussieht fällt dir der richtige Soundkarten-Treiber. Vielleicht helfen dir die Seiten auf die ich verweise weiter.
Viel Glück


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050212021 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.0985s (PHP: 71% - SQL: 29%) | SQL queries: 75 | GZIP enabled | Debug off ]