Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 umtsmon-0.9 mit DREI

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Gast











BeitragVerfasst am: 06.02.2009, 00:11    umtsmon-0.9 mit DREI Antworten mit ZitatNach oben

Hallo an alle, beschäftige mich erst seit kurzem auf meinem neuen Lenovo W700 mit Ubuntu 8.10 (erste Aktion nach dem Auspacken vom SUPERGERÄT war ein Backup von der Vista-Installation und dannach REIN mit der UBUNTU 8.10 CD .....)
Jetzt beschäftigt mich (SUPER)Ubuntu mit Zen-Kernel 2.6.28-zen5 u.a auch mit dem Anschluß meines DREI HUWEIA-200 Modem.
Mein Problem dabei: nach Installation vom "standard" umtsmon-0.9 kann ich zwar eine Verbindung auf ppp0 aufbauen, aber firefox will diese nicht "annehmen". Verwende ich umtsmon-0.9 nur zur "Modem-Erkennung" und baue ich dann die Verbindung über "NetworkManager Applet 0.7.0" auf, dann erkennt auch FireFox 3.0.1 die Internetverbindung !! (WHY??)

Mit dem NetworkManager Applet 0.7.0 ist es mir nicht gelungen das DREI HUWEIA 200 Modem überhaupt zum Verbindungsaufbau zu bewegen. Daher auch "weitergoogeln" und den standard-umtsmon-0.9 instalieren (auf eure Homepage bin ich erst heute Abend gestoßen). .-)

any ideas ?
(hilft mir der umtsmon.0.9 von der ubuntu-austria homepage? wenn ja, wie kann ich den "alten" deinstallieren?

(PS: das wird nicht meine letzte Anfrage bleiben, die nächste folgt sogleich unter einem anderen Titel)
thx
ragingalf aus Felixdorf


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 63
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 06.02.2009, 10:09    (Kein Titel) Antworten mit ZitatNach oben

Hello

Das Problem mit Firefox und Umtsmon ist schon oft hier gepostet worden...
Firefox erkennt, wenn mit Umtsmon eingewählt wird, nicht die Netzwerkverbindung und geht in den "offline Modus"... steht aber auch im Firefoxfenster...
Lösung: >Datei > offline arbeiten >Hackerl weg...

Da Umtsmon nicht immer mehr richtig funktioniert, solltes du den Networkmanager 0.7 verwenden... Hier kann es nur an den Einstellungen und den PIN liegen... PIN deaktivieren hilft.

Um zu überprüfen ob das Modem richtig eingehängt ist, im Terminal
ls -l /dev/ttyU*
eingeben, wenn da eine Ausgabe kommt, sollte das Modem funktionieren...
Siehe auch: Workaround für alle UMTS-Modems

Beitrag in "Internet Mobil verschoben"... bitte etwas mehr auf das Forum achten!

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 06.02.2009, 22:26    (Kein Titel) Antworten mit ZitatNach oben

Hallo Marion,
sorry für das falsche Forum. war doch schon etwas spät gestern.
der Tip mit dem PIN-Code und deaktivieren (geht via umtsmon.0.9 problemlos) war die Lösung.
Firefox aufruf funktionert dadurch auch gleich auf anhieb. SUPER.

vielen Dank
ragingalf
(weiter zu meinen nächsten Problemen....)


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050175584 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.0923s (PHP: 70% - SQL: 30%) | SQL queries: 35 | GZIP enabled | Debug off ]