Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 [ERLEDIGT] Problem mit UMTSMON und Firefox

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Gast











BeitragVerfasst am: 25.05.2009, 08:23    [ERLEDIGT] Problem mit UMTSMON und Firefox Antworten mit ZitatNach oben

Habe ein bzw, zwei größere Probleme.

1. Wenn ich UMTSMON starte schickt er mir eine Fehlerliste mit zwei Buttom.
Auf der einen steht Chance auf der anderen Ignore. Wie kann ich das nervige Fenster
unterdrücken?

Erledigt >2. Problem Wenn ich nicht mit dem Networkmanager online gehe sondern mit UMTSMON.
(Version 0.8 von O2. ) Dann muss ich jedes mal wenn ich mit Firefox ins Inet gehe, das
Häckchen "offline arbeiten" wegmachen. Das nervt mit der Zeit. Wie kann ich das lösen?

Die Probleme habe ich unter Ubuntu Gnome und auch auf dem kubuntu Desktop.

Lösung:
about:config auf rufen und nach "toolkit.networkmanage" suchen. Das muss auf "true" gesetzt werden.


Vielen Dank im voraus für die Unterstützung.

Auf das UMTSMON bin ich leider beim Kubuntu Dekstop mit E169G und/oder Globetrotter Fushion angewiesen.


Zuletzt bearbeitet von Gast am 25.05.2009, 21:31, insgesamt einmal bearbeitet


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit


Zuletzt bearbeitet von Gast am 25.05.2009, 21:31, insgesamt einmal bearbeitet
Online    
Gast











BeitragVerfasst am: 25.05.2009, 09:13    (Kein Titel) Antworten mit ZitatNach oben

Teil 2 erledigt:

Lösung:
about:config auf rufen und nach "toolkit.networkmanage" suchen. Das muss auf "true" gesetzt werden.


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 64
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 25.05.2009, 09:21    (Kein Titel) Antworten mit ZitatNach oben

Hello

..es gibt derzeit einen Umtsmon 0.10alpha2 vielleicht funktioniert diese schon besser...

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 25.05.2009, 09:54    (Kein Titel) Antworten mit ZitatNach oben

« Webbutterfly » hat folgendes geschrieben:
Hello

..es gibt derzeit einen Umtsmon 0.10alpha2 vielleicht funktioniert diese schon besser...

Marion


Und dann geht gar nix mehr. Das ist halt meine Angst.
Weil davon habe ich schon in einem anderen Forum gelesen.

Habe die Fehlermeldung als Screenshoot angehängt


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 64
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 25.05.2009, 10:06    (Kein Titel) Antworten mit ZitatNach oben

Hello

..ich denke du wirst USB_ModeSwitch brauchen bzw. rezero (bitte im Forum suchen)...

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 25.05.2009, 11:15    (Kein Titel) Antworten mit ZitatNach oben

« Webbutterfly » hat folgendes geschrieben:
Hello

..ich denke du wirst USB_ModeSwitch brauchen bzw. rezero (bitte im Forum suchen)...

Marion


Auch installiert und genützt hat es auch nicht.

Man muss doch ins Script einbauen können das er gleich bei start auf ignore geht.
Weil FIX wie fixieren geht ohne hin nicht.


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 64
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 25.05.2009, 20:27    (Kein Titel) Antworten mit ZitatNach oben

Beitrag in "Internet Mobil" verschoben.

Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 25.05.2009, 21:34    (Kein Titel) Antworten mit ZitatNach oben

« Webbutterfly » hat folgendes geschrieben:
Beitrag in "Internet Mobil" verschoben.


Ja ja Cool hat sich erledigt
Habe die neue Alphaversion installiert, aber die alte nicht gelöscht. Damit ich Wahl der Qual habe wink


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050186427 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.1437s (PHP: 57% - SQL: 43%) | SQL queries: 61 | GZIP enabled | Debug off ]