Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 PPP-Fehler unter Kubuntu 9.04 und UMTSmon-0.10

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
alq






Anmeldungsdatum: 30.05.2009
Beiträge: 2
Wohnort: Chemnitz


blank.gif

BeitragVerfasst am: 30.05.2009, 19:59    PPP-Fehler unter Kubuntu 9.04 und UMTSmon-0.10 Antworten mit ZitatNach oben

Guten Abend,

vorneweg möchte ich kurz anmerken, dass ich noch recht neu im Umgang mit Kubuntu bin, welches ich gestern zum ersten Mal installiert habe.

Dann habe ich versucht mithilfe des Network Managers mein Eplus-Huawei 220 zu verbinden, leider hat das überhaupt nicht funktioniert, der NM ist sogar irgendwann abgestürzt, danach wurde auch das Widget nicht mehr richtig angezeigt und ich habe ihn deinstalliert

Nach langer Suche im Internet bin ich dann schließlich auf UMTSmon gekommen und habe die neuste release Binary, also Version 0.10alpha installiert (in meinem Homeverzeichnis, falls das von Bedeutung ist).

Mein Problem ist nun folgendes: Ich kann UMTSmon erfolgreich starten, er zeigt auch richtig die Netzwerkstärke und die Verbindung an, ein Profil anlegen und dieses starten geht auch, doch bei "Setting up internet connection" bleibt er bei 0% hängen und zeigt die PPP-Fehler logs an, wobei sowohl stdout und stderr leer sind, also keine Fehler beschrieben werden.

Ich habe gestern schon lange Zeit im Internet nach einer Lösung gesucht und auch hier im Forum viele Beiträge gelesen, leider ohne Erfolg. Wäre wirklich schön wenn mir jemand helfen könnte, danke schonmal,

Max


Desktop: KDE

Version: 9.04
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 30.05.2009, 22:06    (Kein Titel) Antworten mit ZitatNach oben

Hello

..meine Antwort wird dir nicht gefallen...
Ich habe, rein aus Interesse und es auch mal auszuprobieren, Kubuntu auf einen Rechner installiert... wollte dir Unterstützung geben...
Nur, Sorry, bei Kde bekomm ich immer wieder die Bestätiigung,es ist ein sch....
Es funktionieet der Networkmanager eigentlich gar nicht...konnte auch nach einigen Crashs keine Connection mit meinem UMTS-Modem herstellen...
Hab da nach einer halben Stunde aufgegeben... möchte aber doch feststellen das ich einige Erfahrung mit Ubuntu habe...
Auf dem gleichen Rechner läuft Ubuntu (Gnome) mit allen Schnickschnack... seit Tribe 4, ohne Probleme.
Installiere dir Ubuntu und schmeiß das KDE dort wo es hingehört... ins Nirvana.
Ist meine persönliche Meinung und ich arbeite sehr viel mit Ubuntu... mit KDE habe ich nur schlechte Erfahrungen.

Marion


Zuletzt bearbeitet von Webbutterfly am 30.08.2009, 20:55, insgesamt einmal bearbeitet


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com



Zuletzt bearbeitet von Webbutterfly am 30.08.2009, 20:55, insgesamt einmal bearbeitet
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
alq






Anmeldungsdatum: 30.05.2009
Beiträge: 2
Wohnort: Chemnitz


blank.gif

BeitragVerfasst am: 30.05.2009, 22:25    (Kein Titel) Antworten mit ZitatNach oben

Hi,

puh, gut dass es noch anderen so geht, dachte schon es läge nur an mir. Danke dir jedenfalls, dass du es versucht hast. Es ist schon lustig, ich versuche bestimmt schon gute 10 Stunden auf Kubuntu mit dem UMTS-Modem Internet zu bekommen und hab schon 4 Programme durch und überall Fehler.

Naja am Ende klappts schon irgendwie, also danke und schönen Abend,

Max


Desktop: KDE

Version: 9.04
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 31.05.2009, 10:05    (Kein Titel) Antworten mit ZitatNach oben

Hello

..nach dem ich mich gestern über das KDE geärgert habe... heute ein neuer Versuch...
Ist zwar nur eine halbe Sache, funktioniert aber mal...
Lade dir aus unserem Downloadbereich den Installer für Umtsmon 0.9 online herunter und installiere das Ganze
(Internetverbindung Voraussetzung!)

Nach der Installation kannst du Umtsmon über das Terminal mit
sudo umtsmon

starten...
Es kommt dann eine Fehlermeldung, bei der du auf "ignorieren" klicken kannst... Eine Verbindung lässt sich dann herstellen.

Es passt leider eine Berechtigung nicht und es wird das Programm "usb_modeswitch" verlangt, dass nicht notwendig ist.
Müsste das Script neu überarbeiten... kommt Zeit, wird es passieren...
In Gnome sind das ein paar wenige Klicks und es funktioniert problemlos über den Networkmamager, der auch gleich den Provider (mit Einstellungen anbietet)... schon viele male von mir durchgeführt...
Videoanleitungen dafür findest du hier...

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 31.05.2009, 10:31    (Kein Titel) Antworten mit ZitatNach oben

hmmm... also mir ist eigendlich bis jetzt unklar, wie ich mich in KDE, bei angesteckten und erkannten Modem connecten kann...

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 31.05.2009, 11:01    (Kein Titel) Antworten mit ZitatNach oben

so läuft das unter Ubuntu 9.04 Gnome...
Modem anstecken.. es wird erkannt...Dialog automatisch gestartet...
(gleicher PC!)


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
wrohr




Geschlecht:
Alter: 56
Anmeldungsdatum: 17.05.2007
Beiträge: 199
Wohnort: bei mir


austria.gif

BeitragVerfasst am: 31.05.2009, 11:19    (Kein Titel) Antworten mit ZitatNach oben

« Webbutterfly » hat folgendes geschrieben:
Hello

Installiere dir Ubuntu und schmeiß das KDE dort wo es hingehört... ins Nirvana.
Ist meine persönliche Meinung und ich arbeite sehr viel mit Ubuntu... mit KDE habe ich nur schlechte Erfahrungen.

Marion


zur 'Ehrenrettung von KDE möchte ich nur anmerken, ich habe nach zahlreichen schlechten erfahrungen mit KDE 4.x (verschiedene Distributionen), mal unter Ubuntu die KDE 4.2 Packete installiert und die scheinen um einiges ausgereifter als das Kubuntu Zeug.

Grüsse
wrohr


Desktop: KDE

Version: 10.04

Hardware: Workstation and Server

Architektur: 32Bit and 64Bit

_________________
wer nach diesem posting noch immer nicht genug hat, der kann auf www.wrohr.eu mehr davon finden.
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenWebsite dieses Benutzers besuchen    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 31.05.2009, 11:26    (Kein Titel) Antworten mit ZitatNach oben

Hello

Nu, ist ja nur meine Erfahrung...
Habe gestern Kubuntu 9.04 installiert... und hatte gleich die Kriese...
Ist natürlich Geschmackssache, nur das mit dem Modem ist ja nicht gerade Userfriendly
War für mich nur ein kurzer Ausflug in KDE, kann nur vergleichen...

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Harmon2




Geschlecht:

Anmeldungsdatum: 02.05.2009
Beiträge: 32
Wohnort: Olhao


portugal.gif

BeitragVerfasst am: 01.06.2009, 16:10    (Kein Titel) Antworten mit ZitatNach oben

Hallo!
Meine Konstellationen waren: Ubuntu und Kubuntu 8.04, Ubuntu 8.10 und 9.04 - alles außer Kubuntu mit Gnome. Mit 3 verschiedenen Huawei-Modems habe ich bei Ubuntu 8.10 und 9.04 immer innerhalb von wenigen Minuten eine Verbindung ohne Probleme aufstellen können - ich mußte nur Land und Provider wählen - alles mit Netzwerkmanager (dies klappte auch bei openSUSE 11 mit Gnome); mit Kubuntu und Ubuntu 8.04 habe ich keine Verbindung hinbekommen!
Gruß Alfredo


Desktop: Gnome

Version: 9.10
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
emonii






Anmeldungsdatum: 09.05.2010
Beiträge: 1
Wohnort: Reithe


blank.gif

BeitragVerfasst am: 09.05.2010, 18:44    (Kein Titel) Antworten mit ZitatNach oben

Also bei mir und kubuntu 10.04 hat folgendes geholfen (in der "step by step" version):

ich hab mir hier: http://sourceforge.net/projects/huaweie1750ubun/files/
das .sh shellskript geholt (danke an Gustav Andersson) dieses mit "sh name.sh" ausgeführt.
damit wurde usb_modeswitch installiert und konfiguriert. (alles im su modus (mittes "sudo su" im Terminal angemeldet)

danach kannst du in nem anderen terminal mit "su umtsmon" das Programm als root starten und es sollte auch die PPP-Verbindung gehen, tat sie jedenfalls bei mir. Viel Spass beim Surfen!


Desktop: KDE

Version: 10.04

Hardware: Netbook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050152790 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.1274s (PHP: 54% - SQL: 46%) | SQL queries: 70 | GZIP enabled | Debug off ]