Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 8.04 LTS auf Fujitsu RAID-Server

Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.
Autor Nachricht
Erwin




Geschlecht:

Anmeldungsdatum: 24.04.2008
Beiträge: 13
Wohnort: Wien 18


austria.gif

BeitragVerfasst am: 11.12.2009, 12:28    8.04 LTS auf Fujitsu RAID-Server Antworten mit ZitatNach oben

Hallo,

ich möchte auf meinem neuen Fujitsu PRIMERGY TX100 S1 gerne Ubuntu 8.04 LTS Server installieren. Der Fujitsu-Server verfügt über einen LSI Embedded MegaRAID-Controller, das RAID 1 ist bereits aufgebaut, das RAID-Setup zeigt beim Booten nur "eine" HDD und meldet "RAID online". Also, soweit alles paletti ... wink

Wenn ich allerdings bei der Installation des 8.04er LTS die Partitionierung vornehme, werden plötzlich wieder ZWEI HDDs angezeigt und ich möge wäheln, welche der beiden Platten ich gerne partitionieren möchte.

IST DAS SO, daß Ubuntu dennoch zwei Platten erkennt und ich partitioniere einfach die erste Platte? Oder bedeuten die beiden Platten, daß Ubuntu mit diesem RAID-Controller nichts anfangen kann?

Wenn Zweiteres: wie bekomme ich dann eine gespiegelte Ubuntu-Installation auf dem Fujitsu-Server hin?

Besten Dank bereits im voraus für eure Vorschläge,
liebe Grüße
Erwin


Desktop: Gnome

Version: 10.04

Hardware: Server

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 11.12.2009, 18:07    (Kein Titel) Antworten mit ZitatNach oben

Hello

Zitat:
das RAID 1 ist bereits aufgebaut
...womit?

..am besten da nachlesen...
http://wiki.ubuntuusers.de/Software-RAID
hier, besser, in Englisch:
https://help.ubuntu.com/community/Installation/SoftwareRAID


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Erwin




Geschlecht:

Anmeldungsdatum: 24.04.2008
Beiträge: 13
Wohnort: Wien 18


austria.gif

BeitragVerfasst am: 11.12.2009, 19:08    (Kein Titel) Antworten mit ZitatNach oben

Guten Abend Webbutterfly,

danke für Deine rasche Antwort. RAID 1 ist zunächst rein über das LSI-BIOS-Setup aufgebaut und intakt.

Ich habe jetzt den ganzen Nachmittag versch. Dinge recherchiert. Die HCL von und für Ubuntu 8.04 sind ja äussssserst mickrig, da werden maximal 1-2 SATA-RAID-Controller unterstützt. Ich dahcte mir, das kann doch nicht wahr sein ...

Mittlerweilen habe ich die Ubuntu-Doku "FakeRaidHowTo" gelesen.
https://help.ubuntu.com/community/FakeRaidHowto

Hier wird das built-in Software-RAID präferiert. Nona, dachte ich mir, ein Hersteller "empfiehlt" natürlich "sein Ding" (wobei Hersteller nicht ganz stimmt, ich weiß schon).

Jetzt empfiehlst auch Du mir die Seite mit der Instalaltion eines SW-RAID. Ich habe schon einige RAIDs gemacht, mit versch. OS und NOS, aber noch kein SW-RAID. Mir sind die "Auswirkungen" noch nicht ganz klar (positiv wie negativ), aber irgendwie scheint "die ganze Ubuntu-Welt" SW-RAIDs zu verwenden, denn Controller werden ja nahezu keine unterstützt.

Sehe ich das so richtig?
Kannst Du mir kurz sagen, warum Du ein SW-RAID empfiehlst?

Danke für's nochmal melden, angenehmes Wochenende,
liebe Grüße,
Erwin


Desktop: Gnome

Version: 10.04

Hardware: Server

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 11.12.2009, 19:46    (Kein Titel) Antworten mit ZitatNach oben

Hello

..nun so fest sind meine RAID-Kenntnisse nicht...
Am besten, was ich auch habe, das Ganze mal auf
http://de.wikipedia.org/wiki/RAID
studieren...

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
kappa




Geschlecht:
Alter: 47
Anmeldungsdatum: 26.10.2009
Beiträge: 1466
Wohnort: Wien 10


austria.gif

BeitragVerfasst am: 11.12.2009, 21:17    (Kein Titel) Antworten mit ZitatNach oben

Hi, check mal
http://linuxmafia.com/faq/Hardware/sata.html
für die LSI Adapter.

Das Thema ist nicht trivial, hast vermutlich fakeraid Support.


Desktop: Gnome 2.X

Version: 10.04

Hardware: Notebook

Architektur: 32Bit

_________________
Firma: Lenovo T410 10.04 32bit (Intel IGP 1440x900, Intel SSD)
Privat: Lenovo T500 10.04 32bit (Intel IGP 1680x1050, Seagate FDE)
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Blitzkneisser
Gast










BeitragVerfasst am: 12.12.2009, 09:16    (Kein Titel) Antworten mit ZitatNach oben

http://www.google.com/search?ie=UTF-8&oe=UTF-8&sourceid=navclient&gfns=1&q=Fujitsu+PRIMERGY+TX100+S1++Ubuntu+8.04+LTS+Server+installieren

Da kannst Du Dir etwas aussuchen, vielleicht hilft es, wenn nicht dann gehe halt zu Windows wieder zurück!
Für mich ist Windows kein Thema mehr, da kaufe ich mir lieber einen PC auf dem alles leicht funktioniert, bevor ich zu dieser Nervenbelastungsanstalt wieder zurück wechsle!


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Erwin




Geschlecht:

Anmeldungsdatum: 24.04.2008
Beiträge: 13
Wohnort: Wien 18


austria.gif

BeitragVerfasst am: 12.12.2009, 17:08    (Kein Titel) Antworten mit ZitatNach oben

Einen angenehmen Nachmittag allen,

und vor allem vielen Dank für die Tips und Links.
Ich schätze, ich werde den RAID-Controller einfach RAID-Controller sein lassen und mich einmal über das SW-RAID wagen. Von irgendwo müssen eigene Erfahrungen ja auch herkommen ... ;-)

Wünsche ein geruhsames Wochenende,
alles Liebe
Erwin


Desktop: Gnome

Version: 10.04

Hardware: Server

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
ari1105p




Geschlecht:
Alter: 49
Anmeldungsdatum: 13.12.2009
Beiträge: 1
Wohnort: Purkersdorf


greece.gif

BeitragVerfasst am: 13.12.2009, 20:42    (Kein Titel) Antworten mit ZitatNach oben

Hallo Erwin,

ich habe einen TX150 nach diesem Tut. erfolgreich zu laufen gebracht:
http://www.howtoforge.de/howto/software-raid1-auf-einem-laufenden-system-inkl-grub-konfiguration-debian-etch-einrichten/

Ist zwar für Debian, aber so weit ist das ja nicht hergeholt. HW-Raid war bei mir nicht aber SW-RAID funkt. einwandfrei.

Gruß
ari


Desktop: Gnome

Version: anderes
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
rickstinson






Anmeldungsdatum: 17.02.2010
Beiträge: 1
Wohnort: Wien


blank.gif

BeitragVerfasst am: 17.02.2010, 13:22    (Kein Titel) Antworten mit ZitatNach oben

Hallo,

ich bin zufällig über diese fred gestolpert, auch wenn er schon ein paar Monate alt ist möchte ich meinen Senf hier dazugeben.

1.) Bei fast allen Servern ist ein OnBoard Fake Raid mit dabei. Diese funktionieren ganz gut, sind aber nicht so schnell wie richtige Raid Controller. Es empfiehlt sich hier 100-200 EUR für einen richtigen Raid Controller auszugeben, diese funkionieren meißt einwandfrei.

2.) Die Treiber für diese onboard Raidcontroler (zb LSI Soft Raid) sind proprietär. Linux Treiber exisiteren meißt nur für Novell und Redhat Enterprise Linux (aber da funktionieren Sie perfekt).

3.) Wenn man Ubuntu nutzen möchte/muß empfiehlt sich folgende Konfiguration:

- Im Raid Bios ein Raid 0 pro Festplatte erstellen und dieses initialisieren.
- Ubuntu LTS Server Edition installieren(Textmodus). Bei der Installation ein Software Raid erstellen und darauf installieren.

Linux Software Raids laufen super und ohne Wartung. Die Kombination Software Raid und VMWARE Server 2.0 ist aber zu vermeiden - hier sinkt die Performance auf 0... wie es bei Virtuabox etc aussieht, weiß ich nicht.


Desktop: Gnome

Version: 9.10

Hardware: Workstation and Notebook
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Beiträge der letzten Zeit anzeigen:      
Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050158246 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.1489s (PHP: 74% - SQL: 26%) | SQL queries: 65 | GZIP enabled | Debug off ]