Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 HUWAEI E180 unter 9.10 A1 aonflex

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Gast











BeitragVerfasst am: 28.01.2010, 02:09    HUWAEI E180 unter 9.10 A1 aonflex Antworten mit ZitatNach oben

Hallo,

habe ein E180 Modem, provider ist die telekom (a1), Ubuntu 9.10
auf einem hp probook4515s

bisher gings unter vista mit diesem connection-manager ding ganz passabel ABER unter ubuntu ist das ja nix mit plug&play...

Jetzt erkennt mein NWM zwar das Modem als solches beim Einrichten eines neuen Netzwerkes an, aber wenn ich dann nach der Konfig. die Verbindung "Mobilkom/A1" im NWM anklicke kommt dauernd nur:

GMS getrennt, sie sind offline...oder irgendsoeinschei...

Kriegt man das iwie gebacken? Oder muss ich neu mit Ubuntu 9.04 installieren?

Bitte helfen! Bin schon ganz wuschig vom ewigen "Vista-rein-google an-Foren lesen-Reboot-Ubuntu starten-ausprobieren-nochkeinWWW!!!-wieder von vorn...

EDIT/01/28/2010: NWM zeigt inzwischen eine aktive Verbindung an, Firefox findet aber den Server nicht.

Was ich bisher an Einstellungen (geändert) habe:
Nr.:*99#
--->APN:aon.data
--->PPP-Methode: NUR Chap

-->IPv4: DNS-Server (Nur Adr.) 194.48.124.202,194.48.139.254
(hab ich 1:1 so im dns-feld stehen -- rauskopiert aus dem E220-thread -- ??)

ALLE ANDEREN EINSTELLUNGEN: wie nach der ubuntu-install

Also: Verbindung wird angezeigt im NWM, lämpchen im HUWAEI leuchtet durchgehend,
aber der FF surft immer noch nicht im www

Was muss ich noch ändern??? bzw wo hab ich bei o.g. Settings noch Fehler drin?!?




Danke an alle netten Leute die hier Zeit und Wissen investieren, um meine und andere Noob-Probleme zu lösen!!!!!!!


Zuletzt bearbeitet von Gast am 28.01.2010, 16:21, insgesamt einmal bearbeitet


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit


Zuletzt bearbeitet von Gast am 28.01.2010, 16:21, insgesamt einmal bearbeitet
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 64
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 28.01.2010, 09:55    (Kein Titel) Antworten mit ZitatNach oben

Hello
1. Nicht an den Einstellungen drehen, die passen!
2. AON-Flex hat eigene Zugangsdaten... etwas suchen, sind schon des öfteren hier gepostet worden. > aon-flex

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 28.01.2010, 16:17    (Kein Titel) Antworten mit ZitatNach oben

Ok danke jetzt klappts!!!


Also hier fuer Aehnliche Probleme nochmal meine Vorgehensweise:

Neues "Mobiles Internet" Netzwerk mit dem NWM einrichten ( der Stick wurde vom NWM schon als "HUWAEI..." erkannt)
ALLE Einstellungen bleiben gleich!!!

bis auf:
(Benutzer, Kennwort - von aon mitgeliefert)
APN: aon.data
IPv4: Umstellen auf Automatisch (nur Adressen)
+ noch die richtigen A1-DNS Server reinkopiert (195.3.96.67, 195.3.96.68 )

Anwenden, im NWM verbinden + FERTIG IST DAS MEISTERSTUECK :)

Herzlichen Dank und 2THUMBSUP an Webbutterfly!!!


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050181349 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.1291s (PHP: 53% - SQL: 47%) | SQL queries: 35 | GZIP enabled | Debug off ]