Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Problem mit Skype 2.10.81 Beta [gelöst]

Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.
Autor Nachricht
jiewengaudriot




Geschlecht:
Alter: 44
Anmeldungsdatum: 29.02.2008
Beiträge: 205
Wohnort: A-3742 Theras 93


china.gif

BeitragVerfasst am: 21.03.2010, 20:30    Problem mit Skype 2.10.81 Beta [gelöst] Antworten mit ZitatNach oben

Hallo, Leute!
Ich habe 9.10 neu aufgesetzt, seitdem habe ich nur Problem mit Skype, genau gesagt meine Webcam wird nicht erkannt.

Von Ubuntu-Tweak habe ich Skype 2.10.81 Beta intalliert. Mit Cheese läuft wunderbar, und im Terminal: lsusb erkannt der Computer meine Webcam.

Beim Skype kann ich zwar andere Seite sehen und hören, aber umgekehrt nicht. Audiotest kein Problem, nur Videotest geht nicht.

Ich habe früh 8.04 mit Skype 2.10.81 Beta gehabt, noch kein Problem gehabt. Ich verstehe es nicht.

Vielleicht soll ich doch abwarten bis 10.04 LTS endgültig stabile ist.

Bitte um guten Rat. Danke im Voraus !

Jiewen


Desktop: Unity Gnome 3.X

Version: 12.04 and 14.04

Hardware: Notebook

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenMSN MessengerSkype Name    
Webbutterfly
Administrator



Geschlecht:
Alter: 61
Anmeldungsdatum: 24.06.2006
Beiträge: 6918
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 21.03.2010, 20:53    (Kein Titel) Antworten mit ZitatNach oben

Hello

Also wenn sie in Cheese funktioniert, sollte sie auch unter Skype gehen...
Hast du schon nachgesehen, unter Skype, ob du sie nicht auswählen kannst?


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
jiewengaudriot




Geschlecht:
Alter: 44
Anmeldungsdatum: 29.02.2008
Beiträge: 205
Wohnort: A-3742 Theras 93


china.gif

BeitragVerfasst am: 22.03.2010, 10:56    (Kein Titel) Antworten mit ZitatNach oben

Hallo, Marion!
Genau diesen Test hat er ganze Zeit verweigert. Was kann ich noch versuchen?

Schöne Grüße,
Jiewen


Desktop: Unity Gnome 3.X

Version: 12.04 and 14.04

Hardware: Notebook

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenMSN MessengerSkype Name    
Webbutterfly
Administrator



Geschlecht:
Alter: 61
Anmeldungsdatum: 24.06.2006
Beiträge: 6918
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 22.03.2010, 11:08    (Kein Titel) Antworten mit ZitatNach oben

...nicht den Test, sondern daneben >Webcam wählen
hast du hier eine Auswahl?
Ich bin in Moment online....

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
jiewengaudriot




Geschlecht:
Alter: 44
Anmeldungsdatum: 29.02.2008
Beiträge: 205
Wohnort: A-3742 Theras 93


china.gif

BeitragVerfasst am: 22.03.2010, 11:16    (Kein Titel) Antworten mit ZitatNach oben

Hallo!
Nein, ich kann nicht wählen!
Jiewen


Desktop: Unity Gnome 3.X

Version: 12.04 and 14.04

Hardware: Notebook

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenMSN MessengerSkype Name    
Webbutterfly
Administrator



Geschlecht:
Alter: 61
Anmeldungsdatum: 24.06.2006
Beiträge: 6918
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 22.03.2010, 11:19    (Kein Titel) Antworten mit ZitatNach oben

Hast du dort einen Eintrag stehen?
welchen?
Hast du Cheese nebenbei laufen?


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
jiewengaudriot




Geschlecht:
Alter: 44
Anmeldungsdatum: 29.02.2008
Beiträge: 205
Wohnort: A-3742 Theras 93


china.gif

BeitragVerfasst am: 22.03.2010, 11:22    (Kein Titel) Antworten mit ZitatNach oben

Cheese natürlich ist nicht eingeschaltet.
Trotzdem funktioniert es nicht. Kommisch!


Desktop: Unity Gnome 3.X

Version: 12.04 and 14.04

Hardware: Notebook

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenMSN MessengerSkype Name    
jiewengaudriot




Geschlecht:
Alter: 44
Anmeldungsdatum: 29.02.2008
Beiträge: 205
Wohnort: A-3742 Theras 93


china.gif

BeitragVerfasst am: 22.03.2010, 11:42    (Kein Titel) Antworten mit ZitatNach oben

Hallo, Marion!
Hast du einen Zauberstab??
Jetzt hat es funktioniert!!
Was bedeutet es? Nochmal laden?? und neu intallieren!

Jiewen


Desktop: Unity Gnome 3.X

Version: 12.04 and 14.04

Hardware: Notebook

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenMSN MessengerSkype Name    
Webbutterfly
Administrator



Geschlecht:
Alter: 61
Anmeldungsdatum: 24.06.2006
Beiträge: 6918
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 22.03.2010, 11:53    (Kein Titel) Antworten mit ZitatNach oben

Lösung:
Webcam: ID 0ac8:303b Z-Star Microelectronics Corp. ZC0303 Webcam

Skype beenden, im Terminal ausführen:
LD_PRELOAD=/usr/lib/libv4l/v4l1compat.so skype

Skype neu starten..


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
jiewengaudriot




Geschlecht:
Alter: 44
Anmeldungsdatum: 29.02.2008
Beiträge: 205
Wohnort: A-3742 Theras 93


china.gif

BeitragVerfasst am: 22.03.2010, 12:10    (Kein Titel) Antworten mit ZitatNach oben

Allerdings gilt es nicht für immer, jedes mal muss man im Terminal den selben Befehl eingeben. Auf die Dauer nervt man schon.

Jiewen


Desktop: Unity Gnome 3.X

Version: 12.04 and 14.04

Hardware: Notebook

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenMSN MessengerSkype Name    
Webbutterfly
Administrator



Geschlecht:
Alter: 61
Anmeldungsdatum: 24.06.2006
Beiträge: 6918
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 22.03.2010, 12:25    (Kein Titel) Antworten mit ZitatNach oben

Hello

kopiere die Zeile in den Starter von Skype...
>System >Einstellungen >Hauptmenü
>Internet >Skype >Eigenschaften
Sieht dann so aus:
LD_PRELOAD=/usr/lib/libv4l/v4l1compat.so skype && skype

Siehe Bild:


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
jiewengaudriot




Geschlecht:
Alter: 44
Anmeldungsdatum: 29.02.2008
Beiträge: 205
Wohnort: A-3742 Theras 93


china.gif

BeitragVerfasst am: 22.03.2010, 12:43    (Kein Titel) Antworten mit ZitatNach oben

Hallo, Marion!
Nach der Einstellung im Hauptmenü geht Skype bei mir überhaupt nicht mehr! Es ist für mich unlogisch.Ich muss wieder ins Terminal zurücksetzen.
Jiewen


Desktop: Unity Gnome 3.X

Version: 12.04 and 14.04

Hardware: Notebook

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenMSN MessengerSkype Name    
Webbutterfly
Administrator



Geschlecht:
Alter: 61
Anmeldungsdatum: 24.06.2006
Beiträge: 6918
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 22.03.2010, 13:31    (Kein Titel) Antworten mit ZitatNach oben

...dann lösche das Ganze aus dem Starter wieder heraus und lass nur "skype" drinnen.
Hole dir den Anhang von diesen Post in dein Home Verzeichnis, benenne es auf "skype-starter.sh" um.
Mach sie ausführbar und lege dir einen Starter für Skype an...
Hier ein Video wie du das Ganze machen musst...


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
jiewengaudriot




Geschlecht:
Alter: 44
Anmeldungsdatum: 29.02.2008
Beiträge: 205
Wohnort: A-3742 Theras 93


china.gif

BeitragVerfasst am: 22.03.2010, 14:10    (Kein Titel) Antworten mit ZitatNach oben

Hi, Marion!
Jetzt hat endlich funktioniert!
Herzlichen Dank !
Jiewen


Desktop: Unity Gnome 3.X

Version: 12.04 and 14.04

Hardware: Notebook

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenMSN MessengerSkype Name    
Beiträge der letzten Zeit anzeigen:      
Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050150930 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.1302s (PHP: 55% - SQL: 45%) | SQL queries: 90 | GZIP enabled | Debug off ]