Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 [gelöst] Nur noch Längsstreifen nach dem Booten 9.10

Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.
Autor Nachricht
Black_Cat




Geschlecht:
Alter: 29
Anmeldungsdatum: 17.01.2010
Beiträge: 39
Wohnort: Höchst


austria.gif

BeitragVerfasst am: 22.03.2010, 01:06    [gelöst] Nur noch Längsstreifen nach dem Booten 9.10 Antworten mit ZitatNach oben

Hall Leute,

Ich habe folgendes Problem nach dem ich Ubuntu 9.10 64 bit installiert hatte und mit

sudo apt-get update && sudo apt-get upgrade


alles aktualisiert hatte habe ich noch den Probrietären Grafikkaten Treiber, wie empfohlen, installiert. Bis zu diesem Zeitpunkt hat auch noch alles funktioniert, d.h. im laufendne Betrieb, als ich dannn den reboot ausgeführt hatte, ging plötzlich nichts mehr.

Dass soll heißen ich habe jetzt wenn ich boote zwar noch den normalen Bootbildschrim (das Ubuntu logo) doch danach bekomme ich nur noch etliche Längstreifen in Türkis, gelb oder anderen farben, manchmal nur einen scharzen Bildschrim!!

Ich glaube es liegt am treiber aber ich wüsste nicht wie ich diesen deaktivieren könnte, ich komme ja noch immer über das recovery menü in die root-shell

mfg


Zuletzt bearbeitet von Black_Cat am 22.03.2010, 14:11, insgesamt 2-mal bearbeitet


Desktop: LXDE Lubuntu

Version: 14.04

Hardware: Workstation, Notebook and Netbook

Architektur: 32Bit


Zuletzt bearbeitet von Black_Cat am 22.03.2010, 14:11, insgesamt 2-mal bearbeitet
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
kappa




Geschlecht:
Alter: 47
Anmeldungsdatum: 26.10.2009
Beiträge: 1466
Wohnort: Wien 10


austria.gif

BeitragVerfasst am: 22.03.2010, 01:22    (Kein Titel) Antworten mit ZitatNach oben

Bei ATI kannst Du mit aticonfig arbeiten:

Falls Du eine xorg.conf editiert hast und sichern willst (eher unwahrscheinlich, weil File nicht mehr nötig),
dann bitte mal wegsichern. Achtung, das setzt bloß eine eventuell vorhandene xorg.conf zurück und
mit init 2 gehst Du in Runlevel 2, also Normalbetrieb.

aticonfig --initial -f
init 2


Falls Du ganz zurücksteigen willst, hier die Anleitung für ATI (und versteckt für Nvidia):
https://wiki.ubuntu.com/X/Troubleshooting/FglrxInteferesWithRadeonDriver


Desktop: Gnome 2.X

Version: 10.04

Hardware: Notebook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 22.03.2010, 10:09    (Kein Titel) Antworten mit ZitatNach oben

@Black_Cat : Bitte beachte wo du postest... 10.04 ist noch unstable und hat ein eigenes Forum > Thema verschoben.
Admin


Mit ATI ist das so eine Sache...
Aktiviere das PPA von den xorg-edgers.... dort gib es aktuellere Treiber...
Außerdem eine eine Info über ATI und 10.04:
Zitat:
The fglrx binary driver for ATI video chipsets does not yet support the X server in Lucid. As a workaround, users should use the open source -ati driver instead.


Man sollte die Known issues in der Info von 10.04 auch lesen und nicht nur gleich installieren und dann große Augen machen... ist eine Beta bzw, für mich eine Alpha4.

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Black_Cat




Geschlecht:
Alter: 29
Anmeldungsdatum: 17.01.2010
Beiträge: 39
Wohnort: Höchst


austria.gif

BeitragVerfasst am: 22.03.2010, 12:44    (Kein Titel) Antworten mit ZitatNach oben

Ahhhh verdammt ich kanns gar nicht glauben ich hab 10.4 geschrieben.... ich meinte natürlich 9.10... ahhhhh muss an der Zeit gelegen haben bwz. am ärger darüber dass es nicht funktioniert hatte....


ich hab mitlerweile wieder eine normale Graphik.... ich hab in xorg.conf den letzen Eintrag gelöscht und dann einen normalen boot versucht, anschließend hat er mir dann die mölichkeit geboten meine Grafikeinstellungen neu zu konfigurieren, da ich sie ja gelöscht hatte, und seit dem habe ich wieder die normale Graphische Oberfläche...

@ Webbutterfly: tut mir wirlich leid, aber könntest du den beitrag wieder in das richtige Forum verschieben? Ich werden den Titel natürlich gleich ändern... sry, sry sry.....

@kappa: Dank dir habe ich einen Lösungsansatz gefunden mit der xorg.conf, der mich schließlich auch zu meinem jetzigen erfolg geführt hat....

aticonfig --initial -f hat bei mir nur folgende meldung ergeben

aticonfig: No supported adapters detected


Desktop: LXDE Lubuntu

Version: 14.04

Hardware: Workstation, Notebook and Netbook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 22.03.2010, 12:47    (Kein Titel) Antworten mit ZitatNach oben

Beitrag verschoben...
Nutze das PPA, dass ich gepostet habe, habe gute Erfahrungen damit.


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Black_Cat




Geschlecht:
Alter: 29
Anmeldungsdatum: 17.01.2010
Beiträge: 39
Wohnort: Höchst


austria.gif

BeitragVerfasst am: 22.03.2010, 14:06    (Kein Titel) Antworten mit ZitatNach oben

Ok, jetzt funktioniert es endgültig, ich hatte jetzt noch das Problem, dass ich nur in einem Low-graphics Modus starten konnte, und dass auch nur für eine Sitzung... ich hab jetzt mal das ppa von Webbutterfly hinzugefügt und alles aktualisiert.... hatte das problem dann aber immer noch....

Dann hab ich nochmal den probrietäeren Treiber über System-Hardware Treiber aktiviert und nach erfolgreicher einrichtung wieder deaktiviert was das wirlich gebracht hat ist mir nicht wirlich bekannt, nur dass jetzt alles wieder so funktioniert wie auch zuvor.... also bin ich erstmal zufrieden...

Trozdem danke ich euch für eure Schnelle und zuverlässige hilfe!!

mfg


Desktop: LXDE Lubuntu

Version: 14.04

Hardware: Workstation, Notebook and Netbook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Beiträge der letzten Zeit anzeigen:      
Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050152790 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.0868s (PHP: 72% - SQL: 28%) | SQL queries: 50 | GZIP enabled | Debug off ]