Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Ubuntu 10.04 - Probleme mit Darstellung Firefox 3.6.3

Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.
Autor Nachricht
Gast











BeitragVerfasst am: 21.04.2010, 19:20    Ubuntu 10.04 - Probleme mit Darstellung Firefox 3.6.3 Antworten mit ZitatNach oben

Seit Ubuntu 10.04 habe ich Probleme mit der Darstellung vom Firefox.

Bei wenigen Seiten wie z. Bsp. www.ltur.de leidet die Darstellung.
Bei der Seite Ltur werden Links die Zeilen und Schriften bei Abflughafen übereinander geschoben.

Die Seite ist mit Firefox nicht zu gebrauchen.
Flashplayer ist installiert. Ebenso Ubuntu restricted extras


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 21.04.2010, 19:42    NoScript? Antworten mit ZitatNach oben

HI,

verwendest Du NoScript (Firefox-Plugin)?
Wenn ich auf die Seite surfe sieht es wie von Dir beschrieben aus. (Bild 1)

Wenn ich aber in NoScript die ltur.de freigebe, erhalte ich ein klares Bild (#2)

Edit: Ich habe FF 3.6.4

Ralf


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 21.04.2010, 19:51    (Kein Titel) Antworten mit ZitatNach oben

Na lustig, habe eine 64bit Lucid Beta2 Desktop, noch kaum Fixes, restricted extras, und alles passt mit ltur.de, noscript nicht nachinstalliert.

Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 21.04.2010, 19:54    (Kein Titel) Antworten mit ZitatNach oben

Genau so sieht es bei mir aus.
NoScript habe ich nicht installiert.

Installierte Add-ons
"AdBlock Plus 1.1.3"
"Ubuntu Firefox Modifications 0.9rc2"

Auch das Deaktivieren beider Add-ons ändert nichts.

Opera 10.10 hat keine Probleme mit der Darstellung.


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 63
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 21.04.2010, 19:55    (Kein Titel) Antworten mit ZitatNach oben

...hängt sicher mit Java bzw. den Scripts dazu zusammen...
Darstellung bei mir FF3.6.3 ohne noscripts ist OK.
PS: Die Seite besteht ja nur aus Java...
Schriftgröße geändert bzw. Zoom? > normal STRG+0

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 21.04.2010, 20:00    Alter FF Antworten mit ZitatNach oben

@ mictl:

Wenn Du doch 10.04 betreibst, wieso hast Du dann FF 3.6.3?

Offensichtlich hast Du ein Java-Problem.

Ralf


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 21.04.2010, 20:03    (Kein Titel) Antworten mit ZitatNach oben

Weil er wie ich nicht ständig sich die neuesten Fixes einhandeln will!
Ich habe mit Produkt CD 10.04b2 installiert und habe FF 363.

Und es geht ohne Tricks mit nativen 1680 x 1050 Auflösung.


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 63
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 21.04.2010, 20:14    (Kein Titel) Antworten mit ZitatNach oben

öhhmmm... in 10.04 ist der FF 3.6.3 aktuell Wink

...denke es ist kein Java-Problem sondern ein FF-Profil Problem...
Mal FF beenden, den Profilordner von FF umbenennen
mv ~.mozilla .mozilla.orig

FF wieder starten... Seite aufrufen.

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 21.04.2010, 20:16    (Kein Titel) Antworten mit ZitatNach oben

Danke für Eure Tipps -- versuche mal Java neu zu installieren.

Firefox3.6.3 ? -- war Standard bei 10.04
Am AdobeFlash Player kann es nicht liegen? Gluabe mein Firefox bindet den Flashplayer nicht ein. Keine Ahnung warum.


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 63
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 21.04.2010, 20:23    (Kein Titel) Antworten mit ZitatNach oben

Zitat:
versuche mal Java neu zu installieren.
..kannst du dir sicher ersparen.
In den Einstellungen JavaScript aktiviert?
>Einstellungen >Inhalt
Zitat:
mein Firefox bindet den Flashplayer nicht ein

"ubuntu-restricted-extras" installiert?


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 21.04.2010, 20:38    (Kein Titel) Antworten mit ZitatNach oben

Habe ich installiert. Anbei meine Paketliste. Mein System ist heute 20:00 Uhr aktualisiert worden.

Ubuntu 10.04


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 21.04.2010, 20:43    (Kein Titel) Antworten mit ZitatNach oben

Mist, Du hast nicht alles!
Ich dachte mit den Extras hast Du auch Codecs dabei, nein, sind weiterhin auch bei 10.04 unter Medibuntu zu finden.
=> Es fehlen jedenfalls die non-free-codecs und die w??codecs
=> wenn nicht für ltur.de, dann fürs nächste Video Clip!

Wechsle mal die Auflösung!
Hast Du nur openjdk Java oder auch SUN Java installiert? (siehe Paketliste)
=> ok, Pakete so wie ich! (nur Open JDK)

Hast Du frisch mit 10.04 iinstalliert?


Zuletzt bearbeitet von Gast am 21.04.2010, 21:37, insgesamt 2-mal bearbeitet


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit


Zuletzt bearbeitet von Gast am 21.04.2010, 21:37, insgesamt 2-mal bearbeitet
Online    
Gast











BeitragVerfasst am: 21.04.2010, 20:51    (Kein Titel) Antworten mit ZitatNach oben

Habe 10.04 frisch installiert -- bin gerade dabei java von sun zu installieren.
Mein Notebook IBM T60 verträgt glaube ich nur 1024x768

Melde mich nach der installation vom Java von sun nochmals.

DANKE!!!!!!!


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 21.04.2010, 20:53    (Kein Titel) Antworten mit ZitatNach oben

Bitte check nochmals meinen Update vom Update, Du warst mit Deinem Posting jetzt schneller!

Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Beiträge der letzten Zeit anzeigen:      
Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050172870 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.1114s (PHP: 71% - SQL: 29%) | SQL queries: 90 | GZIP enabled | Debug off ]