Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Huawei e1550 10.04

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 03.08.2010, 10:19    (Kein Titel) Antworten mit ZitatNach oben

Embarassed sorry, da fehlt etwas, soll heißen:
sudo chat  -sv "" AT OK 'AT\^U2DIAG=256' OK >/dev/ttyUSB0 </dev/ttyUSB0


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
textverarbeitung




Geschlecht:
Alter: 60
Anmeldungsdatum: 24.07.2010
Beiträge: 175
Wohnort: Tirol


austria.gif

BeitragVerfasst am: 03.08.2010, 10:47    (Kein Titel) Antworten mit ZitatNach oben

leider dasselbe Ergebnis - mehrfach probiert
Surprised
immer: Permission denied


Desktop: Gnome

Version: 10.04

Hardware: Notebook and Netbook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 03.08.2010, 10:55    (Kein Titel) Antworten mit ZitatNach oben

Hello

1.) Mach bei angesteckten Modem ein
ls -l /dev/ttyU*

..gibt es da eine Info?
sollte so aussehen
ubuntu@lucid-mini:~$ ls -l /dev/ttyU*
crw-rw---- 1 root dialout 188, 0 2010-03-21 10:13 /dev/ttyUSB0
crw-rw---- 1 root dialout 188, 1 2010-03-21 10:13 /dev/ttyUSB1

2.) Steck das Moden ab und wieder an...

3.) Mach bei den Laufwerksicon am Desktop "auswerfen"

...dann wieder 1.)

Poste das Ergebnis von
lsusb


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 03.08.2010, 11:05    (Kein Titel) Antworten mit ZitatNach oben

Nachtrag: Installiere "usb-modeswitch" aus der Paketverwaltung!
Vorher installieren!


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
textverarbeitung




Geschlecht:
Alter: 60
Anmeldungsdatum: 24.07.2010
Beiträge: 175
Wohnort: Tirol


austria.gif

BeitragVerfasst am: 03.08.2010, 11:10    (Kein Titel) Antworten mit ZitatNach oben

Das kommt als Antwort:

Zitat:
s -l /dev/ttyU*
ls: Zugriff auf /dev/ttyU* nicht möglich: No such file or directory


Ich nehme an, das USB Modem ist fehlerhaft.

OT: Eine Frage:
Ich brauche dringend rasch einen mobilen Internetzugang.
Bei Hofer gibt es das entsperrtes ZTE MF112 USB-Modem

https://www.yesss.at/diskont-shoppen-details/komplettpaket-mobiles-internet-3gb-zte-mf112/3/13/b77213b94314591334731e88c64df690

Gibt es über dieses Modem Rückmeldungen oder kann man es empfehlen?

Sorry, das ich es in denselben Thread schreibe, aber ich muss um 12:00 zu einer Reise aufbrechen, wo mobiles Internet ganz wichtig wäre!


Desktop: Gnome

Version: 10.04

Hardware: Notebook and Netbook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 03.08.2010, 11:14    (Kein Titel) Antworten mit ZitatNach oben

...letzten Beitrag von mir gelesen? gemacht?

Hofermodem... du bekommst leider verschiedene Modems beim Hofer... kann nicht sagen welches und ob es funktioniert.

PS: deins geht sicher!


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
textverarbeitung




Geschlecht:
Alter: 60
Anmeldungsdatum: 24.07.2010
Beiträge: 175
Wohnort: Tirol


austria.gif

BeitragVerfasst am: 03.08.2010, 11:21    (Kein Titel) Antworten mit ZitatNach oben

Ich habe jetzt usb-modeswitch installiert.
Danach:
ls -l /dev/ttyU*


Es kommt die Meldung:
Zitat:
Zugriff auf /dev/ttyU* nicht möglich: No such file or directory


Desktop: Gnome

Version: 10.04

Hardware: Notebook and Netbook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 03.08.2010, 11:22    (Kein Titel) Antworten mit ZitatNach oben

hhmmm....
Reboot gemacht?

...Modem wird nicht richtig eingehängt...

Mach auch noch das:
sudo service network-manager stop

sudo rm /var/lib/NetworkManager/NetworkManager.state

sudo service network-manager start


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 03.08.2010, 11:28    (Kein Titel) Antworten mit ZitatNach oben

Solche Sachen wären einfacher/schneller über Jabber zu lösen...
Ubuntu-Austria Jabber-Chat-Raum:
ubuntu-at@conference.ubuntu-jabber.de


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
textverarbeitung




Geschlecht:
Alter: 60
Anmeldungsdatum: 24.07.2010
Beiträge: 175
Wohnort: Tirol


austria.gif

BeitragVerfasst am: 03.08.2010, 11:44    (Kein Titel) Antworten mit ZitatNach oben

1) Ich habe einen Reboot gemacht und zum ersten Mal /und auch einzigem Mal wurde das Bob Modem erkannt und ihm Netzwerkmanager angezeigt.

Nach einem erneuten Re-boot wieder alles beim Alten.

Ich habe noch nie über Jabber kommunizert.
Also habe ich auf den Link geklickt - Thunderbird ist aufgegangen mit einem neuen Mail mit der Adresse.
Ich habe das Mail weggeschickt, doch es kommt eine Fehlermeldung.


Desktop: Gnome

Version: 10.04

Hardware: Notebook and Netbook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 03.08.2010, 11:49    (Kein Titel) Antworten mit ZitatNach oben

...mache gerade einen Screencast für Jabber..
Wink so wie es du machst geht es natürlich nicht...

Wenn dein Modem nicht erkannt wurde, einfach ab- und wieder anstecken.... kann bis zu einer Minute dauern, biss es im NWM auftaucht.

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
textverarbeitung




Geschlecht:
Alter: 60
Anmeldungsdatum: 24.07.2010
Beiträge: 175
Wohnort: Tirol


austria.gif

BeitragVerfasst am: 03.08.2010, 11:58    (Kein Titel) Antworten mit ZitatNach oben

anscheinend bin ich ungeduldig Embarassed

OK, es ist natürlich so wie gesagt hast:
nach - einer halben Ewigkeit - taucht das Modem im Netzwerkmanager auf,

es wird also zumindest erkannt!!!!

verbinden über Mobiles Internet macht noch Schwierigkeiten,

wenn ich auf den Netzwerkmanager gehe, sehe ich, dass ich über W-Lan Verbunden bin

Gleichzeitig leuchtet das Modem in einer anderen Farbe:
wenn es sucht, ist es grün, jetzt ist es blau


Desktop: Gnome

Version: 10.04

Hardware: Notebook and Netbook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 03.08.2010, 12:04    (Kein Titel) Antworten mit ZitatNach oben

Du kannst gleichzeitig mit WLAN und UMTS verbunden sein...

Jabber-Account anlegen


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
textverarbeitung




Geschlecht:
Alter: 60
Anmeldungsdatum: 24.07.2010
Beiträge: 175
Wohnort: Tirol


austria.gif

BeitragVerfasst am: 03.08.2010, 12:25    (Kein Titel) Antworten mit ZitatNach oben

Vielen Dank für Deine Geduld und Hilfe!!!
Ich muss jetzt dringend los.
Ich werde schauen, ob ich heute Abend im Netz sein kann - via mobiles Internet Very Happy
LG


Desktop: Gnome

Version: 10.04

Hardware: Notebook and Netbook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050153381 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.127s (PHP: 68% - SQL: 32%) | SQL queries: 90 | GZIP enabled | Debug off ]