Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 PPTP-Verbindung konfigurieren [gelöst]

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Gast











BeitragVerfasst am: 23.07.2010, 22:49    (Kein Titel) Antworten mit ZitatNach oben

Uff, hab da oben auch was verwechselt.

Also, Dein Modem macht keine Internetverbindung, das WinXP nutzt noch seine eigene PPP Verbindung via Modem zum Provider.

DHCP vom Rechner zum Modem geht, aber Modem baut kein PPP zum Provider auf.

Ich würde die TK Hotline anrufen oder aus Verzweiflung auf Werkseinstellung zurücksetzen.
Du brauchst jmd mit dem baugleichen Modem, der mit Dir seine Felder vergleichen kann.

Ich hab ein Thompson 585, sorry, muß hier passen.


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 63
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 24.07.2010, 09:31    (Kein Titel) Antworten mit ZitatNach oben

Sorry, keine Antwort
Zitat:
wie kommst du ins Internet derzeit?

Hast du Einzelplatzzugang, dann leuchtet es NICHT!
Hast du Mehrplatzzugang, dann MUSS sie LEUCHTEN!

So, Hast du am Modem die Möglichkeit deine Zugangsdaten einzugeben? und hast du sie RICHTIG enigegeben?
AON Nummer, die mit den 3 Nullen am Ende ohne sonst irgendetwas: XXXXXXX000
Passwort von AON...

Es gibt da nicht so viel zum einstellen...

Ein Reset bringt dir je nach Firmware nur leere Einträge... Wenn Mehrplatzzugang, dann bleibt Mehrplatzzugang (kein zurück auf Einzelplatz)

Ruf die Hotline 0800 100 100 an und lass unter Internet deinen Modemzugang prüfen... die können das..
Und nicht abwimmeln lassen wegen Linux, das hat damit gar nichts zu tun...

WICHTIG ist mal die erste Frage!


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 24.07.2010, 10:13    (Kein Titel) Antworten mit ZitatNach oben

Halleluja! Very Happy Mit der LiveCD hab ich eine Internetverbindung gerade herstellen können! Ich werd die Einstellungen gleich auch mit ubuntu 9.10 (Festplatte) ausprobieren und diese zusammenfassend hier posten. Die Fragen im ersten Post sind das Kernstück. Ich hab so lange die Einstellungen getestet, bis eine VPN Verbindung funktioniert hat....

Meld mich gleich wieder.....

mfg

P.s.: ubuntu 10.04 ist wirklich schlank und schnell....


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 24.07.2010, 12:09    (Kein Titel) Antworten mit ZitatNach oben

« kappa » hat folgendes geschrieben:
Guten Morgen! Wink
Dann würde ich von LiveCD booten, weil dann gibts keine alten Settings, die Probleme machen können.


Das mit der LiveCD war eine gute Idee kappa! Mit der Live-CD ubuntu 10.04 hat es fuktioniert. Meine Einstellungen für aonSpeed (speedtouch 546 v6 Modem - Einzelplatz) sind die folgenden (für ubuntu 9.10 sollte es analog funktionieren - wird die Tage getestet):

System >> Einstellungen >> Netzwerkverbindungen

1.Schritt: (statische Netzwerkverbindung zum Modem herstellen)

Kabelgebunden >> Lan Verbindung (Auto eth0) >> Bearbeiten >> IPv4-Einstellungen:

Methode: Manuell

Adressen >> Hinzufügen

Adresse: 10.0.0.140
Netzmaske: 255.255.255.0
Gateway: 10.0.0.138

DNS-Server: 10.0.0.138 (Ja, derselbe wie bei Gateway!)

Optionen: Automatisch verbinden + Für alle Benutzer verfügbar

Anwenden!

2.Schritt: (VPN Verbindung konfigurieren)

System >> Einstellungen >> Netzwerkverbindungen

VPN >> Hinzufügen >> PPTP

Verbindungsname: aonSpeed (z.B.)

VPN

Gateway: 10.0.0.138

Optional

Benutzername: Benutzername von aon (10-stellig)
Passwort: Persönliches Kennwort von aon (8-stellig)

(steht alles auf dem "aon Datenbrief" )

Bei "NT-Domäne" NICHTS eintragen!

Erweitert: Hacken bei PAP, CHAP und EAP setzen (Nachtrag: Verbindungsaufbau klappt auch, wenn alle Häkchen BIS AUF "Use Point-to-Point encryption (MPPE)" gesetzt werden)

ALLES andere freilassen!!!!!! KEINE weiteren Einstellungen bei bei "IPv4-Einstellungen" vornehmen etc.

Dann sollte es funktionieren.

Verbindung wie gehabt herstellen mit dem Network Manager, der (rechts oben) im Desktop in Form eines kleinen Icons sichtbar ist: VPN-Verbindungen >> aonSpeed....

Mit ubuntu 9.10, was auf der Festplatte installiert ist, klappt es leider noch nicht. Ich vermute, dass die manuell vorgenommenen Einstellungen (hab im April versucht ohne den Network Manager eine Verbindung herzustellen) stören (s.o. alte störende Settings). Bevor ich ubuntu 9.10 platt mache, werde ich alle Ordner aus dieser "Anleitung"

http://howto.htlw16.ac.at/at-highspeed-howto-2.html

durchsehen und die manuellen Einträge auskommentieren. Dann sollte es eigentlich auch funktionieren.

Ganz herzliches Dankeschön an die Wiener Fraktion kappa, Webbutterfly und Blümchen Blau! Ich bin übrigens Sohn Wiener Eltern, geboren und aufgewachsen leider mitten in Preussen. Oma, Opa, etc. alles Wiener... Smile

mfg


Zuletzt bearbeitet von Gast am 26.07.2010, 10:44, insgesamt einmal bearbeitet


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit


Zuletzt bearbeitet von Gast am 26.07.2010, 10:44, insgesamt einmal bearbeitet
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 63
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 24.07.2010, 12:51    (Kein Titel) Antworten mit ZitatNach oben

Sorry, dass es mir jetzt erst wieder einfällt, bzw. ich es wieder gefunden habe...
Anleitung für PPTP (AON)
Ist schon länger her, dass ich sie erstellt habe... und ob es so noch funktioniert, kann ich nicht sagen.... schaut aber so aus zumindest bei den Einstellungen.

Du hast leider nie wirklich angegeben, oder ich habe es übersehen, dass du noch immer mit dem Einzelplatzzugang arbeitest und keine neue Software auf den Router, wie geraten, aufgespielt hast...

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 24.07.2010, 14:54    (Kein Titel) Antworten mit ZitatNach oben

« Webbutterfly » hat folgendes geschrieben:
Sorry, dass es mir jetzt erst wieder einfällt, bzw. ich es wieder gefunden habe...
Anleitung für PPTP (AON)
Ist schon länger her, dass ich sie erstellt habe... und ob es so noch funktioniert, kann ich nicht sagen.... schaut aber so aus zumindest bei den Einstellungen.


Kein Problem! Hatten den Link schon mehrmals über google gefunden. Problem: Download funktioniert nicht und da steht außerdem
"Anleitung Internetzugang ADSL (AON) über PPTP - Gilt nicht mehr ab 8.04"....

« Webbutterfly » hat folgendes geschrieben:

Du hast leider nie wirklich angegeben, oder ich habe es übersehen, dass du noch immer mit dem Einzelplatzzugang arbeitest und keine neue Software auf den Router, wie geraten, aufgespielt hast...
Marion



Also nächstes Projekt: Singleusermodus (Modem) auf Multiuser (Router) umstellen

Dazu brauch ich doch die Setup-CD des speedtouch 546 v6, oder?

http://www.aontv.org/w/images/8/8c/Speed_Touch_546_Handbuch_R5.3.1.pdf

Die soll angeblich mitgeliefert worden sein. Kann gerade auf die Schnelle im www keine finden. Vielleicht hat jemand einen Link zum download....

mfg


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 63
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 24.07.2010, 15:59    (Kein Titel) Antworten mit ZitatNach oben

..ich habe in diesen Thema schon zwei mal den Link auf die AON-Seite gesetzt, wo du das File her bekommst...

Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 24.07.2010, 18:54    (Kein Titel) Antworten mit ZitatNach oben

Hallo, freue mich, daß Du einen Weg unter Ubuntu (zumindest LiveCD) gefunden hast.

Zur allgemeinen Verwirrung will ich nichts mehr beitragen, Razz
viel Glück beim neuen Projekt "Firmware Update".

lg
--hannes


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 25.07.2010, 12:49    (Kein Titel) Antworten mit ZitatNach oben

« Webbutterfly » hat folgendes geschrieben:
..ich habe in diesen Thema schon zwei mal den Link auf die AON-Seite gesetzt, wo du das File her bekommst...


hab ich entdeckt.... Very Happy Die Bäume, der Wald, noch mehr Bäume....

Hat jemand eine Strategie, wie man manuelle Einträge (Settings) wieder auf default setzt? Bin diese Anleitung

http://howto.htlw16.ac.at/at-highspeed-howto-2.html

noch einmal durchgegangen. Hab die Einträge in /etc/hosts, /etc/ppp/options, /etc/ppp/pap-secrets etc. auf meiner Festplatte mit denen der Live-CD 9.10 abgeglichen. Kann mich aber auch nicht mehr genau erinnern, wo ich überall Einträge gesetzt habe.

Und ein Verbindungstest mit der Live-CD 9.10 geht ja bekanntlich nicht: Dem Network Manager fehlt das benötigte Zusatzpaket network-manager-pptp (gut, dass der bei 10.04 jetzt dabei ist) Ohne www kein network-manager-pptp und ohne network-manager-pptp kein www . Eine 9.10 Neuinstallation würde hier in Austria also auch nichts bringen.

Oder mal ganz grundsätzlich gefragt: Wo auf Fehlersuche gehen? Was tun?

mfg


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 25.07.2010, 13:01    (Kein Titel) Antworten mit ZitatNach oben

OK, ein letzter Versuch noch:

Du (oder jmd aus der Familie) bist Kunde der Telekom Austria.

Hotline anrufen
sagen Windows7 geht nicht
Firmware Umstellung von uralt auf aktuell geht nicht
Du willst sofort einen Modemtausch

Meinem Bruder wurde umgehend das Modem auf Pirelli getauscht (weil jetzt Standard), und der Techniker hat sich Zeit zum Umstellen der beiden aon.TV Boxen genommen. War eine Super-Aktion.

Pirelli kann mehr, aber WLAN Signalstärke scheint derzeit schwächer zu sein.
Wird wohl bald ein FW Update geben. Smile


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 26.07.2010, 11:08    (Kein Titel) Antworten mit ZitatNach oben

« kappa » hat folgendes geschrieben:

Du willst sofort einen Modemtausch


Neues Modem (Router) wäre natürlich eine Sache. Kann es allerdings am Modem liegen, wenn der Verbindungsaufbau mit ubuntu 10.04 klappt? Ich glaub eher nicht. Hab ubuntu 9.10 frisch auf einem zweiten Rechner installiert. Software Pakete von Debian mit GDebi manuell installieren ist ja eine tolle Sache, wenn dieses leidige Problem mit den Abhängigkeiten von Paketen nicht existieren würde! Ich lerne gerade die Vorzüge der "Synaptic Paketverwaltung" und einer Internetverbindung zu schätzen. "Automatic for the people" Smile Das ist ja noch schlimmer als bei XP: "Sie Brauchen nur diesen Knopf zu drücken" Das network-manager-pptp Paket manuell installieren wird allerdings ein neues Thema und ich bitte dann wieder um eure Hilfe! Werde noch ausgiebig googeln....

mfg


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 26.07.2010, 14:08    (Kein Titel) Antworten mit ZitatNach oben

Was ich vorschlagen will,
wenn Du von alter Einzelplatz auf Multiuser Firmware umsteigst, was offensichtlich noch nicht zieht - daher Modemtausch - dann
hast Du endlich ein Netzwerk, wo Win$ und Ubuntu nach bloßem Kabel anstecken sofort gehen.

Jetzt mußt Du immer noch mit PPTP herumeiern,
"das ist ja tiefstes Mittelalter!" (Pille zur Chemotherapie in Star Trek)


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 26.07.2010, 16:05    (Kein Titel) Antworten mit ZitatNach oben

« kappa » hat folgendes geschrieben:
wo Win$ und Ubuntu nach bloßem Kabel anstecken sofort gehen.


Danke, jetzt hab auch ich es verstanden: Das Modem muß zum Router werden! Sollte mit den Links von Webbutterfly klappen. Bei aon kann ich immer noch anrufen....

mfg


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 26.07.2010, 23:59    (Kein Titel) Antworten mit ZitatNach oben

Jetzt hat die Umstellung von Singleuser auf Multiuser endlich geklappt, alle vier Lämpchen leuchten und die Internetverbindung funktioniert auch mit ubuntu 9.10 (bzw. XP) mit nur anstecken perfekt. Nochmals vielen Dank für eure Hilfe und Geduld! Thumbup

Der Grund, warum das jetzt so lange gedauert hat: Mit der Konfigurationsdatei für den speedtouch 546 von dieser aon Seite

http://support.telekom.at/Routerzugang/Routerkonfig.asp

(der Link von Webbutterfly) hat die Umstellung auf Router nicht funktioniert! Auf der aon CD gabs schließlich den richtigen Modemkonfigurationsfile für Multiuser. Steht ja eigentlich auch in der Anleitung, dass man diesen verwenden soll.

Fragen: Wo die Datei herbekommen, wenn keine aon CD vorhanden ist bzw. kein AON-Controller wegen ubuntu installiert werden kann?

Hier gibts übrigens gute Infos:

http://www.dieschmids.at/Hardware/Speedtouch-546/FAQ.html

Bei der Telekom werde ich trotzdem anrufen. Ich will einen WLAN-Router....

mfg


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050173534 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.1255s (PHP: 72% - SQL: 28%) | SQL queries: 90 | GZIP enabled | Debug off ]