Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Ubuntu-Austria und Jabber [Update]

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 03.08.2010, 12:13    Ubuntu-Austria und Jabber [Update] Antworten mit ZitatNach oben

Hello Leute

Oft ist es etwas mühsam im Forum rasch Fragen zu klären... dies ist manchmal mit einem Live-Chat einfacher.
Ubuntu-Austria hat einen Jabber-Chat-Raum auf
ubuntu-at@conference.ubuntu-jabber.de
Vorher ist es notwendig sich ein Konto auf einem Jabber-Server zu erstellen.

Wie das vor sich geht, habe ich Euch in einem kleinen Screencast zusammengestellt.

Jabber-Account anlegen

UPDATE 04.08.10
Die Anmeldung unter Empathy funktioniert nicht!
Bitte hier anmelden und dann die Daten in Empathy eintragen... siehe Screencast


Zuletzt bearbeitet von Webbutterfly am 04.08.2010, 15:01, insgesamt 2-mal bearbeitet


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com



Zuletzt bearbeitet von Webbutterfly am 04.08.2010, 15:01, insgesamt 2-mal bearbeitet
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Bluemchen Blau
Supermoderator



Geschlecht:
Alter: 50
Anmeldungsdatum: 23.03.2008
Beiträge: 1078
Wohnort: Wien West


austria.gif

BeitragVerfasst am: 03.08.2010, 12:42    Legitimierung Fehlgeschlagen Antworten mit ZitatNach oben

Dumme Sache - aber ich bekomme nach Deiner Anleitung mit bluemchen.blau@ubuntu-jabber.de die Meldung:
Zitat:
Getrennt - Legitimierung fehlgeschlagen
Shocked

BB

EDIT: siehe Bild


Desktop: Unity Gnome 3.X and LXDE Lubuntu

Version: 14.04 and 16.04

Hardware: Notebook and Server

Architektur: 32Bit and 64Bit

_________________
HW I: Lenovo ThinkPad X220, i7-2640M, 8GB RAM, 512GB SSD, 12,5" MATT, Ubuntu 14.04.X
HW II: HP Elitebook 2560p, i5-2520M, 8GB RAM, 500GB SSD, 12,5" MATT, Ubuntu 16.04.x (Mainline-Kernel)
HW III: Dell Latitude E4200, U9600, 3GB, 64GB SSD, 12" MATT, Apricity OS 64 Bit
Auch auf http://www.android-austria.info
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenWebsite dieses Benutzers besuchenYahoo MessengerMSN MessengerSkype NameICQ-Nummer    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 03.08.2010, 12:49    (Kein Titel) Antworten mit ZitatNach oben

Embarassed sorry, ich habe mich schon vor ewigen Zeiten angemeldet...
Da ging das nicht so Wink
Eine Kontrolle war dh. für mich nicht möglich...

Werde mir das nochmals genauer ansehen.
Hier gibt es die Anleitung auf:
http://www.ubuntu-jabber.de/Empathy

Marion

EDIT: Passwort ohne Sonderzeichen!?


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Bluemchen Blau
Supermoderator



Geschlecht:
Alter: 50
Anmeldungsdatum: 23.03.2008
Beiträge: 1078
Wohnort: Wien West


austria.gif

BeitragVerfasst am: 03.08.2010, 13:46    Leider ... Antworten mit ZitatNach oben

... hat auch das Passwort ohne Sonderzeichen (hatte natürlich eines drinnen) nicht geholfen. Crying or Very Sad

Sehr interessant - jetzt bekomme ich ein
Zitat:
Getrennt - Name bereits in Benutzung
Question Question

BB

Edit: Jubiläum. Mein Post #500 Smile


Zuletzt bearbeitet von Bluemchen Blau am 03.08.2010, 22:58, insgesamt einmal bearbeitet


Desktop: Unity Gnome 3.X and LXDE Lubuntu

Version: 14.04 and 16.04

Hardware: Notebook and Server

Architektur: 32Bit and 64Bit

_________________
HW I: Lenovo ThinkPad X220, i7-2640M, 8GB RAM, 512GB SSD, 12,5" MATT, Ubuntu 14.04.X
HW II: HP Elitebook 2560p, i5-2520M, 8GB RAM, 500GB SSD, 12,5" MATT, Ubuntu 16.04.x (Mainline-Kernel)
HW III: Dell Latitude E4200, U9600, 3GB, 64GB SSD, 12" MATT, Apricity OS 64 Bit
Auch auf http://www.android-austria.info


Zuletzt bearbeitet von Bluemchen Blau am 03.08.2010, 22:58, insgesamt einmal bearbeitet
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenWebsite dieses Benutzers besuchenYahoo MessengerMSN MessengerSkype NameICQ-Nummer    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 03.08.2010, 14:25    (Kein Titel) Antworten mit ZitatNach oben

Wink bitte wenn immer möglich, keine Sonderzeichen verwenden! Es könne einige Protokolle/Programme damit nicht umgehen.
(Ich mach das schon aus Routine und denke leider nicht mehr daran)

Leider der einzige Weg.
http://www.ubuntu-jabber.de/Passwort-vergessen

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Bluemchen Blau
Supermoderator



Geschlecht:
Alter: 50
Anmeldungsdatum: 23.03.2008
Beiträge: 1078
Wohnort: Wien West


austria.gif

BeitragVerfasst am: 04.08.2010, 12:01    Angeschrieben Antworten mit ZitatNach oben

So. Habe den Christian jetzt mal angeschrieben und versucht die Situation zu erklären.
Mal sehen, was zurück kommt. Rolling Eyes

BB


Desktop: Unity Gnome 3.X and LXDE Lubuntu

Version: 14.04 and 16.04

Hardware: Notebook and Server

Architektur: 32Bit and 64Bit

_________________
HW I: Lenovo ThinkPad X220, i7-2640M, 8GB RAM, 512GB SSD, 12,5" MATT, Ubuntu 14.04.X
HW II: HP Elitebook 2560p, i5-2520M, 8GB RAM, 500GB SSD, 12,5" MATT, Ubuntu 16.04.x (Mainline-Kernel)
HW III: Dell Latitude E4200, U9600, 3GB, 64GB SSD, 12" MATT, Apricity OS 64 Bit
Auch auf http://www.android-austria.info
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenWebsite dieses Benutzers besuchenYahoo MessengerMSN MessengerSkype NameICQ-Nummer    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 04.08.2010, 12:05    (Kein Titel) Antworten mit ZitatNach oben

Das mit den Sonderzeichen möchte ich relativieren...
keine deutschen Sonderzeichen wie öäüß

Habe den Screencast neu erstellt, inkl. diesen Informationen.


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Bluemchen Blau
Supermoderator



Geschlecht:
Alter: 50
Anmeldungsdatum: 23.03.2008
Beiträge: 1078
Wohnort: Wien West


austria.gif

BeitragVerfasst am: 04.08.2010, 12:10    Dann ist es wohl anderes Antworten mit ZitatNach oben

Na ich habe aber ein "@" drinnen und kein äöü!

Liegt der Fehler also doch an anderer Stelle ... Question
BB


Desktop: Unity Gnome 3.X and LXDE Lubuntu

Version: 14.04 and 16.04

Hardware: Notebook and Server

Architektur: 32Bit and 64Bit

_________________
HW I: Lenovo ThinkPad X220, i7-2640M, 8GB RAM, 512GB SSD, 12,5" MATT, Ubuntu 14.04.X
HW II: HP Elitebook 2560p, i5-2520M, 8GB RAM, 500GB SSD, 12,5" MATT, Ubuntu 16.04.x (Mainline-Kernel)
HW III: Dell Latitude E4200, U9600, 3GB, 64GB SSD, 12" MATT, Apricity OS 64 Bit
Auch auf http://www.android-austria.info
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenWebsite dieses Benutzers besuchenYahoo MessengerMSN MessengerSkype NameICQ-Nummer    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 04.08.2010, 12:17    (Kein Titel) Antworten mit ZitatNach oben

Ich würde meinen ein "@" ist ein ganz spezielles Zeichen und wird zB. als Erkennung einiger Dinge verwendet..
Kann sie das das bei Jabber Problem macht, da auch ein Raum mit @ vom Server getrennt wird...
ubuntu-at@conference.ubuntu-jabber.de
oder der Anmeldename: webbutterfly@ubuntu-jabber.de

Sicher weiß ich es leider auch nicht...

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Bluemchen Blau
Supermoderator



Geschlecht:
Alter: 50
Anmeldungsdatum: 23.03.2008
Beiträge: 1078
Wohnort: Wien West


austria.gif

BeitragVerfasst am: 04.08.2010, 12:22    Warten Antworten mit ZitatNach oben

Na ich warte jetzt mal einfach die Rückmeldung ab und melde mich dann mit dem Ergebnis wieder. Dieser Thread ist auch als Referenz im Mail genannt.

BB


Desktop: Unity Gnome 3.X and LXDE Lubuntu

Version: 14.04 and 16.04

Hardware: Notebook and Server

Architektur: 32Bit and 64Bit

_________________
HW I: Lenovo ThinkPad X220, i7-2640M, 8GB RAM, 512GB SSD, 12,5" MATT, Ubuntu 14.04.X
HW II: HP Elitebook 2560p, i5-2520M, 8GB RAM, 500GB SSD, 12,5" MATT, Ubuntu 16.04.x (Mainline-Kernel)
HW III: Dell Latitude E4200, U9600, 3GB, 64GB SSD, 12" MATT, Apricity OS 64 Bit
Auch auf http://www.android-austria.info
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenWebsite dieses Benutzers besuchenYahoo MessengerMSN MessengerSkype NameICQ-Nummer    
textverarbeitung




Geschlecht:
Alter: 60
Anmeldungsdatum: 24.07.2010
Beiträge: 175
Wohnort: Tirol


austria.gif

BeitragVerfasst am: 04.08.2010, 12:36    (Kein Titel) Antworten mit ZitatNach oben

Hallo!
Ich habe das natürlich jetzt auch probiert.
Ich glaube, mir sind meine "alten" Windows Erfahrungen zum Verhängnis geworden.
Also genau nach dem Screencast angemeldet unter: textverarbeitung@ubuntu-jabber.de.
Hat auch alles gepaßt.
Dann wollte ich mich anmelden, und habe statt dessen anscheinend ein neues Konto mit genau denselben Daten angemeldet.

Natürlich kommt die Meldung: Getrennt - Name bereits in Benutzung.
Also habe ich in Empathy eines der beiden Konten gelöscht - aber wahrscheinlich das Falsche Embarassed

Auf alle Fälle: sooft ich mich verbinden will, kommt die Meldung:
Getrennt - Name bereits in Benutzung.

Wenn ich jetzt das verbliebene Konto lösche, wird das wahrscheinlich auch nichts ändern, weil der Name ja bereits vergeben ist.

Was nun tun Question Embarassed


Desktop: Gnome

Version: 10.04

Hardware: Notebook and Netbook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Bluemchen Blau
Supermoderator



Geschlecht:
Alter: 50
Anmeldungsdatum: 23.03.2008
Beiträge: 1078
Wohnort: Wien West


austria.gif

BeitragVerfasst am: 04.08.2010, 12:39    Ohje Antworten mit ZitatNach oben

Ich glaube, Du kannst erst mal abwarten, ob ich etwas in Erfahrung bringe. Das ist wohl ganz ähnlich zu meinem Problem.

BB


Desktop: Unity Gnome 3.X and LXDE Lubuntu

Version: 14.04 and 16.04

Hardware: Notebook and Server

Architektur: 32Bit and 64Bit

_________________
HW I: Lenovo ThinkPad X220, i7-2640M, 8GB RAM, 512GB SSD, 12,5" MATT, Ubuntu 14.04.X
HW II: HP Elitebook 2560p, i5-2520M, 8GB RAM, 500GB SSD, 12,5" MATT, Ubuntu 16.04.x (Mainline-Kernel)
HW III: Dell Latitude E4200, U9600, 3GB, 64GB SSD, 12" MATT, Apricity OS 64 Bit
Auch auf http://www.android-austria.info
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenWebsite dieses Benutzers besuchenYahoo MessengerMSN MessengerSkype NameICQ-Nummer    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 04.08.2010, 14:53    (Kein Titel) Antworten mit ZitatNach oben

Hello Leute

Hatte einen sehr Informativen Chat im Supportforum von ubuntu-jabber.de
Wie es aussieht, funktioniert die Anmeldung mit Empathy nicht...
Beide Accounts existieren nicht!
Meldet Euch über diese Seite an:
https://www.draugr.de/Web-Client
und gebt die Daten dann in Empathy ein... das sollte dann funktionieren!

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
textverarbeitung




Geschlecht:
Alter: 60
Anmeldungsdatum: 24.07.2010
Beiträge: 175
Wohnort: Tirol


austria.gif

BeitragVerfasst am: 04.08.2010, 15:38    (Kein Titel) Antworten mit ZitatNach oben

Auf diese Weise hat es jetzt geklappt Smile

Was bei mir nicht funktioniert hat: Die Raumwahl für Ubuntu-Austria.
Dieser Raum wurde nicht angezeigt.
Ich habe die Adresse händisch eingetippt und dann hat es geklappt.


Desktop: Gnome

Version: 10.04

Hardware: Notebook and Netbook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050158419 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.142s (PHP: 54% - SQL: 46%) | SQL queries: 90 | GZIP enabled | Debug off ]