Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 rsync - port 22 connection refused [gelöst]

Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.
Autor Nachricht
Black_Cat




Geschlecht:
Alter: 30
Anmeldungsdatum: 17.01.2010
Beiträge: 39
Wohnort: Höchst


austria.gif

BeitragVerfasst am: 06.11.2010, 01:11    rsync - port 22 connection refused [gelöst] Antworten mit ZitatNach oben

Hi Leute,

ich versuche derzeit eine Datensicherung von meinem Laptop auf meine Externe Platte zu machen, welche sich an meinem Desktop - PC befindet.

Ich bin zurzeit Student und brauche für einige spezielle Programme Windows da diese nicht unter Linux laufen. Also habe ich ein Dualboot System. So weit so gut, aber die ganzen Unterlagen immer synchron zu halten ist eine Qual wenn ich das ganze immer hin und her kopieren muss, also bin ich nach etwas Recherche auf rsync gekommen.

Ich sitze also nun vor meinem PC und versuche über das Netzwerk eine Sicherung meines Ordners uni zu machen, und diese auf meine externe zu spielen.

rsync -avze ssh "johannes@laptop:/home/johannes/uni/" /media/Storagebird/uni/
ssh: connect to host laptop port 22: Connection refused
rsync: connection unexpectedly closed (0 bytes received so far) [Receiver]
rsync error: unexplained error (code 255) at io.c(601) [Receiver=3.0.7]


Mein Laptop ist via Kabel an das lokale Netzwerk angeschlossen und zur Zeit hänge ich an diesem "Connection refused". Recherchen im Netz mit google und Co liefern mir nur Seiten auf welchen viel zu viel Fachinformationen stehen und ich nichts mehr verstehe.

Auf beiden Rechnern läuft Ubuntu 10.4 mit GNOME. Die graphische Oberfläche für rsync habe ich schon versucht, auf der kann ich aber nicht auf Ordern im Netzwerk zugreifen...

Vlt könnt ihr mir ja helfen....

Danke im voraus und

lg Black_Cat

Edit: Thread [gelöst] gesetzt. BB


Desktop: LXDE Lubuntu

Version: 14.04

Hardware: Workstation, Notebook and Netbook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
kappa




Geschlecht:
Alter: 47
Anmeldungsdatum: 26.10.2009
Beiträge: 1466
Wohnort: Wien 10


austria.gif

BeitragVerfasst am: 06.11.2010, 02:15    (Kein Titel) Antworten mit ZitatNach oben

Hallo, zuerst mal entscheiden welches Protokoll der rsync
nehmen soll.

Wenn Du über ssh (22) gehen willst, dann mußt Du openssh server installieren,
ob für Windows oder Linux ...

Du kannst auch das im rsync eingebaute Kommunikationsprotokoll nehmen ...


Desktop: Gnome 2.X

Version: 10.04

Hardware: Notebook

Architektur: 32Bit

_________________
Firma: Lenovo T410 10.04 32bit (Intel IGP 1440x900, Intel SSD)
Privat: Lenovo T500 10.04 32bit (Intel IGP 1680x1050, Seagate FDE)
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Black_Cat




Geschlecht:
Alter: 30
Anmeldungsdatum: 17.01.2010
Beiträge: 39
Wohnort: Höchst


austria.gif

BeitragVerfasst am: 06.11.2010, 02:24    (Kein Titel) Antworten mit ZitatNach oben

Hah es klappt... danke, nach dem installieren von openssh - server funktioniert es!!!

Vielen dank für die Schnelle Antwort

lg Black_Cat


Desktop: LXDE Lubuntu

Version: 14.04

Hardware: Workstation, Notebook and Netbook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Beiträge der letzten Zeit anzeigen:      
Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050158632 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.0737s (PHP: 74% - SQL: 26%) | SQL queries: 35 | GZIP enabled | Debug off ]