Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Medion Akoya MD, Akku und 10.04

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
haidi




Geschlecht:
Alter: 66
Anmeldungsdatum: 03.11.2007
Beiträge: 604
Wohnort: 1230


austria.gif

BeitragVerfasst am: 22.11.2010, 22:11    Medion Akoya MD, Akku und 10.04 Antworten mit ZitatNach oben

Hallo,

Auf meinem Akoya ist das normale 10.04 installiert, nicht die Notebook-Version. Daneben im Dual-Boot-System WinXP Home.
Nachdem mein Akku in die ewigen Jagdgründe eingegangen ist, hab ich mir vor 14 Tagen bei Ebay einen neuen besorgt, um die 5 Stunden Laufzeit.

Gestern steck ich gewohnheitsmäßig das Netzteil wieder ab, um den Akku ein bisschen was zu tun zu geben, fährt das Netbook wegen schwachem Akku herunter. Der Akku lässt sich nicht mehr laden, es werden Ladezeiten von 4 - 8 Stunden vorausgesagt. AB- und anstecken, neu starten, alles hilft nichts - Akku tot. Nachdem ich die Karten auf meinem Nokia aktualisieren wollte, habe ich XP gebootet, das ist dann auch die ganze Nacht gelaufen und siehe da, der Akku lädt normal auf und nachdem ich heute wieder Ubuntu gebootet habe, verhält sich die Anzeige auch wieder normal.

Was soll das - hat Ubuntu (zumindest 10.04) Probleme mit dem Akku?

Liebe Grüße
Hannes


Desktop: Unity Gnome 3.X

Version: 16.04

Hardware: Workstation and Netbook

Architektur: 64Bit

_________________
MSI Barebone, Ubuntu 14.04
IBM X200 Ubuntu 14.04

Ein Windows-User ist wie ein Alkoholiker:
Ein Alkoholiker muss seine Krankheit selbst einsehen, dann macht der Entzug Sinn.
Ein Windows-User muss einsehen, dass Windows sch###e ist – dann kann man ihm Ubuntu installieren.
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 22.11.2010, 22:16    (Kein Titel) Antworten mit ZitatNach oben

Zitat:
hat Ubuntu (zumindest 10.04) Probleme mit dem Akku?
...nee, sondern das ACPI (bitte suchen).
Kann passieren, dass es den Akku, wenn neu, nicht richtig registrieren kann... ist ein HW-Problem.

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050151820 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.0806s (PHP: 78% - SQL: 22%) | SQL queries: 30 | GZIP enabled | Debug off ]