Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Internetverbindung mit einer PCMCIA-UMTS-Karte von DREI

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Gast











BeitragVerfasst am: 01.05.2007, 17:40    Internetverbindung mit einer PCMCIA-UMTS-Karte von DREI Antworten mit ZitatNach oben

Hallo Ubuntu-Austria Gemeinde.
Ich habe seit dem 19.Apri Ubuntu 7.04 auf meinem PC und Laptop installiert.
Am PC läuft alles prächtig und ich habe schon ein paar Dinge dazugelernt.
Auch am Laptop gehts ganz gut.
Nur ich bekomme ich es nicht hin mir meiner PCMCIA-Datacard von Drei ins Internet einzusteigen.
Eine Anfrage an Drei brachte leider nichts.
Ubuntu erkennt die Karte (glaub ich halt) FUSION UMTS Quad-GPRS im Gerätemanager. Es ist als ttyUSB0 bis ttyUSB03 aufgelistet.
Hat es schon jemand geschafft und kann es mir jemand erklären (Anleitung für Dummys/Anfänger in der Linuxwelt)?
Wäre echt dankbar.
LG blackfield


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 01.05.2007, 20:33    (Kein Titel) Antworten mit ZitatNach oben

erkennt gnome-ppp es als modem? wenn ja musst manuell die zugangsdaten eintargen sollte dir aber jemand im dreishop geben können...frag einfach mal nach den manuellen einstellungen...ich muss die auch von unserem produkt wissen bin allerding bei einem anderen betreiber beschäftigt

lg matthias


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 01.05.2007, 21:26    datacard Antworten mit ZitatNach oben

hi blackfield

benutze auf meinem lenovo r60 eine datacard von one-hui(sierra aircard 875)
wird auch als ttyUSB0 bis 2 erkannt - und das ist mal gut so Cool

wenn du die karte im laufenden betrieb einsteckst sollte zumindest eine led leuchten vielleicht auch 2 Smile

1:konfiguration von ppp geht meiner meinung nach über kppp am einfachsten. gleichnamiges packet installieren und notwendige daten eintragen

2:mußte bei mir zusätzlich die PIN Abfrage deaktivieren da die karte sonst keine verbindung mit one aufnehmen konnte. eine lösung mit aktivem PIN hab ich leider noch nicht gefunden(was natürlich besser wäre)

dann solltest du dich eigentlich einloggen können,...
falls du keine webseiten öffnen kannst, trotz verbindung mußt du vorher noch allfällige aktive netzwerkadapter deaktivieren(z.B. wlan über netzwerkmanager)

...wie xspikex schon sagte, mußt halt noch die konfigurationsdaten bei deinem provider holen

hoffe ich konnte die etwas helfen

muux


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 01.05.2007, 21:38    (Kein Titel) Antworten mit ZitatNach oben

hi muux ...funkt bei dir in feldkirch das HUI rein interesse halber

lg matthias


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 01.05.2007, 23:53    (Kein Titel) Antworten mit ZitatNach oben

jo, zwar net immer mit optimalem empfang, vor allem in gebäuden eher mäßig, aber ansonsten für mein gebrauch mehr als ausreichend

gruß thomas


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 02.05.2007, 07:40    (Kein Titel) Antworten mit ZitatNach oben

« muux » hat folgendes geschrieben:
jo, zwar net immer mit optimalem empfang, vor allem in gebäuden eher mäßig, aber ansonsten für mein gebrauch mehr als ausreichend

gruß thomas


danke für die info

lg matthias


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 02.05.2007, 17:14    (Kein Titel) Antworten mit ZitatNach oben

Hallo liebe Ubuntu-Gemeinde.

Diese Zeilen schreibe ich mit einer funktionierenden UMTS-Verbindung :-)

Die beiden Tips mit der PIN-Deaktivierung und dem Paket: gnome-ppp haben mir in dieser Sache sehr weiter geholfen.
Bei so vielen Paketen die es da zum nachinstallieren gibt, hätte ich wohl nie die richtigen gefunden.

Von Drei bekam ich bis heute noch keine Antwort :-(

Aber ich schaute bei meiner „noch“ WindowsXP Installation nach und fand ein paar Einträge.
Rufnummer: *99***1#
Max.Übertragungsrate : 460800
APN-Adresse: drei.at (?)
Benutzername und Passwort sind LEER!?
DNS,IP,etc ... ist auf „automatisch“ eingestellt

PIN von SIM-Karte entfernt

So Windows runtergefahren und Ubuntu geladen.
Kabel und WLAN abgeschalten und gnome-ppp gestartet
Dort unter „Konfiguration“ Modem-Erkennen (das dauert nur kurze Zeit)
Geschwindigkeit auf 460800 gestellt.
Wahlversuche auf „3“ und „Auf Wählton warten“ deaktiviert.

Nur wusste ich nicht was ich bei Benutzername und Passwort eingeben sollte.
Leere Eingaben akzeptierte gnome-ppp nicht.
Also gab ich drei.at auf beiden Feldern ein (aber auch „dummy“ funktioniert :-))

Auf Verbinden gedrückt und gewartet.
Anfangs hat sich nichts getan doch dann zu meiner großen Überraschung und Freude zeigte mir gnome-ppp eine Verbindung an und ich konnte sofort Emails empfangen und surfen.

Ich möchte mich nochmals herzlich bei allen Usern hier bedanken und überlege mir schon ernsthaft WindowsXP komplett von meinen Laptop zu verbannen.

LG blackfield


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 02.05.2007, 21:01    (Kein Titel) Antworten mit ZitatNach oben

herzlichen glückwunsch....freut mich das es jetzt bei dir funkt vielen dank auch für die genauen angaben damit kann vielen geholfen werden

lg matthias


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050214442 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.2252s (PHP: 49% - SQL: 51%) | SQL queries: 60 | GZIP enabled | Debug off ]