Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 H.U.I. von ONE

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Gast











BeitragVerfasst am: 20.08.2007, 10:33    (Kein Titel) Antworten mit ZitatNach oben

umtsmon soll recht gut sein (vor allem für versionsnr 0.6)

Funktioniert leider nicht bei mir (E220 nur selten unterstützt)

H.U.I erscheint mir auch langsamer zu sein, als ich gehofft habe (Mödling doch recht langsam, und hatte zuerst probleme eine Verbindung zu erstellen O.o )
1,3 mbit hat ein speedtest ergeben und über 100ms ping.
Spielen geht nicht drüber, aber surfen schon, auch wenns manchmal ne geduldsprobe wird (5sek wartezeit bevor überhaupt was beginnt O.o)

Dann so um 22:00 herum hat es 10 minuten komplett den Geist aufgegeben.
Ich habe zwar (noch) keinen vergleich mit A1 oder T-Mobile aber ich werd mal Probieren (Papa hat ja ne Vodafone-Karte)

so long
Sek


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 20.08.2007, 12:58    (Kein Titel) Antworten mit ZitatNach oben

100ms ist normal, hatte in kärnten mit der A1 Karte durchschnittlich 300ms (auch direkt neben dem mast)

Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 21.08.2007, 13:06    (Kein Titel) Antworten mit ZitatNach oben

Hallo,

ich lese hier immer wieder einmal mit und muss einmal meinen Senf dazu abgeben Smile

Ich habe ja seit April eine Seite zur Konfiguration des E220 unter Linux online
( http://linux.k4um.net/Huawei_E220.html )
Da bekomme ich auch haufenweise Zusatzinfos, was geht und was nicht.

Unter Feisty Fawn kann ich das E220 nur dann im laufenden Betrieb anschliessen, wenn ich zuerst huaweiaktBbo ausführe ->
http://www.kanoistika.sk/bobovsky/archiv/umts/huaweiAktBbo.c
(natürlich am besten mit einem udev-Script, dann wird mir das Modul von Anfang an geladen. Das ist aber auf meiner Seite noch genauer beschrieben)

Ab dem Kernel 2.6.20 sollte das Programm nicht mehr notwändig sein, weil der Kernel automatisch beide Betriebsmodi des Modems erkennt (CD-ROM + /dev/ttyUSB123) das funktioniert zwar aktuell in Gutsy nicht mehr, hat aber bis vor ca. sechs Wochen einwandfrei geklapt. Ich bin optimistisch, dass es im Final Release wieder drinnen sein wird.

(Wenn ich da "rmmod usbserial" und danach wieder "modprobe usbserial" eingeb, dann funktionieren die devices wieder alle drei *kopfkratz*)

Die Geschwindigkeit schwankt bei mir sehr stark, ich bemerke, dass ich in Graz immer öfter als DNS 10.11.12.13 zugewiesen bekomme, das kann man umgehen, indem man den DNS direkt einträgt.

Die von mir erreichte Höchstgeschwindigkeit bis jetzt: 2,8MBits - das hat mich schon positiv überascht!

Bei meinen Eltern in der Pampa komm ich immerhin auf 2MBit (Mit A1, One schafft dort nur GPRS wink)
http://www.k4um.net/forum/attachment.php?aid=157

Meine durchschnitlichen Pings sind auch immer zwischen 220 und 260 aber das ist ja ok Smile

ok,ich denk, das ist viel Info von meiner Seite, mal schaun, ob das wem hilft.
Marion, welchen Kernel hast Du? (Dein Modem funtioniert nicht, wenn Dus beim Booten nicht angesteckt hast, oder?)


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 21.08.2007, 20:05    (Kein Titel) Antworten mit ZitatNach oben

ich hab das modem um 40cm bewegt (ins zimmer hinein O.o) und es funktioniert perfekt

über 1,3mbit
ping is bei 300ms Durchschnitt O.o


10 packets transmitted, 10 received, 0% packet loss, time 9004ms
rtt min/avg/max/mdev = 108.826/369.817/799.859/162.631 ms


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 63
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 21.08.2007, 21:00    (Kein Titel) Antworten mit ZitatNach oben

Hello FraGe

Erst mal ein Lob für deine Seite... alles was nötig ist an Informationen, Super!

Zitat:
Marion, welchen Kernel hast Du? (Dein Modem funtioniert nicht, wenn Dus beim Booten nicht angesteckt hast, oder?)

... ja, Kernel ist 2.6.20-16-generic
hmmm... sollte ja eigentlich funktionieren, tu's bei mir leider nicht.
--> Ignoring malformed input line: ";Do NOT edit this file by hand!"
--> WvDial: Internet dialer version 1.56
--> Cannot get information for serial port.
--> Initializing modem.
--> Sending: ATX3
--> Sending: ATQ0
--> Re-Sending: ATX3
--> Modem not responding.


Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 23.08.2007, 23:02    (Kein Titel) Antworten mit ZitatNach oben

Danke für die Blumen, ich hab mich bemüht.
Das ist das erste Mal, dass ich was wirklich Sinnvolles auf die Reihe bekommen hab, wie ich an den Rückmeldungen sehe Smile

Schau Dir einmal den Anfang der Seite an und bau diese Anleitung bei Dir nach, dann funktonierts sicher - wenn Du das magst.
Allerdinmgs denk ich, Du wirst sicher lieber dahintersteigen wollen, warum der Krempel so nicht geht, oder?

Ich habe hier seit gestern Nacht ein frisches Feisty (Und eine Sierra Aircard 875, die ootb lief) mit HUI, das funktoniert pipifein.

Mal schaun, was mein Modem da drauf sagt, der Kernel ist ja der gleiche.
Melde mich dann nocheinmal.

lg,
FraGe


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 63
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 24.08.2007, 17:31    (Kein Titel) Antworten mit ZitatNach oben

Hello FraGe

Danke für den Tipp, doch ist das Ganze für mich nicht ganz so wichtig...
...hat sich ja herausgestellt, dass es mit der Sierra Aircard 875 problemlos läuft...
Es ist also anzuraten, beim Kauf, diese zu nehmen.

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 24.08.2007, 19:45    (Kein Titel) Antworten mit ZitatNach oben

@marion: dafür ist es jetzt bereits zuspät Sad

naja vll gehts ja mit gutsy (heute die beta downgeloaded).

@FraGe: hab alles ausprobiert was ich auf deiner website gefunden habe. Leider nichts geholfen, aber steht alles dort was man wissen sollte.
btw, gondle ich gerade von Linz nach Selzthal (ländliches Gebiet) und HUI funktioniert (wenn auch langsam) ohne abbrüche oder sonstiges.
Bin eigentlich schon sehr zufrieden damit wink

so long
Sek


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 25.08.2007, 12:54    (Kein Titel) Antworten mit ZitatNach oben

Für alle die KDE lieber haben:

PIN unter Windows oder mit einem Handy deaktivieren

sudo apt-get install kppp -y
cd ~/.kde/share/config/
mv -vf kppprc kppprc.bak
wget http://x-s.no-ip.org/tmp/kppprc
kppp -q -c "H.U.I."

Enjoy Wink
Einfacher gehts ja wohl kaum Cool


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 31.08.2007, 15:31    (Kein Titel) Antworten mit ZitatNach oben

Hallo,

nachdem ich der anleitung fürs Huawei E220 gefolgt bin, wird das modem erkannt und es wird auch eine verbindung hergestellt.

ins web komme ich trotzdem nicht.

ich schick mal den connection log, vielleicht fällt jemanden etwas auf.
wär recht wichtig, das ding zum laufen zu bekommen.

--> Cannot get information for serial port.
--> Initializing modem.
--> Sending: ATX3
ATX3
OK
--> Sending: at+cgdcont=1,"IP","web.one.at"
at+cgdcont=1,"IP","web.one.at"
OK
--> Modem initialized.
--> Sending: ATM0L0DT*99#
--> Waiting for carrier.
ATM0L0DT*99#
CONNECT 3600000
--> Carrier detected. Starting PPP immediately.
--> Starting pppd at Fri Aug 31 15:25:34 2007
--> Warning: Could not modify /etc/ppp/pap-secrets: Permission denied
--> --> PAP (Password Authentication Protocol) may be flaky.
--> Warning: Could not modify /etc/ppp/chap-secrets: Permission denied
--> --> CHAP (Challenge Handshake) may be flaky.
--> Pid of pppd: 8396
--> Using interface ppp0
--> local IP address 91.141.100.240
--> remote IP address 10.64.64.64
--> primary DNS address 10.11.12.13
--> secondary DNS address 10.11.12.14

merci derweil


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 31.08.2007, 16:07    (Kein Titel) Antworten mit ZitatNach oben

dns server einträge sind falsch. ist mir beim testen der umts karten von one auch manchmal passiert. versuch einfach ein dich noch mal einzuwählen nachdem du dein netzwerk neu gestartet hast.
in der konosle: sudo /etc/networking restart
am besten wirds wahrscheinlich sein, die dns server von one fix einzutragen. entweder mit dem grafischen netzwerktool oder in /etc/resolve.conf
ciao


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 31.08.2007, 20:30    (Kein Titel) Antworten mit ZitatNach oben

danke für die schnelle antwort.

leider hat sich am problem nichts geändert

--> local IP address 91.141.103.195
--> remote IP address 10.64.64.64
--> primary DNS address 194.24.128.100
--> secondary DNS address 81.3.216.100

ich habe vielleicht ein grundlegendes netzwerk-problem, dass ich nicht zuordnen kann.

was auch immer ich tue, das system sucht scheinbar immer eine verbindung
über eth1

muss/kann ich da was in /etc/network/interfaces eintragen, um das zu ändern?

ratlose grüße


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 31.08.2007, 21:20    (Kein Titel) Antworten mit ZitatNach oben

ich habs nun zum laufen gebracht.

1. beim booten angesteckt
2. kein netzwerkkabel an eth1

trotzdem danke für die hilfe


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 63
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 31.08.2007, 23:43    (Kein Titel) Antworten mit ZitatNach oben

...stand schon in den vorigen Beiträgen... das Modem (E220) funktioniert nur, wenn es beim Booten angesteckt ist...

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050171292 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 1.5328s (PHP: 27% - SQL: 73%) | SQL queries: 90 | GZIP enabled | Debug off ]