Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 H.U.I. von ONE

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Gast











BeitragVerfasst am: 10.11.2007, 11:03    (Kein Titel) Antworten mit ZitatNach oben

Hallo!
Was entspricht unter Kubuntu gnome-ppp? Da ich bei mir in der Arbeit auch für Kubuntu werbe (läßt sich unter Windoseusern wegen KDE leichter "verkaufen") bräuchte ich diese Info um meine Kollegen, die auch schon sehr oft mit diversen Anbietern ins mobile Internet gehen, zu unterstützen.
L.G. Helmut


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 10.11.2007, 11:12    (Kein Titel) Antworten mit ZitatNach oben

apt-cache search kde ppp

kppp

Edit: Bin schon seit 10 Jahren Linuxer - ich hab auch KDE lieber Embarassed
Ausser auf 0815 Rechnern - da hab ich dann Fluxbox Wink


Zuletzt bearbeitet von Gast am 11.11.2007, 15:34, insgesamt einmal bearbeitet


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit


Zuletzt bearbeitet von Gast am 11.11.2007, 15:34, insgesamt einmal bearbeitet
Online    
Gast











BeitragVerfasst am: 10.11.2007, 17:18    (Kein Titel) Antworten mit ZitatNach oben

Hallo!
Danke für die Antwort. Das Problem ist nur, dass sich die Einstellungsmöglichkeiten sehr zu denen von Gnome-PPP unterscheiden. Man kann natürlich auch unter Kubuntu Gnome-PPP verwenden.(funktioniert bei mir sogar mit der Live-CD) Das funktioniert aber nur, wenn man vorher das Paket installiert. Dazu benötigt man aber einen Internetzugang. Wer auf H.U.I oder ein anderes mobiles Internet angewiesen ist weiß dann was der Spruch von der Katze die sich selbst in den Schwanz beißt bedeutet. Vielleicht kann jemand die Einstellungen von kppp posten. (eventuell mit Screenshots wie ich es gemacht habe) Das würde mir bei meinen Überzeugungversuchen in der Arbeit sehr helfen.
L.G. Helmut


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 11.11.2007, 00:09    (Kein Titel) Antworten mit ZitatNach oben

ahm, Frage, wie schaut denn der Netzwerkmanager in KDE aus?
Im Gnome ist das so, dass ich da ganz oben WLAN hab, danach LAN und unten "Modemverbindung".
Mit der LiveCD (Ubuntu - ohne K wink) verwende ich den normalen Netzwerkmanager zum connecten, da muss ich ned in die Konsole, brauch nur meine Daten, eventuell die DNS und fertig. Nach dem einrichten einfach die Verbindung anhaken und das Teil wählt sich solange ein bisses klappt.

Oder spricht da irgendwas dagegen?

lg,
FraGe


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 01.12.2007, 15:55    HUI + Ubuntu Antworten mit ZitatNach oben

Hallo,

hab mich dank euer Anleitung nun auch mit meinem Laptop und HUI auf Linux umzusteigen getraut und funktioniert soweit gut.
Leider hab ich mit Gutsy Gibbon auch das bereits erwähnte Problem, nämlich, dass das Einwahlfenster weiterhin bestehen bleibt und "verbinde... / wähle" anzeigt, obwohl die Internetverbindung bereits hergestellt ist.
Habe auch in anderen Foren noch keine Lösung diesbezüglich gefunden.
Wie schauts da aus? Gibt es schon eine Lösung?

danke


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 63
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 01.12.2007, 17:09    (Kein Titel) Antworten mit ZitatNach oben

Hello
wie wärs mit umtsmon
du kannst aber auch KPPP verwenden, dass funktioniert...

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 09.01.2008, 02:46    Bleibt beim verbinden hängen Antworten mit ZitatNach oben

Erstmal möchte ich mich bedanken das mir endlich jemand das zocken in der Arbeit ermöglicht hat. Laughing

Leider hat das ganze noch einen kleinen Schönheitsfehler.

Ich bin zwar mit H.U.I online aber das Fenster 'Verbinde...' mit dem Text 'Wähle *99#...' bleibt immer offen und geht nicht weg.

Kann mir eventuell jemand einen Tipp geben.

lg Bernhard


..... Sorry, hatte den vorletzen Eintrag übersehen ... trotzdem vielen Dank!


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 09.01.2008, 11:39    (Kein Titel) Antworten mit ZitatNach oben

habe das gleiche problem mit gnome-ppp ....
ich hab mich damit abgefunden, dass gnome-ppp glaubt, dass die verbindungsherstellung noch nicht abgeschlossen ist und verschieb ihn immer auf die rechte arbeitsfläche Very Happy


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 21.01.2008, 18:09    (Kein Titel) Antworten mit ZitatNach oben

Ich habe mir nun gnome ppp installiert und habe Schritt für Schritt (nach den Einleitungen von Helmut) konfiguriert. Meine Frage ist nun: wie wähle ich mich richtig ein?

Benutzername: web
Passwort: web
Telefonnummer: ??? - *99# oder meine 0699 und wenn ja dann ganz normal 0699 oder 43699?

Und wie viele Initialisierungsstrings muss es geben? Habe in diesem Thread welche mit 3 entdeckt oder tuts der eine auch, den Helmut bereits gepostet hat?

Muss dazu sagen, dass ich Linux erst seit einer Woche habe und noch ziemlicher Newb bin.

Bitte um hilfreiche Antworten Rolling Eyes

lg


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 21.01.2008, 18:21    (Kein Titel) Antworten mit ZitatNach oben

Initialisierungsstring: at+cgdcont=1,"ip","web.one.at" oder at+cgdcont=1,"ip","fullspeed"
User: web
Pass: web
Nummer: *99# oder *98#
DNS: 194.24.128.100 und 194.24.128.102

und nicht vergessen: karte VOR dem booten reinschieben/bzw modem vor dem booten anstecken sonst kann sie nicht erkannt werden.

es funktioniert aber sowieso nicht immer, wenn gnome-ppp meckert, dass keine karte erkannt wird, dann versuch sie rein und wieder rauszutun. dann etwas warten. dann wieder verbinden.

wenn das nicht funktioniert musst du rebooten.

bei mir dauerts manchmal bis zu 5 reboots bis ich ins internet kann -.-

edit:
http://linux.frankenberger.at/Huawei_E220.html
ist eine der hilfreichsten seiten zu diesem thema Very Happy


Zuletzt bearbeitet von Gast am 21.01.2008, 18:36, insgesamt einmal bearbeitet


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit


Zuletzt bearbeitet von Gast am 21.01.2008, 18:36, insgesamt einmal bearbeitet
Online    
Gast











BeitragVerfasst am: 21.01.2008, 18:26    Re: HUI + Ubuntu Antworten mit ZitatNach oben

« juls » hat folgendes geschrieben:

Leider hab ich mit Gutsy Gibbon auch das bereits erwähnte Problem, nämlich, dass das Einwahlfenster weiterhin bestehen bleibt und "verbinde... / wähle" anzeigt, obwohl die Internetverbindung bereits hergestellt ist.
danke


angeblich kann man da das programm "alltray" benutzen.
bei mir funktioniert das jedoch leider nicht, hab jetzt sowieso kppp installiert.


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 21.01.2008, 18:43    (Kein Titel) Antworten mit ZitatNach oben

Im Protokoll steht folgendes:

WvDial<*1>: Modem initialized.
WvDial<*1>: Sending: AT*99#
WvDial<*1>: Waiting for carrier.
WvDial Modem<*1>: AT*99#
WvDial Modem<*1>: ERROR
WvDial<Err>: Invalid dial command.
WvDial<*1>: Disconnecting at Mon Jan 21 17:42:50 2008

Habe bei Konfiguration - Netzwerk die DNS auf manuell eingestellt und die IP Adressen eingegeben - geht aber immer wieder schief

Wieso ist das bloß so kompliziert..


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 21.01.2008, 20:15    (Kein Titel) Antworten mit ZitatNach oben

bei sending darf glaub ich nicht *99# stehn...
schaumal ob du es unabsichtlich bei den init strings reingetan hast! falls ja --> rauslöschen!

tja...und zu deiner frage: warum ist alles so kompliziert..
nun ja, alles, das einem viele konfigurationsmöglichkeiten/feintuning bietet scheint auf den ersten blick kompliziert... nicht verzagen, das kriegst du schon hin


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 21.01.2008, 21:49    (Kein Titel) Antworten mit ZitatNach oben

Aubacke, ich hab es doch tatsächlich hinbekommen, das Ding zum Laufen zu bringen. War so blöd und hatte die ganze Zeit auf ISDN statt auf USB Modem.

Ich danke euch allen, jetzt lieb ich Linux wieder xD


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050173478 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.2625s (PHP: 41% - SQL: 59%) | SQL queries: 90 | GZIP enabled | Debug off ]