Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 H.U.I. von ONE

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Gast











BeitragVerfasst am: 03.11.2008, 11:22    (Kein Titel) Antworten mit ZitatNach oben

Hallo,

stimmt, da war was, als ich mir die Änderungen von 8.10 durchgelesen hatte.
Hab das U740.

Bezieht sich die von dir gepostete Anleitung nur auf das "mf628", oder ist
dies mit jedem Modem notwendig?

Ich habe nämlich eine neue Verbindung im NM angelgt. One wurde bereits vom
Assistenenten angeboten (!) und scheinbar richtig konfiguriert.
Die Frage ist nur, wie ich mich jetzt einwählen kann.
Per Rechtsklick auf das Applet wird lediglich "Generierte mobile CDMA-Verbindung"
angeboten.


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 25.11.2008, 01:05    (Kein Titel) Antworten mit ZitatNach oben

Hallo juls,

mir gehts genau so. Ich habe auch das Merlin U740 und bekomme auch nur - egal was ich unter >Netzwerkverbindungen>mobiles Breitband anlege - "Generierte mobile CDMA-Verbindung" angeboten, die von mir angelegte Verbindung aber nicht.

Hast du schon eine Lösung?

Am Modem sollte es eigentlich nicht liegen. Mit gnome-ppp und umtsmon klappt es unter Ubuntu 8.04 problemlos.

Unter Ubuntu 8.10 funktioniert der Verbindungsaufbau mit gnome-ppp und umtsmon leider nur als root - keine Ahnung, warum. Aber das ist ein anderes Problem.


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 26.11.2008, 10:14    (Kein Titel) Antworten mit ZitatNach oben

Hallo,

nein leider nicht.
Allerdings habe ich mich in letzter Zeit noch mit
dringenderen Problemen im Zusammenhang mit Intrepid
beschäftigt. Mittlerweile bin ich ja schon froh, wenn etwas auf
irgendeine Weise funktioniert Smile

Das Problem scheint glaub ich das PCMCIA Modem zu sein,
das seitens des NetworkManagers einfach nicht als Modem
erkannt wird.
USB Modem werden ja im Vergleich dazu anscheinend durchaus
gut erkannt und damit scheint die neue NM Funktion auch
zu funktionieren.

Würde mich auch über eine Problemlösung freuen!


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 63
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 26.11.2008, 11:16    (Kein Titel) Antworten mit ZitatNach oben

Es besteht die Möglichkeit, dass dein Modem, wie du schreibst, nicht richtig erkannt wird...

Es gibt ein Projekt dafür: http://www.draisberghof.de/usb_modeswitch/

Hier solltest du das Paket: usb-modeswitch_0.9.5_i386.deb downloaden und installieren...

Es gibt einen Thread: ZTE MF628 und Ubuntu 8.10 wo ich damit das ZTE MF628, das auch nicht gleich erkannt wird, um laufen gebracht habe.

PCMCIA oder USB ist gleich, bzw. wird das Modem immer als USB-Gerät erkannt... mach, bei eingesteckten Modem einmal lsusb, dann sollte es dort erkannt werden. Poste bitte die Ausgabe!

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 26.11.2008, 14:46    (Kein Titel) Antworten mit ZitatNach oben

Hi,

lsusb:


Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 002: ID 1410:1410 Novatel Wireless
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub


Hab das usb-modeswitch_0.9.5_i386.deb nun installiert, nur leider
ist mein NW Applet aus dem oberen Panel wieder mal verschwunden.
Hab beim letzten Mal das Panel zurückgesetzt, hilft aber dieses Mal
leider nichts.


$ gconftool-2 --recursive-unset /apps/panel
$ pkill gnome-panel


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 63
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 26.11.2008, 15:09    (Kein Titel) Antworten mit ZitatNach oben

Hello

Ich habe da mit suchen!! etwas gefunden, bei uns im Forum.
Nun es gibt von Vodavone eine Software für Ubuntu...
Ich würde meinen du holst dir den Treiber: vodafone-mobile-connect-card-driver-for-linux_2.0.beta1_i386.deb
und installierst diesen....
Du kannst dir auch den Beta 2 Treiber holen, nur den musst du "händisch" installieren...

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 15.01.2009, 15:59    H.U.I. unter Ubuntu 8.10 Final Antworten mit ZitatNach oben

war für mich als Newbie nicht einfach ins Netz zu kommen ...
ich verwende Ubunut 8.10 Final, Linux Kernel 2.6.27 und Gnome 2.24 ....
kurzum die DVD vom Computer Magazin com! vom 1/2009 .

zufälllig hab ich in dem thread gelesen , dass man den PIN deaktivieren muss und
das Huawei E220 Modem vor dem Boot in den USB reinstecken muss.
Hab dann unter System - Einstellungen - Network Configuration , einfach unkommentiert die Einstellungen unter Mobiles Breitband - OneNet übernommen und die Sache funktioniert eben jetzt gerade.

Tschuldigung , aber musste das einfach loswerden für alle armen Newbies , die da jetzt gerade aufs Ubuntu zu schimpfen beginnen.

**Uups *PIN deaktivieren?* , ja die Simkarte aus dem Modem nehmen ins Handy stecken und sich dann in den Handymenüs rumspielen bis man weiss , wie man den PIN-Code deaktiviert.


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050171925 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.1888s (PHP: 42% - SQL: 58%) | SQL queries: 55 | GZIP enabled | Debug off ]