Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 eMachines Netbook Cardreader ENE Technology

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Panic Attack




Geschlecht:
Alter: 53
Anmeldungsdatum: 16.03.2008
Beiträge: 9
Wohnort: Wien 16


austria.gif

BeitragVerfasst am: 06.01.2011, 13:46    (Kein Titel) Antworten mit ZitatNach oben

Hallo!
Ich habe seit ca. 2 Wochen das gleiche Modell em350. Linpus Lite Moblin habe ich durch Ubuntu 10.10 ersetzt und im Großen und Ganzen bin ich sehr zufrieden, bis auf zwei Sachen:
Alles funktionierte fabelhaft und ohne Probleme, als einziges fiel mir auf, dass das Huawei E1552 UMTS-Modem (Orange) nicht richtig eingehängt wurde. Es wird zwar vom Netzwerk-Manager einwandfrei erkannt und ich konnte es problemlos konfigurieren und eine Verbindung herstellen, allerdings scheint es weder am Desktop noch in den Orten auf..Was mich im Grunde genommen nicht sehr stört, solange eine gute Verbindung bestehe.
Vor einigen Tagen wollte ich allerdings ein Foto verschicken und musste feststellen, dass der Kartenleser nicht erkannt wird. Nach einiger Recherche im Web bin ich auf folgenden Bug gestoßen: https://bugs.launchpad.net/linux/+bug/530277
Demnach dürfte der ENE-Kartentreiber im aktuellen Kernel nicht integriert sein, und es wird - soweit ich als Laie dem Thread richtig folgen kann - Kernel-Upgrade auf 2.6.36 bzw. 2.6.37 empfohlen, um das Problem zu beheben.
Wie kann man das bewerkstelligen? Bzw. ist das überhaupt empfehlenswert oder sollte ich nicht gleich auf 11.04 warten...? Gibt es evtl. noch eine andere Lösung für diesen Bug?
Danke!
Liebe Grüße,
Werner


Desktop: Gnome and Netbook

Version: 10.10

Hardware: Netbook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenSkype Name    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 06.01.2011, 14:09    (Kein Titel) Antworten mit ZitatNach oben

Thema getrennt, neues erstellt...


Zitat:
allerdings scheint es weder am Desktop noch in den Orten auf
...warum sollt er das? Ist ja kein Laufwerk... Gehört aber nicht hier her.


Mit dem Kernel in einer Version ist das so eine Sache...
In 10.10 gibt es nur den 2.6.35... es wird hier kein neuerer eingepflegt.
Du kannst probieren einen Kernel von hier zu installieren: http://kernel.ubuntu.com/~kernel-ppa/mainline/v2.6.36-maverick/ (2.6.36 wäre möglich)
Nur VORSICHT, es kann leicht passieren, dass dann anderes HW nicht funktioniert... und, du solltest dich schon damit auseinandersetzten, wie man einen Kernel installiert und wieder entfernt...
Beiträge dazu gibt es einige dazu in unserem Forum.

EDIT: Einen Treiber dazu gibt es hier: http://ftp.twaren.net/Linux/Linpus/Acer_Linpus_Moblin_Lite/srpms/linpus-customize/kernel/driver-src/cardreader/ENE/
nur, den musst du dir selbst kompilieren und... keine Ahnung ob er auch funktioniert.


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Panic Attack




Geschlecht:
Alter: 53
Anmeldungsdatum: 16.03.2008
Beiträge: 9
Wohnort: Wien 16


austria.gif

BeitragVerfasst am: 06.01.2011, 16:56    (Kein Titel) Antworten mit ZitatNach oben

Ok, danke!!
2.6.36-maverick hab ich Installiert - keine Änderung, Kartenleser wird nicht erkannt. Darum habe ich es auch gleich wieder entfernt...

Einen Treiber selber zu kompilieren, das ist mir doch zu kompliziert. Ich werde wohl auf 11.04 warten..


Desktop: Gnome and Netbook

Version: 10.10

Hardware: Netbook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenSkype Name    
Bluemchen Blau
Supermoderator



Geschlecht:
Alter: 50
Anmeldungsdatum: 23.03.2008
Beiträge: 1078
Wohnort: Wien West


austria.gif

BeitragVerfasst am: 06.01.2011, 17:35    Dann gleich 11.04 versuchen Antworten mit ZitatNach oben

Da kann ich nur empfehlen, gleich ein 11.04 auf SD-Karte (>= 4GB) zum Test zu installieren!
Anleitungen gibt es ja (auch hier im Forum) genug. Smile
BB


Desktop: Unity Gnome 3.X and LXDE Lubuntu

Version: 14.04 and 16.04

Hardware: Notebook and Server

Architektur: 32Bit and 64Bit

_________________
HW I: Lenovo ThinkPad X220, i7-2640M, 8GB RAM, 512GB SSD, 12,5" MATT, Ubuntu 14.04.X
HW II: HP Elitebook 2560p, i5-2520M, 8GB RAM, 500GB SSD, 12,5" MATT, Ubuntu 16.04.x (Mainline-Kernel)
HW III: Dell Latitude E4200, U9600, 3GB, 64GB SSD, 12" MATT, Apricity OS 64 Bit
Auch auf http://www.android-austria.info
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenWebsite dieses Benutzers besuchenYahoo MessengerMSN MessengerSkype NameICQ-Nummer    
Panic Attack




Geschlecht:
Alter: 53
Anmeldungsdatum: 16.03.2008
Beiträge: 9
Wohnort: Wien 16


austria.gif

BeitragVerfasst am: 06.01.2011, 17:56    Re: Dann gleich 11.04 versuchen Antworten mit ZitatNach oben

« Blümchen Blau » hat folgendes geschrieben:
Da kann ich nur empfehlen, gleich ein 11.04 auf SD-Karte (>= 4GB) zum Test zu installieren!
Anleitungen gibt es ja (auch hier im Forum) genug. Smile
BB


Ja stimmt, das könnte ich wirklich machen...
Aber ich bin eh nicht sehr geduldig, und daher musste ich in der Zwischenzeit doch noch was probieren: Und zwar habe ich von
http://kernel.ubuntu.com/~kernel-ppa/mainline/v2.6.37-rc8-natty/
den Kernel installiert - und jetzt funktioniert der Kartenleser. Meine SD-Karte von SanDisk wird auf Anhieb erkannt und scheint auf dem Desktop als "2GB Dateisystem" (mit USB-Stick-Icon) auf.
Soweit überprüft, scheint die übrige HW gut zu funktionieren. Lediglich das eingebaute Mikrofon liefert mickrige Aufnahmen, aber das liegt vielleicht nur an den Einstellungen...


Desktop: Gnome and Netbook

Version: 10.10

Hardware: Netbook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenSkype Name    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 06.01.2011, 19:42    (Kein Titel) Antworten mit ZitatNach oben

Nu, Passt Very Happy

Du hast im Downloadverzeichniss auch schon den Releasekernel 2.6.37-natty (05-Jan-2011) Cool : http://kernel.ubuntu.com/~kernel-ppa/mainline/v2.6.37-natty/

Steht nur, bedingt durch die Auflistung, vor allen RC's...


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Panic Attack




Geschlecht:
Alter: 53
Anmeldungsdatum: 16.03.2008
Beiträge: 9
Wohnort: Wien 16


austria.gif

BeitragVerfasst am: 06.01.2011, 21:02    (Kein Titel) Antworten mit ZitatNach oben

« Webbutterfly » hat folgendes geschrieben:
Nu, Passt Very Happy

Du hast im Downloadverzeichniss auch schon den Releasekernel 2.6.37-natty (05-Jan-2011) Cool : http://kernel.ubuntu.com/~kernel-ppa/mainline/v2.6.37-natty/

Steht nur, bedingt durch die Auflistung, vor allen RC's...


Danke für den Hinweis!! Jetzt habe ich die RC8-Version des Kernels durch die oa http://kernel.ubuntu.com/~kernel-ppa/mainline/v2.6.37-natty/ vom 05-Jan-2011
ersetzt. Und siehe da: Zusätzlich zum Kartenleser funktioniert plötzlich auch das eingebaute Mikrophon einwandfrei!.Super! Auch sonst dürfte die HW laufen...
Hab ich den Nachmittag und Abend also doch sinnvoll verbracht... Smile


Desktop: Gnome and Netbook

Version: 10.10

Hardware: Netbook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenSkype Name    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050157618 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.1388s (PHP: 62% - SQL: 38%) | SQL queries: 55 | GZIP enabled | Debug off ]