Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 starting TiMidity ++ Alsa midi emulation [Ok] und dann AUS

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
yabe




Geschlecht:

Anmeldungsdatum: 11.11.2007
Beiträge: 153
Wohnort: wien


austria.gif

BeitragVerfasst am: 15.06.2011, 20:22    starting TiMidity ++ Alsa midi emulation [Ok] und dann AUS Antworten mit ZitatNach oben

hallo,

mein vater hat am familien-pc in meiner abwesenheit ein update von 10.10 auf 11.04 gemacht (ohne jegliches ubuntu wissen...).

nun bootet der pc und bleibt bei *Starting Timidity alsa midi emulation [ok] stehen und der cursor blinkt ewig vor sich hin.

kann ich das update noch aufhalten und zu 10.10 zurück? bzw wie löse ich das nun? da das update ungeplant durchgeführt wurde sind natürlich noch ungesicherte daten auf dem pc, d.h. der vorherige status wäre mir am liebsten...danke für die hilfe!


Desktop: Gnome 2.X

Version: 14.04
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
babarosa




Geschlecht:
Alter: 53
Anmeldungsdatum: 23.07.2007
Beiträge: 98
Wohnort: Salzburg


austria.gif

BeitragVerfasst am: 16.06.2011, 00:49    Daten sichern Antworten mit ZitatNach oben

Zu "timidity" kann ich nichts beisteuern.

Deine Daten kannst du elegant retten, indem du mit einer LIVE-CD bootest, dann kannst du auf die Daten zugreifen und diese auf eine angesteckte USB-Platte oder Stick sichern.

Ein bestehendes, gut funktionierendes System sicherst du am Besten entweder mit "remastersys" oder "clonezilla" - dann sind die Aktionen deines Vaters nicht mehr so tragisch Razz


Desktop: XFCE Xubuntu

Version: 14.04

Hardware: Workstation and Notebook

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 16.06.2011, 10:19    (Kein Titel) Antworten mit ZitatNach oben

"Danke" Canonical... Evil or Very Mad

Die Meldung ist irrelevant, da der Grafiktreiber nicht funktioniert und die Anzeige "irgendwo" hängen bleibt.

Im "Wiederherstellungsmodus" starten, dann >failsafeX (abgsicherter Grafikmodus) >Ubuntu für die Dauer.... >Ok
Name anklicken >unten in Leiste "GNOME Classic (No Effects)" auswählen >Anmelden
>System >Systemverwaltung >Hardware-Treiber
...den momentan Aktiven entfernen... neu booten...
Nun wieder >System >Systemverwaltung >Hardware-Treiber, den vorgeschlagenen installieren...
Sollte helfen... Wink


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
yabe




Geschlecht:

Anmeldungsdatum: 11.11.2007
Beiträge: 153
Wohnort: wien


austria.gif

BeitragVerfasst am: 16.06.2011, 17:11    (Kein Titel) Antworten mit ZitatNach oben

failsafex ausgewählt-ubuntu für die dauer...ausgewählt, dann überspringt er die namenseingabe, keine leiste unten gnome classic und schon bin ich im ubuntu 11.04 mit meiner alten oberfläche.
unter system und systemverwaltung keine auswahl hardwaretreiber vorhanden.


Desktop: Gnome 2.X

Version: 14.04
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 16.06.2011, 17:41    (Kein Titel) Antworten mit ZitatNach oben

Zitat:
dann überspringt er die namenseingabe
...dann ist das automatische Login aktiviert...
Für die Basiseinstellung mal deaktivieren
>System >Systemverwaltung >Anmeldebildschirm
dort mal die automatisch Anmeldung deaktivieren.

Keine HW-Treiber? Da müsste doch eine nVidia drinnen sein?


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
yabe




Geschlecht:

Anmeldungsdatum: 11.11.2007
Beiträge: 153
Wohnort: wien


austria.gif

BeitragVerfasst am: 16.06.2011, 18:30    (Kein Titel) Antworten mit ZitatNach oben

es gibt nvidia x server settings. beim anklicken kommt "you do not appear to be using the nvidia x driver. please edit your x configuration file and restart the x server'". klickt man auf ok, bietet das nvidia fenster 5 settings, von denen 1,2,3,5 angekreuzt sind.

beim neuboot nun ubuntu (keine effekte) ausgewählt.
oh, ich habe das relevante unter "zusätzliche treiber" gefunden, ich werde es gleich ausprobieren!

--- DANKE, hat geklappt! ---


Desktop: Gnome 2.X

Version: 14.04
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 16.06.2011, 19:14    (Kein Titel) Antworten mit ZitatNach oben

Zitat:
ich habe das relevante unter "zusätzliche treiber" gefunden
...sorry, da hat sich die Bezeichnung geändert, hab ein 10.04 am laufen, da heißt es so...


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050156744 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.0922s (PHP: 67% - SQL: 33%) | SQL queries: 55 | GZIP enabled | Debug off ]