Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Die erste Beta von 11.10 ist erschienen

Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.
Autor Nachricht
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 01.09.2011, 21:37    Die erste Beta von 11.10 ist erschienen Antworten mit ZitatNach oben

Heute ist die erste Beta von Ubuntu 11.10 "Oneiric Ocelot" erschienen.
Die Beta 2 kommt am 22. September, das Release am 13. Oktober.

Download: http://cdimage.ubuntu.com/releases/oneiric/beta-1/

ACHTUNG: sind jetzt alles DVD-Images > 1.5 GB (außer MAC)

http://www.webupd8.org/2011/09/ubuntu-1110-beta-1-has-been-released.html

http://www.omgubuntu.co.uk/2011/09/ubuntu-11-10-beta-released-reviewed/


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Bluemchen Blau
Supermoderator



Geschlecht:
Alter: 50
Anmeldungsdatum: 23.03.2008
Beiträge: 1078
Wohnort: Wien West


austria.gif

BeitragVerfasst am: 02.09.2011, 11:24    Wow - schlecht Antworten mit ZitatNach oben

Sad
Heftig. Habe ja nun den einen oder anderen Release von Ubuntu vom frühen Alpha-Stadium bis zum Release verfolgt, aber so eine unvollständige, instabile Testphase habe ich bis dato noch nicht erlebt.
Kenne die Szenarien, daß hin und wieder ein gröberes Problem auftritt, daß via Konsole mit einem beherzten "apt-get update, apt-get upgrade" nach ein oder zwei Tagen zu beheben war, aber die zur Verfügung stehenden GUI's (Unity & Gnome-Shell) sind beide instabil, fehlerbehaftet und es gibt praktisch keinen Login, bei dem "die Arbeit" reibungslos läuft. Confused

Muß daher zugeben - wenn ich nicht meine Firefox und Thunderbird-Profile schon weitgehend auf die Version 7 migriert hätte, würde ich wohl auf ein Stabiles 11.04 zurückgehen.

Aber was soll's - die Hoffnung stirbt zuletzt. Cool

BB


Desktop: Unity Gnome 3.X and LXDE Lubuntu

Version: 14.04 and 16.04

Hardware: Notebook and Server

Architektur: 32Bit and 64Bit

_________________
HW I: Lenovo ThinkPad X220, i7-2640M, 8GB RAM, 512GB SSD, 12,5" MATT, Ubuntu 14.04.X
HW II: HP Elitebook 2560p, i5-2520M, 8GB RAM, 500GB SSD, 12,5" MATT, Ubuntu 16.04.x (Mainline-Kernel)
HW III: Dell Latitude E4200, U9600, 3GB, 64GB SSD, 12" MATT, Apricity OS 64 Bit
Auch auf http://www.android-austria.info
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenWebsite dieses Benutzers besuchenYahoo MessengerMSN MessengerSkype NameICQ-Nummer    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 02.09.2011, 12:41    (Kein Titel) Antworten mit ZitatNach oben

Hello

..hab auch ne Alpha mit Unmengen von Updates auf meinen Test-Lappi laufen... setze jetzt mal mit dem neuen Image neu auf, mal sehen obs besser läuft...

Würde dringendst davon abraten es als Produktivsystem zu verwenden!

EDIT: Hi... bei der Install kann man auch gleich, falls eine Webcam vorhanden, ein eigenes Profilfoto machen Smile
Wlan (Broadcom) wird auch gleich erkannt und gefragt ob man sich einloggen will.


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Bluemchen Blau
Supermoderator



Geschlecht:
Alter: 50
Anmeldungsdatum: 23.03.2008
Beiträge: 1078
Wohnort: Wien West


austria.gif

BeitragVerfasst am: 02.09.2011, 13:28    Wenn's was bringt Antworten mit ZitatNach oben

Servus Webbutterfly,

bitte um Bericht, ob der "fresh install" was bringt. Dann ringe ich mich wahrscheinlich auch nochmal dazu auf, neu aufzusetzen. Smile

... und daß man "unstables" nicht als Produktivsystem einsetzen soll, weiß ich seit 8.04 (mein erstes Ubuntu Mr. Green ). Darum sind meine Daten auch immer entsprechend abgesichert. Wink

BB


Desktop: Unity Gnome 3.X and LXDE Lubuntu

Version: 14.04 and 16.04

Hardware: Notebook and Server

Architektur: 32Bit and 64Bit

_________________
HW I: Lenovo ThinkPad X220, i7-2640M, 8GB RAM, 512GB SSD, 12,5" MATT, Ubuntu 14.04.X
HW II: HP Elitebook 2560p, i5-2520M, 8GB RAM, 500GB SSD, 12,5" MATT, Ubuntu 16.04.x (Mainline-Kernel)
HW III: Dell Latitude E4200, U9600, 3GB, 64GB SSD, 12" MATT, Apricity OS 64 Bit
Auch auf http://www.android-austria.info
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenWebsite dieses Benutzers besuchenYahoo MessengerMSN MessengerSkype NameICQ-Nummer    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 02.09.2011, 13:31    (Kein Titel) Antworten mit ZitatNach oben

...erst mal 110MB Updates... gestern das Image downgeloaden Shocked

Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Bluemchen Blau
Supermoderator



Geschlecht:
Alter: 50
Anmeldungsdatum: 23.03.2008
Beiträge: 1078
Wohnort: Wien West


austria.gif

BeitragVerfasst am: 02.09.2011, 13:37    Sag' ich doch Antworten mit ZitatNach oben

Sag' ich doch - schlecht wie nie zuvor (zumindest seit 3,5 Jahren). Sad

Interessant ist hingegen, daß in den letzten Tagen die Updates immer "in Blöcken" kommen. Tagelang gar nichts und dann "eine ganze Latt'n" an Updates.

BB


Desktop: Unity Gnome 3.X and LXDE Lubuntu

Version: 14.04 and 16.04

Hardware: Notebook and Server

Architektur: 32Bit and 64Bit

_________________
HW I: Lenovo ThinkPad X220, i7-2640M, 8GB RAM, 512GB SSD, 12,5" MATT, Ubuntu 14.04.X
HW II: HP Elitebook 2560p, i5-2520M, 8GB RAM, 500GB SSD, 12,5" MATT, Ubuntu 16.04.x (Mainline-Kernel)
HW III: Dell Latitude E4200, U9600, 3GB, 64GB SSD, 12" MATT, Apricity OS 64 Bit
Auch auf http://www.android-austria.info
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenWebsite dieses Benutzers besuchenYahoo MessengerMSN MessengerSkype NameICQ-Nummer    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 02.09.2011, 13:53    (Kein Titel) Antworten mit ZitatNach oben

nVidia-Treiber installiert... gibts ne Menge davon, funktioniert.
Das "Softwarecenter" hängt gleich mal in der Warteschleife Rolling Eyes nix tut sich...
Also mal das Terminal benutzen und Synaptic nachinstallieren Razz


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Bluemchen Blau
Supermoderator



Geschlecht:
Alter: 50
Anmeldungsdatum: 23.03.2008
Beiträge: 1078
Wohnort: Wien West


austria.gif

BeitragVerfasst am: 02.09.2011, 14:01    Spar mir das Antworten mit ZitatNach oben

OK - also spar ich mir erst mal die Neuinstallation. Klingt nicht so, als hätte sich mit Beta grundlegend was gebessert.

... und Synaptic habe ich ja gottseidank noch von den Alphas installiert. Very Happy

BB


Desktop: Unity Gnome 3.X and LXDE Lubuntu

Version: 14.04 and 16.04

Hardware: Notebook and Server

Architektur: 32Bit and 64Bit

_________________
HW I: Lenovo ThinkPad X220, i7-2640M, 8GB RAM, 512GB SSD, 12,5" MATT, Ubuntu 14.04.X
HW II: HP Elitebook 2560p, i5-2520M, 8GB RAM, 500GB SSD, 12,5" MATT, Ubuntu 16.04.x (Mainline-Kernel)
HW III: Dell Latitude E4200, U9600, 3GB, 64GB SSD, 12" MATT, Apricity OS 64 Bit
Auch auf http://www.android-austria.info
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenWebsite dieses Benutzers besuchenYahoo MessengerMSN MessengerSkype NameICQ-Nummer    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 02.09.2011, 14:44    (Kein Titel) Antworten mit ZitatNach oben

hmmm... war anscheinend nur ein anfängliches Hoppalla, jetzt funktioniert es ...
synaptic, mc und restricted-extras installiert... Terminal
Jetzt versuche ich die Gnome-Shell zu installieren, über das Softwarecenter Wink
Gnome ist derzeit in der Version 3.1.5

EDIT:

Gnome3 funktioniert, wie auch Unity... einfach (oder auch nicht) beim Anmelden auswählen
Kommt mir, nach dem neu Aufsetzten doch stabiler vor... ist aber noch zu kurz um das auch wirklich zu sagen...
Vor allem, die GNOME Oberfläche ist um einiges schneller als Unity

EDIT:
Nee, Gnome3 geht nicht wirklich, hängt sich immer auf...


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 02.09.2011, 17:42    (Kein Titel) Antworten mit ZitatNach oben

Habe ein Video in einer VM mit Ubuntu 11.10 Beta1 erstellt...
Hier zum ansehen


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
bonobo




Geschlecht:
Alter: 53
Anmeldungsdatum: 25.12.2009
Beiträge: 164
Wohnort: linz


austria.gif

BeitragVerfasst am: 02.09.2011, 23:56    (Kein Titel) Antworten mit ZitatNach oben

Ist die erste Alpha bzw. Beta die ich probiere.
Updates immer mit synaptic(Update-manager und teilweise Softwarecenter crashen regelmäßig)
Ist mir derzeit auch egal weil ich Synaptic sowieso lieber verwende.
Nachdem ich das ganze immer nur kurz laufen habe kann ich über Abstürze u dgl. nicht viel berichten.
z.B bei Unity stürtzt "Zeitgeist" regelmäßig nach dem Anmelden ab.

Ansonsten gefällt mir Unity ganz gut!

Mein Wunschliste an Unity (vor dem 21.12.2012:)
Minimieren über die Iconbar links
Globalmenu(immer sichbar) nur bei maximierten Fenster (als Option)
Kalender mit Anzeige der Kalenderwoche (oder war das Gnome3)

Gnome3 hat für mich etwas sehr viel Netbookstyle (bei gleichzeitiger Platzverschwendung!)

Allgemein: Gib es noch ein Alt+F11 (Vollbild) für jede Anwendung ?

MEIN EIGENTLICHE FRAGE:
(Hat mich auch schon von 11.04 abgehalten)
prop Nivida treiber installiert ... wird aber nicht verwendet.
Meine Frage: kann eine Xorg.conf helfen und wie ?

xorg.lög
Ubuntu 11.10
[   970.555]
X.Org X Server 1.10.2.902 (1.10.3 RC 2)
Release Date: 2011-07-01
[   970.555] X Protocol Version 11, Revision 0
[   970.555] Build Operating System: Linux 2.6.24-29-server i686 Ubuntu
[   970.555] Current Operating System: Linux darkstar 3.0.0-9-generic #15-Ubuntu SMP Tue Aug 30 15:03:37 UTC 2011 i686
[   970.555] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-3.0.0-9-generic root=UUID=7b64fae2-4647-428b-bb3a-effbbe44c672 ro quiet splash vt.handoff=7
[   970.555] Build Date: 13 July 2011  12:18:21AM
[   970.555] xorg-server 2:1.10.2.902-1ubuntu3 (For technical support please see http://www.ubuntu.com/support)
[   970.555] Current version of pixman: 0.22.2
[   970.555]    Before reporting problems, check http://wiki.x.org
   to make sure that you have the latest version.
[   970.555] Markers: (--) probed, (**) from config file, (==) default setting,
   (++) from command line, (!!) notice, (II) informational,
   (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[   970.556] (==) Log file: "/var/log/Xorg.0.log", Time: Fri Sep  2 20:41:51 2011
[   970.556] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[   970.556] (==) No Layout section.  Using the first Screen section.
[   970.556] (==) No screen section available. Using defaults.
[   970.556] (**) |-->Screen "Default Screen Section" (0)
[   970.556] (**) |   |-->Monitor "<default monitor>"
[   970.557] (==) No monitor specified for screen "Default Screen Section".
   Using a default monitor configuration.
[   970.557] (==) Automatically adding devices
[   970.557] (==) Automatically enabling devices
[   970.557] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
[   970.557]    Entry deleted from font path.
[   970.557] (WW) The directory "/usr/share/fonts/X11/100dpi/" does not exist.
[   970.557]    Entry deleted from font path.
[   970.557] (WW) The directory "/usr/share/fonts/X11/75dpi/" does not exist.
[   970.557]    Entry deleted from font path.
[   970.557] (WW) The directory "/usr/share/fonts/X11/100dpi" does not exist.
[   970.557]    Entry deleted from font path.
[   970.557] (WW) The directory "/usr/share/fonts/X11/75dpi" does not exist.
[   970.557]    Entry deleted from font path.
[   970.557] (==) FontPath set to:
   /usr/share/fonts/X11/misc,
   /usr/share/fonts/X11/Type1,
   /var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType,
   built-ins
[   970.557] (==) ModulePath set to "/usr/lib/i386-linux-gnu/xorg/extra-modules,/usr/lib/xorg/extra-modules,/usr/lib/xorg/modules"
[   970.557] (II) The server relies on udev to provide the list of input devices.
   If no devices become available, reconfigure udev or disable AutoAddDevices.
[   970.558] (II) Loader magic: 0x8239da0
[   970.558] (II) Module ABI versions:
[   970.558]    X.Org ANSI C Emulation: 0.4
[   970.558]    X.Org Video Driver: 10.0
[   970.558]    X.Org XInput driver : 12.3
[   970.558]    X.Org Server Extension : 5.0
[   970.559] (--) PCI:*(0:2:0:0) 10de:0848:1043:82f2 rev 162, Mem @ 0xfd000000/16777216, 0xf0000000/134217728, 0xfa000000/33554432, I/O @ 0x0000ec00/128, BIOS @ 0x????????/131072
[   970.559] (II) Open ACPI successful (/var/run/acpid.socket)
[   970.560] (II) LoadModule: "extmod"
[   970.561] (II) Loading /usr/lib/xorg/modules/extensions/libextmod.so
[   970.561] (II) Module extmod: vendor="X.Org Foundation"
[   970.561]    compiled for 1.10.2.902, module version = 1.0.0
[   970.561]    Module class: X.Org Server Extension
[   970.561]    ABI class: X.Org Server Extension, version 5.0
[   970.561] (II) Loading extension MIT-SCREEN-SAVER
[   970.561] (II) Loading extension XFree86-VidModeExtension
[   970.561] (II) Loading extension XFree86-DGA
[   970.561] (II) Loading extension DPMS
[   970.561] (II) Loading extension XVideo
[   970.561] (II) Loading extension XVideo-MotionCompensation
[   970.561] (II) Loading extension X-Resource
[   970.561] (II) LoadModule: "dbe"
[   970.562] (II) Loading /usr/lib/xorg/modules/extensions/libdbe.so
[   970.562] (II) Module dbe: vendor="X.Org Foundation"
[   970.562]    compiled for 1.10.2.902, module version = 1.0.0
[   970.562]    Module class: X.Org Server Extension
[   970.562]    ABI class: X.Org Server Extension, version 5.0
[   970.562] (II) Loading extension DOUBLE-BUFFER
[   970.562] (II) LoadModule: "glx"
[   970.562] (II) Loading /usr/lib/i386-linux-gnu/xorg/extra-modules/libglx.so
[   970.589] (II) Module glx: vendor="NVIDIA Corporation"
[   970.589]    compiled for 4.0.2, module version = 1.0.0
[   970.589]    Module class: X.Org Server Extension
[   970.589] (II) NVIDIA GLX Module  280.13  Wed Jul 27 17:14:51 PDT 2011
[   970.589] (II) Loading extension GLX
[   970.589] (II) LoadModule: "record"
[   970.589] (II) Loading /usr/lib/xorg/modules/extensions/librecord.so
[   970.589] (II) Module record: vendor="X.Org Foundation"
[   970.589]    compiled for 1.10.2.902, module version = 1.13.0
[   970.589]    Module class: X.Org Server Extension
[   970.589]    ABI class: X.Org Server Extension, version 5.0
[   970.589] (II) Loading extension RECORD
[   970.589] (II) LoadModule: "dri"
[   970.590] (II) Loading /usr/lib/xorg/modules/extensions/libdri.so
[   970.590] (II) Module dri: vendor="X.Org Foundation"
[   970.590]    compiled for 1.10.2.902, module version = 1.0.0
[   970.590]    ABI class: X.Org Server Extension, version 5.0
[   970.590] (II) Loading extension XFree86-DRI
[   970.590] (II) LoadModule: "dri2"
[   970.590] (II) Loading /usr/lib/xorg/modules/extensions/libdri2.so
[   970.590] (II) Module dri2: vendor="X.Org Foundation"
[   970.590]    compiled for 1.10.2.902, module version = 1.2.0
[   970.590]    ABI class: X.Org Server Extension, version 5.0
[   970.590] (II) Loading extension DRI2
[   970.590] (==) Matched nvidia as autoconfigured driver 0
[   970.590] (==) Matched nouveau as autoconfigured driver 1
[   970.590] (==) Matched nv as autoconfigured driver 2
[   970.590] (==) Matched vesa as autoconfigured driver 3
[   970.590] (==) Matched fbdev as autoconfigured driver 4
[   970.590] (==) Assigned the driver to the xf86ConfigLayout
[   970.590] (II) LoadModule: "nvidia"
[   970.590] (II) Loading /usr/lib/i386-linux-gnu/xorg/extra-modules/nvidia_drv.so
[   970.590] (II) Module nvidia: vendor="NVIDIA Corporation"
[   970.590]    compiled for 4.0.2, module version = 1.0.0
[   970.590]    Module class: X.Org Video Driver
[   970.590] (II) LoadModule: "nouveau"
[   970.591] (II) Loading /usr/lib/xorg/modules/drivers/nouveau_drv.so
[   970.591] (II) Module nouveau: vendor="X.Org Foundation"
[   970.591]    compiled for 1.10.1, module version = 0.0.16
[   970.591]    Module class: X.Org Video Driver
[   970.591]    ABI class: X.Org Video Driver, version 10.0
[   970.591] (II) LoadModule: "nv"
[   970.591] (WW) Warning, couldn't open module nv
[   970.591] (II) UnloadModule: "nv"
[   970.591] (II) Unloading nv
[   970.591] (EE) Failed to load module "nv" (module does not exist, 0)
[   970.591] (II) LoadModule: "vesa"
[   970.591] (II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so
[   970.591] (II) Module vesa: vendor="X.Org Foundation"
[   970.591]    compiled for 1.10.2, module version = 2.3.0
[   970.591]    Module class: X.Org Video Driver
[   970.591]    ABI class: X.Org Video Driver, version 10.0
[   970.591] (II) LoadModule: "fbdev"
[   970.591] (II) Loading /usr/lib/xorg/modules/drivers/fbdev_drv.so
[   970.592] (II) Module fbdev: vendor="X.Org Foundation"
[   970.592]    compiled for 1.10.0, module version = 0.4.2
[   970.592]    ABI class: X.Org Video Driver, version 10.0
[   970.592] (II) NVIDIA dlloader X Driver  280.13  Wed Jul 27 16:57:12 PDT 2011
[   970.592] (II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
[   970.592] (II) NOUVEAU driver Date:   Thu Mar 24 02:13:12 2011 +1000
[   970.592] (II) NOUVEAU driver for NVIDIA chipset families :
[   970.592]    RIVA TNT        (NV04)
[   970.592]    RIVA TNT2       (NV05)
[   970.592]    GeForce 256     (NV10)
[   970.592]    GeForce 2       (NV11, NV15)
[   970.592]    GeForce 4MX     (NV17, NV18)
[   970.592]    GeForce 3       (NV20)
[   970.592]    GeForce 4Ti     (NV25, NV28)
[   970.592]    GeForce FX      (NV3x)
[   970.592]    GeForce 6       (NV4x)
[   970.592]    GeForce 7       (G7x)
[   970.592]    GeForce 8       (G8x)
[   970.592]    GeForce GTX 200 (NVA0)
[   970.592]    GeForce GTX 400 (NVC0)
[   970.592] (II) VESA: driver for VESA chipsets: vesa
[   970.592] (II) FBDEV: driver for framebuffer: fbdev
[   970.592] (++) using VT number 7

[   970.592] (WW) xf86OpenConsole: setpgid failed: Operation not permitted
[   970.592] (WW) xf86OpenConsole: setsid failed: Operation not permitted
[   970.593] (II) Loading sub module "fb"
[   970.593] (II) LoadModule: "fb"
[   970.593] (II) Loading /usr/lib/xorg/modules/libfb.so
[   970.593] (II) Module fb: vendor="X.Org Foundation"
[   970.593]    compiled for 1.10.2.902, module version = 1.0.0
[   970.593]    ABI class: X.Org ANSI C Emulation, version 0.4
[   970.593] (II) Loading sub module "wfb"
[   970.593] (II) LoadModule: "wfb"
[   970.594] (II) Loading /usr/lib/xorg/modules/libwfb.so
[   970.594] (II) Module wfb: vendor="X.Org Foundation"
[   970.594]    compiled for 1.10.2.902, module version = 1.0.0
[   970.594]    ABI class: X.Org ANSI C Emulation, version 0.4
[   970.594] (II) Loading sub module "ramdac"
[   970.594] (II) LoadModule: "ramdac"
[   970.594] (II) Module "ramdac" already built-in
[   970.594] (II) Loading /usr/lib/i386-linux-gnu/xorg/extra-modules/nvidia_drv.so
[   970.594] (II) Loading /usr/lib/xorg/modules/libwfb.so
[   970.594] (II) Loading /usr/lib/xorg/modules/libfb.so
[   970.594] (WW) Falling back to old probe method for vesa
[   970.594] (WW) Falling back to old probe method for fbdev
[   970.594] (II) Loading sub module "fbdevhw"
[   970.594] (II) LoadModule: "fbdevhw"
[   970.594] (II) Loading /usr/lib/xorg/modules/libfbdevhw.so
[   970.594] (II) Module fbdevhw: vendor="X.Org Foundation"
[   970.594]    compiled for 1.10.2.902, module version = 0.0.2
[   970.594]    ABI class: X.Org Video Driver, version 10.0
[   970.594] (EE) open /dev/fb0: No such file or directory
[   970.594] (II) NVIDIA(0): Creating default Display subsection in Screen section
   "Default Screen Section" for depth/fbbpp 24/32
[   970.594] (==) NVIDIA(0): Depth 24, (==) framebuffer bpp 32
[   970.594] (==) NVIDIA(0): RGB weight 888
[   970.594] (==) NVIDIA(0): Default visual is TrueColor
[   970.594] (==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
[   970.871] (II) NVIDIA(GPU-0): Display (BenQ G2420HDBL (CRT-0)) does not support NVIDIA 3D
[   970.871] (II) NVIDIA(GPU-0):     Vision stereo.
[   970.872] (II) NVIDIA(0): NVIDIA GPU GeForce 8300 (C77) at PCI:2:0:0 (GPU-0)
[   970.872] (--) NVIDIA(0): Memory: 524288 kBytes
[   970.872] (--) NVIDIA(0): VideoBIOS: 62.77.2f.00.00
[   970.872] (--) NVIDIA(0): Interlaced video modes are supported on this GPU
[   970.872] (--) NVIDIA(0): Connected display device(s) on GeForce 8300 at PCI:2:0:0
[   970.872] (--) NVIDIA(0):     BenQ G2420HDBL (CRT-0)
[   970.872] (--) NVIDIA(0): BenQ G2420HDBL (CRT-0): 300.0 MHz maximum pixel clock
[   970.900] (**) NVIDIA(0): Using HorizSync/VertRefresh ranges from the EDID has been
[   970.900] (**) NVIDIA(0):     enabled on all display devices.
[   970.907] (II) NVIDIA(0): Assigned Display Device: CRT-0
[   970.907] (==) NVIDIA(0):
[   970.907] (==) NVIDIA(0): No modes were requested; the default mode "nvidia-auto-select"
[   970.907] (==) NVIDIA(0):     will be used as the requested mode.
[   970.907] (==) NVIDIA(0):
[   970.907] (II) NVIDIA(0): Validated modes:
[   970.907] (II) NVIDIA(0):     "nvidia-auto-select"
[   970.907] (II) NVIDIA(0): Virtual screen size determined to be 1920 x 1080
[   970.929] (--) NVIDIA(0): DPI set to (92, 94); computed from "UseEdidDpi" X config
[   970.929] (--) NVIDIA(0):     option
[   970.929] (II) UnloadModule: "nouveau"
[   970.929] (II) Unloading nouveau
[   970.929] (II) UnloadModule: "vesa"
[   970.929] (II) Unloading vesa
[   970.929] (II) UnloadModule: "fbdev"
[   970.929] (II) Unloading fbdev
[   970.929] (II) UnloadModule: "fbdevhw"
[   970.929] (II) Unloading fbdevhw
[   970.929] (--) Depth 24 pixmap format is 32 bpp
[   970.929] (II) NVIDIA: Using 768.00 MB of virtual memory for indirect memory access.
[   970.932] (II) NVIDIA(0): Setting mode "nvidia-auto-select"
[   970.971] (II) Loading extension NV-GLX
[   970.997] (==) NVIDIA(0): Disabling shared memory pixmaps
[   970.997] (==) NVIDIA(0): Backing store disabled
[   970.997] (==) NVIDIA(0): Silken mouse enabled
[   970.998] (==) NVIDIA(0): DPMS enabled
[   970.998] (II) Loading extension NV-CONTROL
[   970.998] (II) Loading extension XINERAMA
[   970.998] (II) Loading sub module "dri2"
[   970.998] (II) LoadModule: "dri2"
[   970.998] (II) Loading /usr/lib/xorg/modules/extensions/libdri2.so
[   970.998] (II) Module dri2: vendor="X.Org Foundation"
[   970.998]    compiled for 1.10.2.902, module version = 1.2.0
[   970.998]    ABI class: X.Org Server Extension, version 5.0
[   970.998] (II) NVIDIA(0): [DRI2] Setup complete
[   970.998] (==) RandR enabled
[   970.998] (II) Initializing built-in extension Generic Event Extension
[   970.998] (II) Initializing built-in extension SHAPE
[   970.998] (II) Initializing built-in extension MIT-SHM
[   970.998] (II) Initializing built-in extension XInputExtension
[   970.998] (II) Initializing built-in extension XTEST
[   970.998] (II) Initializing built-in extension BIG-REQUESTS
[   970.998] (II) Initializing built-in extension SYNC
[   970.998] (II) Initializing built-in extension XKEYBOARD
[   970.998] (II) Initializing built-in extension XC-MISC
[   970.998] (II) Initializing built-in extension SECURITY
[   970.998] (II) Initializing built-in extension XINERAMA
[   970.999] (II) Initializing built-in extension XFIXES
[   970.999] (II) Initializing built-in extension RENDER
[   970.999] (II) Initializing built-in extension RANDR
[   970.999] (II) Initializing built-in extension COMPOSITE
[   970.999] (II) Initializing built-in extension DAMAGE
[   970.999] (II) Initializing built-in extension GESTURE
[   971.000] (II) Initializing extension GLX
[   971.017] (II) XKB: reuse xkmfile /var/lib/xkb/server-B20D7FC79C7F597315E3E501AEF10E0D866E8E92.xkm
[   971.025] (II) config/udev: Adding input device Power Button (/dev/input/event1)
[   971.025] (**) Power Button: Applying InputClass "evdev keyboard catchall"
[   971.025] (II) LoadModule: "evdev"
[   971.025] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
[   971.025] (II) Module evdev: vendor="X.Org Foundation"
[   971.025]    compiled for 1.10.2, module version = 2.6.0
[   971.025]    Module class: X.Org XInput Driver
[   971.025]    ABI class: X.Org XInput driver, version 12.3
[   971.025] (II) Using input driver 'evdev' for 'Power Button'
[   971.025] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
[   971.025] (**) Power Button: always reports core events
[   971.025] (**) Power Button: Device: "/dev/input/event1"
[   971.025] (--) Power Button: Found keys
[   971.025] (II) Power Button: Configuring as keyboard
[   971.025] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXPWRBN:00/input/input1/event1"
[   971.026] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD)
[   971.026] (**) Option "xkb_rules" "evdev"
[   971.026] (**) Option "xkb_model" "pc105"
[   971.026] (**) Option "xkb_layout" "at"
[   971.027] (II) XKB: reuse xkmfile /var/lib/xkb/server-11CCA49F19D9E93AF6B2C65E09D15B710633D292.xkm
[   971.029] (II) config/udev: Adding input device Video Bus (/dev/input/event4)
[   971.029] (**) Video Bus: Applying InputClass "evdev keyboard catchall"
[   971.029] (II) Using input driver 'evdev' for 'Video Bus'
[   971.029] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
[   971.029] (**) Video Bus: always reports core events
[   971.029] (**) Video Bus: Device: "/dev/input/event4"
[   971.029] (--) Video Bus: Found keys
[   971.029] (II) Video Bus: Configuring as keyboard
[   971.029] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/device:00/PNP0A03:00/device:12/LNXVIDEO:00/input/input4/event4"
[   971.029] (II) XINPUT: Adding extended input device "Video Bus" (type: KEYBOARD)
[   971.029] (**) Option "xkb_rules" "evdev"
[   971.029] (**) Option "xkb_model" "pc105"
[   971.029] (**) Option "xkb_layout" "at"
[   971.030] (II) config/udev: Adding input device Power Button (/dev/input/event0)
[   971.030] (**) Power Button: Applying InputClass "evdev keyboard catchall"
[   971.030] (II) Using input driver 'evdev' for 'Power Button'
[   971.030] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
[   971.030] (**) Power Button: always reports core events
[   971.030] (**) Power Button: Device: "/dev/input/event0"
[   971.030] (--) Power Button: Found keys
[   971.030] (II) Power Button: Configuring as keyboard
[   971.030] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/device:00/PNP0C0C:00/input/input0/event0"
[   971.030] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD)
[   971.030] (**) Option "xkb_rules" "evdev"
[   971.030] (**) Option "xkb_model" "pc105"
[   971.030] (**) Option "xkb_layout" "at"
[   971.033] (II) config/udev: Adding input device  USB OPTICAL MOUSE (/dev/input/event3)
[   971.033] (**)  USB OPTICAL MOUSE: Applying InputClass "evdev pointer catchall"
[   971.033] (II) Using input driver 'evdev' for ' USB OPTICAL MOUSE'
[   971.033] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
[   971.033] (**)  USB OPTICAL MOUSE: always reports core events
[   971.033] (**)  USB OPTICAL MOUSE: Device: "/dev/input/event3"
[   971.033] (--)  USB OPTICAL MOUSE: Found 3 mouse buttons
[   971.033] (--)  USB OPTICAL MOUSE: Found scroll wheel(s)
[   971.033] (--)  USB OPTICAL MOUSE: Found relative axes
[   971.033] (--)  USB OPTICAL MOUSE: Found x and y relative axes
[   971.033] (II)  USB OPTICAL MOUSE: Configuring as mouse
[   971.033] (II)  USB OPTICAL MOUSE: Adding scrollwheel support
[   971.033] (**)  USB OPTICAL MOUSE: YAxisMapping: buttons 4 and 5
[   971.033] (**)  USB OPTICAL MOUSE: EmulateWheelButton: 4, EmulateWheelInertia: 10, EmulateWheelTimeout: 200
[   971.033] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:04.0/usb4/4-3/4-3:1.0/input/input3/event3"
[   971.033] (II) XINPUT: Adding extended input device " USB OPTICAL MOUSE" (type: MOUSE)
[   971.033] (II)  USB OPTICAL MOUSE: initialized for relative axes.
[   971.033] (**)  USB OPTICAL MOUSE: (accel) keeping acceleration scheme 1
[   971.033] (**)  USB OPTICAL MOUSE: (accel) acceleration profile 0
[   971.033] (**)  USB OPTICAL MOUSE: (accel) acceleration factor: 2.000
[   971.033] (**)  USB OPTICAL MOUSE: (accel) acceleration threshold: 4
[   971.033] (II) config/udev: Adding input device  USB OPTICAL MOUSE (/dev/input/mouse0)
[   971.033] (II) No input driver/identifier specified (ignoring)
[   971.038] (II) config/udev: Adding input device AT Translated Set 2 keyboard (/dev/input/event2)
[   971.038] (**) AT Translated Set 2 keyboard: Applying InputClass "evdev keyboard catchall"
[   971.038] (II) Using input driver 'evdev' for 'AT Translated Set 2 keyboard'
[   971.038] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
[   971.038] (**) AT Translated Set 2 keyboard: always reports core events
[   971.038] (**) AT Translated Set 2 keyboard: Device: "/dev/input/event2"
[   971.038] (--) AT Translated Set 2 keyboard: Found keys
[   971.038] (II) AT Translated Set 2 keyboard: Configuring as keyboard
[   971.038] (**) Option "config_info" "udev:/sys/devices/platform/i8042/serio0/input/input2/event2"
[   971.038] (II) XINPUT: Adding extended input device "AT Translated Set 2 keyboard" (type: KEYBOARD)
[   971.038] (**) Option "xkb_rules" "evdev"
[   971.038] (**) Option "xkb_model" "pc105"
[   971.038] (**) Option "xkb_layout" "at"
[   984.197] (II) XKB: reuse xkmfile /var/lib/xkb/server-633886BDD030FEA41DFC7127EA24FC5A2C507B0C.xkm



Hardware:
VGA compatible controller: nVidia Corporation C77 [GeForce 8300] (rev a2)
(onboard, shared memory)

Gottfried

PS.:
Performence-Test mit GtkPerf (aus den Paketquellen)
Ubuntu 11.10 Standard Thema, Standard Einstellungen
Gnome3 >> Total time: 33,33
Unity >> Total time: 40,30 (wahrscheinlich mehr Effekte als Gnome)
Unity 2D >> Total time:7,06

Verwende derzeit:
Lubuntu 10.10 mit xcompmgr(=compiz für Arme:) orig. Ubuntu Thema
Total time: 5,30


Desktop: LXDE Lubuntu

Version: 12.04

Hardware: Workstation

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden    
Idefix




Geschlecht:
Alter: 36
Anmeldungsdatum: 11.03.2008
Beiträge: 70
Wohnort: St. Pölten


austria.gif

BeitragVerfasst am: 03.09.2011, 12:33    (Kein Titel) Antworten mit ZitatNach oben

Hello

Bei mir macht die Beta 1 gute Dienste.
Der neue Software-Manager gefällt mir ganz gut,
der alte ist aber in paar fällen (Empfohlene Programme aus dem Dash installieren) noch aktiv.

Zur Gnome-Shell kann ich nicht viel sagen.
Habs installiert aber der login hat nicht geklappt, muss ich später nach updaten nochmal versuchen.

Bin schon sehr auf die weitere entwicklung gespannt.

Was mir fehlt ist ein Kalender, da haben sie für Evolution noch keine altanatife gefunden.
Ja Thunderbirt hat mit Lightning einen Kalender aber der ist nicht so schön in Gnome bzw. Unity integrierbar. Oder weist wer mehr?


Desktop: Cinnamon Gnome 3.X and XFCE Xubuntu

Version: 12.04

Hardware: Workstation and Notebook

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenYahoo MessengerMSN MessengerSkype NameICQ-Nummer    
Bluemchen Blau
Supermoderator



Geschlecht:
Alter: 50
Anmeldungsdatum: 23.03.2008
Beiträge: 1078
Wohnort: Wien West


austria.gif

BeitragVerfasst am: 18.09.2011, 11:28    Sammlung Antworten mit ZitatNach oben

Ich fange hier glaube ich einfach mal eine Sammlung lustiger Absturzmeldungen von Oneiric an. Very Happy
Gleich nach dem Start kam die erste Meldung (kein Bild - alle 11.10-Tester kennen das eh Twisted Evil ) und beim Versuch den Bugreport an Launchpad zu senden kam die Meldung in Bild 1. Das finde ich doch lustig, da in meinem Kisterl ja nur 5,5 GB RAM (6 minus GRAM) zur Verfügung stehen (siehe Bild 2).

BB


Desktop: Unity Gnome 3.X and LXDE Lubuntu

Version: 14.04 and 16.04

Hardware: Notebook and Server

Architektur: 32Bit and 64Bit

_________________
HW I: Lenovo ThinkPad X220, i7-2640M, 8GB RAM, 512GB SSD, 12,5" MATT, Ubuntu 14.04.X
HW II: HP Elitebook 2560p, i5-2520M, 8GB RAM, 500GB SSD, 12,5" MATT, Ubuntu 16.04.x (Mainline-Kernel)
HW III: Dell Latitude E4200, U9600, 3GB, 64GB SSD, 12" MATT, Apricity OS 64 Bit
Auch auf http://www.android-austria.info
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenWebsite dieses Benutzers besuchenYahoo MessengerMSN MessengerSkype NameICQ-Nummer    
wrohr




Geschlecht:
Alter: 56
Anmeldungsdatum: 17.05.2007
Beiträge: 199
Wohnort: bei mir


austria.gif

BeitragVerfasst am: 19.09.2011, 08:55    (Kein Titel) Antworten mit ZitatNach oben

Hier mal kurz die "Gegenseite". KDE 11.10 läuft schon über ein Monat auf meinem Lenovo Thinkpad ohne Probleme (inzwischen KDE 4.7.1)Ob 3D Effekte, Multimedia, etc. abgesehen davon, dass noch das eine oder andere für mich wichtige Programm fehlt (Quanta Webeditor), eigentlich schon eine runde Sache.
Die Probleme bei Ubuntu dürften demnach rein auch Gnome 3 und Unity zurück zu führen sein.

grüsse
wrohr


Desktop: KDE

Version: 10.04

Hardware: Workstation and Server

Architektur: 32Bit and 64Bit

_________________
wer nach diesem posting noch immer nicht genug hat, der kann auf www.wrohr.eu mehr davon finden.
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenWebsite dieses Benutzers besuchen    
Beiträge der letzten Zeit anzeigen:      
Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050157402 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.1847s (PHP: 78% - SQL: 22%) | SQL queries: 90 | GZIP enabled | Debug off ]