Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 ZTE MF652

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
stutz




Geschlecht:
Alter: 37
Anmeldungsdatum: 27.10.2007
Beiträge: 427
Wohnort: Gars


austria.gif

BeitragVerfasst am: 03.02.2012, 19:44    (Kein Titel) Antworten mit ZitatNach oben

« SirWaSe » hat folgendes geschrieben:

Mit dem "UMTS_per_PCMCIA" Artikel kann ich im Moment nichts anfangen. Vielleicht hab ich da was wichtiges überlesen?

Ich habe versucht die Art deiner Verbindung zu identifizieren.
Anhaltspunkte
-) Schnittstelle: ttyACM0
-) Verbindungsart: ppp0


Desktop: KDE and XFCE Xubuntu

Version: Andere

Hardware: Workstation and Notebook

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
SirWaSe






Anmeldungsdatum: 01.02.2012
Beiträge: 4
Wohnort: Graz


austria.gif

BeitragVerfasst am: 08.02.2012, 01:12    (Kein Titel) Antworten mit ZitatNach oben

Nun ich habe etwas probiert, bzw. einen Kollegen mal ran gelassen. Hier sind wir drauf gekommen dass der Network Manager über cdc_acm und cdc_ether eine Verbindung aufbaut.
wvdial jedoch baut die Verbindung über usbserial auf. Scheinbar hat dies jedoch den Nachteil, dass hierüber die Verbindung langsamer ist als per cdc_acm möglich wäre.

Das Problem besteht jedoch immernoch, dass ich keine Daten versenden kann per cdc_acm. Gibts es eine Möglichkeit den Modem Manager vorzugeben, dass eine Verbindung per usbserial durchgeführt werden soll?

lg Sir


Desktop: Unity Gnome 3.X

Version: 11.10

Hardware: Workstation and Notebook

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Herbertyy






Anmeldungsdatum: 12.03.2012
Beiträge: 2
Wohnort: Wien


blank.gif

BeitragVerfasst am: 12.03.2012, 02:01    (Kein Titel) Antworten mit ZitatNach oben

Obwohl ich vom Forum-Moderator schickaniert wurde (und daher eigentlich nicht vorhatte dieses Forum durch meine Beiträge auch noch aufzuwerten) habe ich mich entschlossen die entdeckte Lösung doch zu posten - bin ja schließlich selbst auch immer froh über Hinweise.

Hatte unter Fedora-16 genau das gleiche Problem - nach manuellem modeswitch konnte ich mich mittels Networkmanager einwählen, über das vom cdc_ether-Treiber verwaltete device wurden aber keine Daten übertragen.

Mittels "ifconfig usb0 -arp" konnte ich das Problem lösen, leider schweigt sich die manoage bezüglich dieses Arguments aus...

Würde mich über Rückmeldungen freuen =)

Edit: Anstatt alle meine Beiträge zu löschen und die beleidigte Leberwurst zu spielen, seidt doch froh dass euren Usern geholfen wurde.


Zuletzt bearbeitet von Herbertyy am 12.03.2012, 16:48, insgesamt einmal bearbeitet


Desktop: XFCE Xubuntu

Version: 11.04

Hardware: Notebook

Architektur: 32Bit


Zuletzt bearbeitet von Herbertyy am 12.03.2012, 16:48, insgesamt einmal bearbeitet
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 12.03.2012, 11:13    (Kein Titel) Antworten mit ZitatNach oben

Zitat:
Obwohl ich vom Forum-Moderator schickaniert wurde
... Antwort gibt es hier...


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Bluemchen Blau
Supermoderator



Geschlecht:
Alter: 50
Anmeldungsdatum: 23.03.2008
Beiträge: 1078
Wohnort: Wien West


austria.gif

BeitragVerfasst am: 12.03.2012, 12:13    Du hast ja keine Ahnung ... Antworten mit ZitatNach oben

« Herbertyy » hat folgendes geschrieben:
Obwohl ich vom Forum-Moderator schickaniert wurde (und daher eigentlich nicht vorhatte dieses Forum durch meine Beiträge auch noch aufzuwerten) habe ich mich entschlossen die entdeckte Lösung doch zu posten - bin ja schließlich selbst auch immer froh über Hinweise.
...

Würde mich über Rückmeldungen freuen =)


Wenn es Dir hier nicht paßt - das Forum lebt auch ohne solche Meldungen bestens! Evil or Very Mad

Und bezüglich "schickaniert werden" - DU hast Dich ja sowieso mit falschen Daten angemeldet! Denn würdest Du wirklich in Wien wohnen, wüßtest Du was es heißt "schickaniert" zu werden.

BB
Schei..., aber das mußte jetzt raus. Mad


Desktop: Unity Gnome 3.X and LXDE Lubuntu

Version: 14.04 and 16.04

Hardware: Notebook and Server

Architektur: 32Bit and 64Bit

_________________
HW I: Lenovo ThinkPad X220, i7-2640M, 8GB RAM, 512GB SSD, 12,5" MATT, Ubuntu 14.04.X
HW II: HP Elitebook 2560p, i5-2520M, 8GB RAM, 500GB SSD, 12,5" MATT, Ubuntu 16.04.x (Mainline-Kernel)
HW III: Dell Latitude E4200, U9600, 3GB, 64GB SSD, 12" MATT, Apricity OS 64 Bit
Auch auf http://www.android-austria.info
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenWebsite dieses Benutzers besuchenYahoo MessengerMSN MessengerSkype NameICQ-Nummer    
Herbertyy






Anmeldungsdatum: 12.03.2012
Beiträge: 2
Wohnort: Wien


blank.gif

BeitragVerfasst am: 30.07.2012, 08:50    (Kein Titel) Antworten mit ZitatNach oben

ich wohne in wien.

ausserdem hats bis auf mich ja hier bisher niemand geschafft, das dnig zum laufen zu bringen :p


Desktop: XFCE Xubuntu

Version: 11.04

Hardware: Notebook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050152786 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.1342s (PHP: 66% - SQL: 34%) | SQL queries: 50 | GZIP enabled | Debug off ]