Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 UBUNTU Willi Telering

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Gast











BeitragVerfasst am: 12.08.2011, 10:01    UBUNTU Willi Telering Antworten mit ZitatNach oben

Hallo!

Bin in Wien daheim und habe schon seit 2009 den mobilen Telering-USB-Stift Willi für meinen Laptop (schwarzer USB-Stift mit dem roten Telering Logo am Ende). Meine Software war bis dato Windows Vista.

Jetzt möchte ich auch mobil auf UBUNTU umsteigen.

Gibt es am Standort Wien Probleme beim Umstieg mit der Software UBUNTU? Ansonsten sollte dieser zumeistern sein (siehe Forum). Ich werde zur Sicherheit auch bei der Hotline von Telering anrufen.

Schöne Grüße

Karl


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 12.08.2011, 13:15    Stammtisch Antworten mit ZitatNach oben

Servus Karl,

der Stick sollte wohl kein Problem im Umstieg sein. Wenn Du Probleme hast: Am 19.8. ist der nächste Ubuntu-Stammtisch! Der ist übrigens im 23. Bezirk. Very Happy

BB


Zuletzt bearbeitet von Gast am 15.08.2011, 17:13, insgesamt einmal bearbeitet


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit


Zuletzt bearbeitet von Gast am 15.08.2011, 17:13, insgesamt einmal bearbeitet
Online    
Gast











BeitragVerfasst am: 14.08.2011, 02:15    (Kein Titel) Antworten mit ZitatNach oben

telering Willi lauft bei mir seit10.10
HUAWEI E160G
leider sehr,sehr langsam, der NTM zeigt zw. 20 -60KB/s
ganz selten gibt es Spitzen von 180KB/s
wie schnell ist telering bei dir?


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 26.09.2011, 21:27    (Kein Titel) Antworten mit ZitatNach oben

wieso verwendest es dann wenn es so langsam ist? Muss ja auch andere möglichkeiten geben oder?

Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 28.09.2011, 21:49    (Kein Titel) Antworten mit ZitatNach oben

richtig, ich verwende ja auch sonst zB.: BOB
doch hier war ja die Frage nach Telering


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 01.11.2011, 20:41    (Kein Titel) Antworten mit ZitatNach oben

« rosentaler1 » hat folgendes geschrieben:
Dürfte normal kein Problem sein,hatte den Stick auch mal,bei telering anrufen
bringt nichts,wissen wahrscheinlich nicht mal was ubuntu und linux ist Very Happy


sehe ich genau so Smile


_______________________________________
Meine Empfehlung: http://www.internetanbieter-ohne-schufa.net


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 19.01.2012, 17:54    Problem Ubuntu mit Telering Willi Antworten mit ZitatNach oben

Hello!

ich habe vor ein paar Tagen auch Telering Willi mit Huawei-Modem bekommen.
(Die genaue Modembezeichnung schreib ich hier noch rein, da muss ich nochmals nachschauen. ==> Huawei E173s )

Ich verwende Ubuntu 10.10.

Mit dem Bob-Sticks meines Vaters funktionierte im wahrsten Sinn alles out-of-the-box.
Genauso hatte ich es mir eigentlich von dem Ding auch erwartet.

Der Stick funktioniert unter Windows und am Mac meiner Freundin (da habe ich Bauklötze gestaunt) einwandfrei.

Das Problem liegt offenbar darin, dass der Telering-Stick nicht als Modem erkannt wird, sondern als 2 USB-Laufwerke. Die eine kann ich unmounten, die andere kann nicht getrennt werden, bleibt hartnäckig und es kommt nur eine wirre Fehlermeldung.
Mad

Ich habe natürlich recherchiert, und so einiges probiert:
-) Pin wurde sofort deaktiviert.
-) udev-Regel entsprechend angepasst (hat leider überhaupt nix gebracht)
Quellen dazu waren:
http://wiki.ubuntuusers.de/udev
http://wiki.ubuntuusers.de/USB_ModeSwitch#udev-Regel-erstellen
-) deaktivieren des angezeigten Laufwerks (das ich auch unmounten kann)
Quelle:
http://forum.ubuntuusers.de/topic/umts-huawei-e220-im-netzwerk-manager-nicht-ge/
-) interessanter Artikel http://www.ubuntu-user.de/Heft/Heftarchiv/2010/2/UMTS-Sticks-unter-Ubuntu-9.10
-) alle möglichen Varianten mit Stick beim Hochfahren Drinnen oder Draussen durchgegangen.

Irgendwo hab ich noch gelesen, dass man diese Laufwerke löschen kann, das möchte ich aber eher vermeiden, da meine Freundin mit ihren Mac auch den Stick verwenden will und ich nicht weiss, ob da nicht vielleicht irgendwas dadurch ruiniert wird.
Firmewareupdate will ich nicht unbedingt machen, da ich mich da nicht drüber traue.


Hat sonst noch jemand eine Idee?


liebe Grüsse
Bernhard


Zuletzt bearbeitet von Gast am 20.01.2012, 22:36, insgesamt 2-mal bearbeitet


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit


Zuletzt bearbeitet von Gast am 20.01.2012, 22:36, insgesamt 2-mal bearbeitet
Online    
Gast











BeitragVerfasst am: 20.01.2012, 04:07    (Kein Titel) Antworten mit ZitatNach oben

Mir ist nicht klar, was der Umstieg mit dem Ort gemein haben soll.

Erkannt/akzeptiert muss doch das Modem werden. Ist dies der Fall, hast du unter Ubuntu denselben Empfang wie unter den Fenstern oder Mac.


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 20.01.2012, 10:06    (Kein Titel) Antworten mit ZitatNach oben

« Wowo » hat folgendes geschrieben:
Mir ist nicht klar, was der Umstieg mit dem Ort gemein haben soll.

Erkannt/akzeptiert muss doch das Modem werden. Ist dies der Fall, hast du unter Ubuntu denselben Empfang wie unter den Fenstern oder Mac.



Hello Wowo!

Das Problem des Threaderstellers wird sich wahrscheinlich schon geklärt haben.
Ich habe den Thread nur deswegen wieder aufgewärmt, weil ich ein aktuelles Problem mit dem Modem habe (siehe obriges Post).
Smile


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 20.01.2012, 11:46    (Kein Titel) Antworten mit ZitatNach oben

Hallo,
Ich vermute du hast eh
Zitat:
[...] die Pakete
* usb-modeswitch (universe für Lucid, main ab Maverick)
* usb-modeswitch-data (universe für Lucid, main ab Maverick)

installiert.

Gelingt es dir die USB-ID zu ändern?


http://www.diknows.com/2010/09/etisalat-huawei-e620-usb-modem-with-ubuntu-10-0-4/
Punkt 5 und Punkt 6 könnten interessant sein, müsste aber angepasst werden.


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 26.01.2012, 16:59    (Kein Titel) Antworten mit ZitatNach oben

Hello!

Ich bin einen Schritt weiter!

Scheinbar ist das eine Eigenart von speziell meinem Modem (Huawei173s) oder generell bei Huawei:

Die Antwort war hier zu finden (lesen sollte man können):
http://wiki.ubuntuusers.de/USB_ModeSwitch?highlight=huawei

Ich kann das Modem in Betrieb nehmen, wenn ich nacheinander diese Befehle in der Shell ausführe:
Zitat:
sudo usb_modeswitch -v 12d1 -p 1c0b -M '55534243123456780000000000000011062000000100000000000000000000'

Zitat:
sudo modprobe option

Zitat:
echo "12d1 1c05" | sudo tee /sys/bus/usb-serial/drivers/option1/new_id


Dadurch krieg ich das Modem in Gang.

Kann man das elegant in ein Skript verbacken, damit ich nur irgendwo klicken brauche und die Befehle laufen automatisch hintereinander ab?

Oder noch eleganter wäre es natürlich, wenn ich die Sachen direkt in die Programme reinschreiben könnte und die Dinge schon beim Hochfahren automatisch laden.

Den ersten Befehl verstehe ich ja noch, damit schreibt er die zu deaktivierende Usb-ID (mit Vendor und Produkt-ID) ins usb_modeswitch. Das einzutragen würde ich noch schaffen. wink
Was modeprobe option macht, geschweige denn wo da etwas einzutragen ist, da steige ich schon aus.
Mit dem dritten Befehl lässt er sich die Ausgabe des UMTSModem-ID zeigen und trägt sie in /sys/... als neues Gerät ein.

Wie ich das aber genau was eintragen muss ist mir nicht so ganz klar...

Etwas anderes ist mir noch aufgefallen:

Im 10.10 gibt als Voreinstellung bei den mobilen Breitbandverbindungen nur den Abrechnungsmodus "Telering Ge org", den es aber mittlerweile nicht mehr gibt.
Da auf der Telering-HP kein dezitierter APN für UMTS-Modems genannt wird, wollte ich mich nur mal vergewissern, ob diese Einstellungen die gleichen sind. Weiss das zufällig jemand??

Nummer: *99#
APN: web
Nutzername: web@telering.at
Passwort: web

Ausserdem habe ich das Roaming in den Einstellungen deaktiviert.
Die Folge war, dass das Modem keine Verbindung zugelassen hat.
Erst als ich das Roaming zugelassen habe, hat er sich verbinden können. Als Verbindung wurde daraufhin "T-Mobile Austria (EDGE-Roaming)" angezeigt.
Ist das normal so?

Ich weiss schon, dass Telering und T-Mobile zusammengehören, bin mir aber nicht sicher ob das so korrekt ist und will aber auch nicht von einer exorbitant hohen Roaming-Rechnung überrascht werden.

Wie ihr seht krümm ich mich wie ein Aal und hoffe mir so den Anruf bei der Telering-Serviceline zu ersparen um diese Fragen zu klären. "Waaaass? Warum haben sie das so gemacht? Darum gibt es ja das Autorun-File am Stick! Da brauchen sie gar nichts machen!" wink

==> EDIT:
Hat sich offenbar erübrigt:
http://www.ubuntu-austria.at/viewtopic.php?t=4067&sid=dc7db59edebfd2d59a16b9427b1deaf8

Bei Bob ist aber glaube ich kein Roaming notwendig, oder irre ich mich??


liebe Grüsse
Berni


Zuletzt bearbeitet von Gast am 26.01.2012, 17:08, insgesamt einmal bearbeitet


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit


Zuletzt bearbeitet von Gast am 26.01.2012, 17:08, insgesamt einmal bearbeitet
Online    
Gast











BeitragVerfasst am: 26.01.2012, 17:57    (Kein Titel) Antworten mit ZitatNach oben

Lies mal den Link von mir.
Punkt 5 und 6 Vielleicht kannst du das anpassen. Für das ändern der USB-ID brauchst du udev-Reglen, dann wird das automatisiert.

Die Seite kennst du ja
http://wiki.ubuntuusers.de/udev#Automatischer-Start-eines-Skripts

Das Skript heisst, wenn du eines brauchst: "MeinSkript.sh".
Speicherort: home/username/MeinSkript.sh
Ausführbar machen:
 chmod +x MeinSkript.sh


MeinSkript.sh

#!/bin/bash

(Hier dazwischen die Befehle.)

exit 0



Mit && kann man zwei Befehle angeben. "Befehl1"&&"Befehl2"

Bemerkung udev sollten schon roor sein, also kannst du sudo weglassen.

Falls du ein anderes Skript schreiben willst fürs selber machen.
Skript: "IchMacheEsSelbst.sh"

#!/bin/bash

if [ $UID -ne 0 ]
then
        sudo $0 $* && exit 0 || exit 1
fi

echo Hallo Linux - ich habe $(whoami) Rechte


exit 0


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 26.01.2012, 22:26    (Kein Titel) Antworten mit ZitatNach oben

Danke Stutz!

Ich werde mich dahinterklemmen! Danke vielmals!

liebe Grüsse
Berni


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050175861 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.158s (PHP: 63% - SQL: 37%) | SQL queries: 122 | GZIP enabled | Debug off ]