Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 (Problem) BluRays unter Ubuntu 12.04

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Gast











BeitragVerfasst am: 23.06.2012, 22:36    (Problem) BluRays unter Ubuntu 12.04 Antworten mit ZitatNach oben

Hallo erstmal! Ich bin neu hier im Forum und finde es toll, dass ein solches auch in Österreich existiert!
Ubuntu benutze ich nun zwar schon seit längerem, tue mir aber immer noch mit einigen Installationen sowie der Konsole schwer.

Mein Problem ist nun folgendes:
Ich habe mir einen Tuxedo Shuttle PC gekauft, auf welchem 12.04 LTS läuft. Der PC hat ein BluRay Laufwerk und hängt am FlatTV.

Ich habe mir nun die neue Version vom VLC Player installiert, BluRays konnte ich aber noch nicht abspielen.
Über die Anbieterseite habe ich die .tar.bz2 Datei "libbluray" gefunden und mit
./config
make
und sudo make install installiert.
Leider bekomme ich immer noch die Fehlermeldung des VLC Players "Medium kann nicht geöffnet werden".
Ich hoffe jemand von euch hat bereits Erfahrung mit BluRays und Linux und kann mir Tipps geben, wie ich diese Funktion auch "aktivieren" bzw. freischalten kann.

Im vorhinein vielen Dank und LG!


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 63
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 24.06.2012, 09:53    (Kein Titel) Antworten mit ZitatNach oben

Hello

Hast du auch die libdvdcss2 installiert?
..sonst kannst du keine original abspielen.. Kopierschutz.

RestrictedFormats/PlayingDVDs

Wichtig auch die ubuntu-restricted-extras aus dem Softwarecenter installieren!
..brauchst du zwar für den VLC nicht, ist aber für viele Dinge essentiell...


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 24.06.2012, 21:43    (Kein Titel) Antworten mit ZitatNach oben

Ja, die lidvdcss2 ist installiert. Auch die restricted. Habe nun auch aus dem Softwarecenter die libbluray1 installiert.
Bekomme nun die Fehlermeldung, dass meine BluRay keine BluRay ist...
Werde weiter probieren...geschlagen geben möchte ich mich nicht. wink+


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 26.06.2012, 08:34    (Kein Titel) Antworten mit ZitatNach oben

Falls es wen interessiert:

Werde folgendes probieren:

http://htpc-wiki.de/wiki/XBMC:Plugins#BluRay-Support

Melde mich dann ob positiv oder negativ! wink
LG


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 27.06.2012, 21:21    (Kein Titel) Antworten mit ZitatNach oben

WOW, es klappt! Habe soeben "Last Man Standing" BD zum laufen gebracht. Das Ganze läuft momentan aber noch recht instabil, finde ich. "Play Disc" gibt eine Fehlermeldumg aus umd mit "Browse Disc" lässt sich der Hauptfilm öffnen ... jedoch auf Englisch. Möchte ich etwas bei den Audioeinstellungen ändern stürzt XBMC ab und ich muss den Computer aus- und einschalten. Subtitles kann ich leider noch nicht umstellen. ABER immerhin! Da werde ich auch noch draufkommen!

(es sei denn jemand hat noch Tipps für mich...gg)


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 27.06.2012, 23:46    Hut ab Antworten mit ZitatNach oben

Hi refallis,

ich kann Dir ja leider überhaupt nicht helfen bei den Problemen, aber dennoch Cowboy Hut ab für Deine Hartnäckigkeit und Thanks für die Dokumentation, wie Du den Problemen beikommst!

Bitte weiter so und weiter berichten! Very Happy

BB


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 29.06.2012, 23:30    "G E L Ö S T" Antworten mit ZitatNach oben

Hi Leute!
Problem ist (mehr oder weniger) GELÖST!

Bitte schaut euch die Videoeinstellungen an! Habe ich von einem ubuntuusers.de User bekommen.
Render Methode: Auto Erkennung
Hardwarebeschl. erlauben (VDPAU): JA
Hardwarebeschl. erlauben (VAAPI): JA
Bildwiederholungsfrequ. anpassen: NEIN
Pause ...: AUS
Synchronisiere Wiedergabe zur Anzeige: JA
AV Sync. Methode: Video Takt (Audio Anpassung)
Erlaube Fehler im Seitenverh.: 20%
Darstellung von 4:3 Videos: NORMAL
VDPAU: NEIN
Videotext: NEIN

Es funktioniert der Hauptfilm (mit teils leichtem Ruckeln).

ACHTUNG: Bei Audiospurwechsel kann es bis zu ner Minute dauern!!!

Wenn alles eingestellt ist, einfach auf "Standard übernehmen" klicken und fertig.

Rest dürfte Einstellungssache und event. neuere Pluginversion sein!

Wünsche euch viel Spaß!
LG, Alex (refallis)

PS: Bitte schreibt eure Erkenntnisse, bzw. werde ich auch gegebenenfalls aktualisieren! wink


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 02.07.2012, 14:33    (Kein Titel) Antworten mit ZitatNach oben

So, eine Frage hätte ich allerdings noch: Ruckelt jeder Film bei euren Wiedergaben auch? Habe zumindest noch nicht rausgefunden, wie ich das eventuell ändern könnte. DVDs laufen ohne Verzögerungen.

Zu meinem Computersystem: Tuxedo Micro mit Ubuntu 12.04 LTS 64bit, 4GB RAM, NG Nvidia ION Grafikkarte, BluRay/DVD RW, D525 Dual-Core-CPU mit 2x 1,8 Ghz, Chipsatz: Intel NM10 Express, IDT92HD81 Audio Codec Soundkarte (unterstützt den Azalia-Standard)

Obwohl es soweit funktioniert, ist es doch ein wenig "nervig" mit dem Rumgeruckle.

LG


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 02.07.2012, 16:34    (Kein Titel) Antworten mit ZitatNach oben

Hallo,

eine Frage: hast du vielleicht auch mal an ein PC-System mit Ubuntu Studio gedacht?

Sprich Ubuntu Studio mit all den zusätzlichen Quellen (Medibuntu, restricted)

http://de.wikipedia.org/wiki/Ubuntu#Ubuntu_Studio

vielleicht ein Versuch wert?


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 63
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 02.07.2012, 17:03    (Kein Titel) Antworten mit ZitatNach oben

Hello

..ich würde meinen du stößt an die Grenze deines Prozessors...
ION würde eigentlich heißen: Atom plus Grafik in einem... siehe: http://www.ubuntu-austria.at/viewtopic.php?t=3470
Bei diesem wird es bei HD-Videos auch sehr ruckelig, während mit der neuen HW gibt überhaupt keine Probleme, es geht alles viel, viel schneller Very Happy
..ein absolut deutlicher unterschied

PS: Hast du die proprietären nVidia Treiber installiert?


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 03.07.2012, 01:53    (Kein Titel) Antworten mit ZitatNach oben

Hi!

Ja, die Treiber wären zwar installiert, aber ich werde folgendes ppa hinzufügen: ppa:ubuntu-x-swat/x-updates

Hier sollen die Treiber aktuell und fehlerfrei sein.

Laut "Linux-Onlineshop" Support (habe dort den Shuttle gekauft) sollten auch HD Filme problemlos auf meinem System wiedergegeben werden können...


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 24.07.2012, 15:07    VLC 2.0 Antworten mit ZitatNach oben

Habe folgende Seite gefunden und werde dies mal probieren:

http://vlc-bluray.whoknowsmy.name/

Damit sollte (angeblich) alles unter VLC 2.0 funktionieren...


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050175861 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.0964s (PHP: 71% - SQL: 29%) | SQL queries: 80 | GZIP enabled | Debug off ]