Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Probleme mit update-manager

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
gamonset




Geschlecht:
Alter: 32
Anmeldungsdatum: 29.06.2013
Beiträge: 7
Wohnort: wien


blank.gif

BeitragVerfasst am: 29.06.2013, 17:04    Probleme mit update-manager Antworten mit ZitatNach oben

Hallo ,

seit 3 Tagen bekomme ich die folgende Fehlermeldung wenn ich durch den update-manager mein derzeitige Updates machen will.

Das Paketsystem ist beschädigt

Überprüfen Sie, ob Sie Software-Paketquellen von Drittanbietern nutzen. Wenn dies der Fall ist, so deaktivieren Sie diese, da sie häufig eine Fehlerquelle sind.
Führen Sie außerdem in einem Terminal den folgenden Befehl aus: apt-get install -f

Details

Die folgenden Pakete haben nicht erfüllte Abhängigkeiten:

libxrandr2: libxrandr2:i386: Depends: libx11-6 (>= 2:1.4.99.1) aber 2:1.4.99.1-0ubuntu2 ist bereits installiert



Ich habe auf wirklich viele forums nachgeschaut und generell alle mögliche operationen gemacht und probiert aber leider bis jetzt hab ich nichts weitergebracht.

Ich verwende der Lenovo G550 (64-bit) mit Ubuntu 12.04 LTS.

Wenn jemand irgendeine Ahnung über dieses Problem hat dann wäre ich echt dankbar!

Danke im Voraus.


Edit by Admin: Ausgabe des Terminals in "Code gesetzt"


Desktop: Unity Gnome 3.X

Version: 12.04

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 29.06.2013, 17:44    (Kein Titel) Antworten mit ZitatNach oben

Hello

Es steht ja da, was du machen sollst:
Zitat:
Führen Sie außerdem in einem Terminal den folgenden Befehl aus: apt-get install -f

Also, Terminal öffnen und
sudo apt-get install -f

ausführen!
Ein
sudo apt-get update
sudo apt-get upgrade

kann danach nicht schaden..


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
gamonset




Geschlecht:
Alter: 32
Anmeldungsdatum: 29.06.2013
Beiträge: 7
Wohnort: wien


blank.gif

BeitragVerfasst am: 29.06.2013, 18:09    (Kein Titel) Antworten mit ZitatNach oben

Naja wie ich vorher gesagt habe .. ich hab schon alles probiert , natürlich auch das was du empfohlen hast. Das ist was rauskommt.

Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut
Statusinformationen werden eingelesen... Fertig
Abhängigkeiten werden korrigiert... Fertig
Die folgenden Pakete wurden automatisch installiert und werden nicht mehr benötigt:
libunistring0:i386 libgomp1:i386 wine-mono0.0.8 libosmesa6:i386
libcroco3:i386 libgettextpo0:i386
Verwenden Sie »apt-get autoremove«, um sie zu entfernen.
Die folgenden zusätzlichen Pakete werden installiert:
libxrandr2 libxrandr2:i386
Die folgenden Pakete werden aktualisiert (Upgrade):
libxrandr2 libxrandr2:i386
2 aktualisiert, 0 neu installiert, 0 zu entfernen und 272 nicht aktualisiert.
2 nicht vollständig installiert oder entfernt.
Es müssen noch 0 B von 35,0 kB an Archiven heruntergeladen werden.
Nach dieser Operation werden 23,6 kB Plattenplatz freigegeben.
Möchten Sie fortfahren [J/n]? j
dpkg: Fehler beim Bearbeiten von libxrandr2:i386 (--configure):
libxrandr2:i386 2:1.3.2-2ubuntu0.1 cannot be configured because libxrandr2:amd64 is in a different version (2:1.3.2-2)
dpkg: Fehler beim Bearbeiten von libxrandr2 (--configure):
libxrandr2:amd64 2:1.3.2-2 cannot be configured because libxrandr2:i386 is in a different version (2:1.3.2-2ubuntu0.1)Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist

Fehler traten auf beim Bearbeiten von:
libxrandr2:i386
libxrandr2
E: Sub-process /usr/bin/dpkg returned an error code (1)


Desktop: Unity Gnome 3.X

Version: 12.04

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 29.06.2013, 18:23    (Kein Titel) Antworten mit ZitatNach oben

Hmmm..

Also die richtige Versionen in 12.04-64 ist:
libxrandr2 > 2:1.3.2-2ubuntu0.2
und
libxrandr2:i386 > 2:1.3.2-2ubuntu0.2
bei dir werden diese nicht aktualisiert und bleiben auf 1
Versuche im Terminal:
sudo apt-get remove libxrandr2 libxrandr2:i386

und dann
sudo apt-get install libxrandr2 libxrandr2:i386


Hast du PPA's installiert?


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
gamonset




Geschlecht:
Alter: 32
Anmeldungsdatum: 29.06.2013
Beiträge: 7
Wohnort: wien


blank.gif

BeitragVerfasst am: 29.06.2013, 18:42    (Kein Titel) Antworten mit ZitatNach oben

Danke für deine schnelle antwort!
Ich kann Sie leider nicht entfernen. Das kommt nach der Befehl raus.

spyros@spyros-Lenovo-G550:~$  sudo apt-get remove libxrandr2 libxrandr2:i386
[sudo] password for spyros:
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut       
Statusinformationen werden eingelesen... Fertig
Probieren Sie »apt-get -f install«, um dies zu korrigieren:
Die folgenden Pakete haben unerfüllte Abhängigkeiten:
 compiz-core : Hängt ab von: libxrandr2 soll aber nicht installiert werden
 compiz-plugins-default : Hängt ab von: libxrandr2 (>= 4.3) soll aber nicht installiert werden
 flashplugin-installer : Hängt ab von: libxrandr2 soll aber nicht installiert werden
 libgnome-desktop-3-2 : Hängt ab von: libxrandr2 (>= 2:1.2.99.3) soll aber nicht installiert werden
 libgtk-3-0 : Hängt ab von: libxrandr2 (>= 2:1.2.99.3) soll aber nicht installiert werden
 libgtk2.0-0 : Hängt ab von: libxrandr2 (>= 2:1.2.99.3) soll aber nicht installiert werden
 libqt3-mt : Hängt ab von: libxrandr2 soll aber nicht installiert werden
 libreoffice-core : Hängt ab von: libxrandr2 soll aber nicht installiert werden
 libtotem0 : Hängt ab von: libxrandr2 soll aber nicht installiert werden
 metacity : Hängt ab von: libxrandr2 soll aber nicht installiert werden
 totem : Hängt ab von: libxrandr2 soll aber nicht installiert werden
 x11-xserver-utils : Hängt ab von: libxrandr2 (>= 2:1.2.99.3) soll aber nicht installiert werden
 xinput : Hängt ab von: libxrandr2 (>= 2:1.2.0) soll aber nicht installiert werden
 xserver-xorg-input-wacom : Hängt ab von: libxrandr2 (>= 2:1.2.0) soll aber nicht installiert werden
E: Unerfüllte Abhängigkeiten. Versuchen Sie »apt-get -f install« ohne Angabe eines Pakets (oder geben Sie eine Lösung an).
spyros@spyros-Lenovo-G550:~$  sudo apt-get install libxrandr2 libxrandr2:i386
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut       
Statusinformationen werden eingelesen... Fertig
Die folgenden Pakete wurden automatisch installiert und werden nicht mehr benötigt:
  libunistring0:i386 libgomp1:i386 wine-mono0.0.8 libosmesa6:i386 libcroco3:i386 libgettextpo0:i386
Verwenden Sie »apt-get autoremove«, um sie zu entfernen.
Die folgenden Pakete werden aktualisiert (Upgrade):
  libxrandr2 libxrandr2:i386
2 aktualisiert, 0 neu installiert, 0 zu entfernen und 272 nicht aktualisiert.
2 nicht vollständig installiert oder entfernt.
Es müssen noch 0 B von 35,0 kB an Archiven heruntergeladen werden.
Nach dieser Operation werden 23,6 kB Plattenplatz freigegeben.
dpkg: Fehler beim Bearbeiten von libxrandr2:i386 (--configure):
 libxrandr2:i386 2:1.3.2-2ubuntu0.1 cannot be configured because libxrandr2:amd64 is in a different version (2:1.3.2-2)
dpkg: Fehler beim Bearbeiten von libxrandr2 (--configure):
 libxrandr2:amd64 2:1.3.2-2 cannot be configured because libxrandr2:i386 is in a different version (2:1.3.2-2ubuntu0.1)
Fehler traten auf beim Bearbeiten von:
 libxrandr2:i386
 libxrandr2
E: Sub-process /usr/bin/dpkg returned an error code (1)


Desktop: Unity Gnome 3.X

Version: 12.04

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
gamonset




Geschlecht:
Alter: 32
Anmeldungsdatum: 29.06.2013
Beiträge: 7
Wohnort: wien


blank.gif

BeitragVerfasst am: 29.06.2013, 19:10    (Kein Titel) Antworten mit ZitatNach oben

Welche PPAs meinst du genau?

Desktop: Unity Gnome 3.X

Version: 12.04

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 29.06.2013, 19:15    (Kein Titel) Antworten mit ZitatNach oben

versuche das, in der Reihenfolge:
sudo apt-get clean
sudo dpkg --configure -a
sudo apt-get update
sudo apt-get dist-upgrade


PS: Ausgabe des Terminal bitte in [code] setzen!


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
gamonset




Geschlecht:
Alter: 32
Anmeldungsdatum: 29.06.2013
Beiträge: 7
Wohnort: wien


blank.gif

BeitragVerfasst am: 29.06.2013, 19:27    (Kein Titel) Antworten mit ZitatNach oben

spyros@spyros-Lenovo-G550:~$ sudo apt-get clean
[sudo] password for spyros:
spyros@spyros-Lenovo-G550:~$ sudo dpkg --configure -a
dpkg: Fehler beim Bearbeiten von libxrandr2 (--configure):
libxrandr2:amd64 2:1.3.2-2 cannot be configured because libxrandr2:i386 is in a different version (2:1.3.2-2ubuntu0.1)
dpkg: Fehler beim Bearbeiten von libxrandr2:i386 (--configure):
libxrandr2:i386 2:1.3.2-2ubuntu0.1 cannot be configured because libxrandr2:amd64 is in a different version (2:1.3.2-2)
Fehler traten auf beim Bearbeiten von:
libxrandr2
libxrandr2:i386
spyros@spyros-Lenovo-G550:~$ sudo apt-get update
OK http://at.archive.ubuntu.com precise Release.gpg
OK http://archive.canonical.com precise Release.gpg
OK http://at.archive.ubuntu.com precise-updates Release.gpg
Hole:1 http://security.ubuntu.com precise-security Release.gpg [198 B]
OK http://at.archive.ubuntu.com precise-backports Release.gpg
OK http://archive.canonical.com precise Release
OK http://at.archive.ubuntu.com precise Release
Hole:2 http://security.ubuntu.com precise-security Release [49,6 kB]
OK http://at.archive.ubuntu.com precise-updates Release
OK http://at.archive.ubuntu.com precise-backports Release
OK http://archive.canonical.com precise/partner Sources
OK http://at.archive.ubuntu.com precise/main Sources
OK http://at.archive.ubuntu.com precise/restricted Sources
OK http://archive.canonical.com precise/partner amd64 Packages
OK http://archive.canonical.com precise/partner i386 Packages
Ign http://archive.canonical.com precise/partner TranslationIndex
OK http://at.archive.ubuntu.com precise/universe Sources
OK http://at.archive.ubuntu.com precise/main amd64 Packages
OK http://at.archive.ubuntu.com precise/restricted amd64 Packages
OK http://at.archive.ubuntu.com precise/universe amd64 Packages
OK http://at.archive.ubuntu.com precise/main i386 Packages
Hole:3 http://security.ubuntu.com precise-security/main Sources [82,4 kB]
OK http://at.archive.ubuntu.com precise/restricted i386 Packages
OK http://at.archive.ubuntu.com precise/universe i386 Packages
OK http://at.archive.ubuntu.com precise/main TranslationIndex
OK http://at.archive.ubuntu.com precise/restricted TranslationIndex
OK http://at.archive.ubuntu.com precise/universe TranslationIndex
OK http://at.archive.ubuntu.com precise-updates/main Sources
OK http://at.archive.ubuntu.com precise-updates/restricted Sources
OK http://at.archive.ubuntu.com precise-updates/universe Sources
OK http://at.archive.ubuntu.com precise-updates/main amd64 Packages
OK http://at.archive.ubuntu.com precise-updates/restricted amd64 Packages
Hole:4 http://security.ubuntu.com precise-security/restricted Sources [2.494 B]
Hole:5 http://security.ubuntu.com precise-security/universe Sources [26,3 kB]
OK http://at.archive.ubuntu.com precise-updates/universe amd64 Packages
OK http://at.archive.ubuntu.com precise-updates/main i386 Packages
OK http://at.archive.ubuntu.com precise-updates/restricted i386 Packages
Hole:6 http://security.ubuntu.com precise-security/main amd64 Packages [295 kB]
OK http://at.archive.ubuntu.com precise-updates/universe i386 Packages
OK http://at.archive.ubuntu.com precise-updates/main TranslationIndex
OK http://at.archive.ubuntu.com precise-updates/restricted TranslationIndex
OK http://at.archive.ubuntu.com precise-updates/universe TranslationIndex
OK http://at.archive.ubuntu.com precise-backports/main Sources
OK http://at.archive.ubuntu.com precise-backports/restricted Sources
OK http://at.archive.ubuntu.com precise-backports/universe Sources
OK http://at.archive.ubuntu.com precise-backports/main amd64 Packages
Ign http://archive.canonical.com precise/partner Translation-de_AT
OK http://at.archive.ubuntu.com precise-backports/restricted amd64 Packages
Ign http://archive.canonical.com precise/partner Translation-de
OK http://at.archive.ubuntu.com precise-backports/universe amd64 Packages
OK http://at.archive.ubuntu.com precise-backports/main i386 Packages
OK http://at.archive.ubuntu.com precise-backports/restricted i386 Packages
Ign http://archive.canonical.com precise/partner Translation-en
OK http://at.archive.ubuntu.com precise-backports/universe i386 Packages
OK http://at.archive.ubuntu.com precise-backports/main TranslationIndex
OK http://at.archive.ubuntu.com precise-backports/restricted TranslationIndex
OK http://at.archive.ubuntu.com precise-backports/universe TranslationIndex
OK http://at.archive.ubuntu.com precise/main Translation-de
OK http://at.archive.ubuntu.com precise/main Translation-en
OK http://at.archive.ubuntu.com precise/restricted Translation-de
OK http://at.archive.ubuntu.com precise/restricted Translation-en
OK http://at.archive.ubuntu.com precise/universe Translation-de
OK http://at.archive.ubuntu.com precise/universe Translation-en
OK http://at.archive.ubuntu.com precise-updates/main Translation-de
OK http://at.archive.ubuntu.com precise-updates/main Translation-en
OK http://at.archive.ubuntu.com precise-updates/restricted Translation-de
Hole:7 http://security.ubuntu.com precise-security/restricted amd64 Packages [4.627 B]
Hole:8 http://security.ubuntu.com precise-security/universe amd64 Packages [77,1 kB]
OK http://at.archive.ubuntu.com precise-updates/restricted Translation-en
OK http://at.archive.ubuntu.com precise-updates/universe Translation-de
OK http://at.archive.ubuntu.com precise-updates/universe Translation-en
OK http://at.archive.ubuntu.com precise-backports/main Translation-en
OK http://at.archive.ubuntu.com precise-backports/restricted Translation-en
OK http://at.archive.ubuntu.com precise-backports/universe Translation-en
Hole:9 http://security.ubuntu.com precise-security/main i386 Packages [309 kB]
Hole:10 http://security.ubuntu.com precise-security/restricted i386 Packages [4.620 B]
Hole:11 http://security.ubuntu.com precise-security/universe i386 Packages [79,8 kB]
OK http://security.ubuntu.com precise-security/main TranslationIndex
OK http://security.ubuntu.com precise-security/restricted TranslationIndex
OK http://security.ubuntu.com precise-security/universe TranslationIndex
OK http://security.ubuntu.com precise-security/main Translation-en
OK http://security.ubuntu.com precise-security/restricted Translation-en
OK http://security.ubuntu.com precise-security/universe Translation-en
Es wurden 931 kB in 1 s geholt (763 kB/s)
Paketlisten werden gelesen... Fertig
spyros@spyros-Lenovo-G550:~$ sudo apt-get dist-upgrade
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut
Statusinformationen werden eingelesen... Fertig
Probieren Sie »apt-get -f install«, um dies zu korrigieren.
Die folgenden Pakete haben unerfüllte Abhängigkeiten:
libxrandr2 : Beschädigt: libxrandr2:i386 (!= 2:1.3.2-2) aber 2:1.3.2-2ubuntu0.1 ist installiert
libxrandr2:i386 : Beschädigt: libxrandr2 (!= 2:1.3.2-2ubuntu0.1) aber 2:1.3.2-2 ist installiert
E: Unerfüllte Abhängigkeiten. Versuchen Sie, -f zu benutzen.


Desktop: Unity Gnome 3.X

Version: 12.04

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
gamonset




Geschlecht:
Alter: 32
Anmeldungsdatum: 29.06.2013
Beiträge: 7
Wohnort: wien


blank.gif

BeitragVerfasst am: 29.06.2013, 19:34    (Kein Titel) Antworten mit ZitatNach oben

Wie setze ich der text in code? Ich hab mit Attachment probiert aber es geht leider nicht.. Tut mir leid aber ich bin neu in diese forum ..

Desktop: Unity Gnome 3.X

Version: 12.04

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 29.06.2013, 19:44    (Kein Titel) Antworten mit ZitatNach oben

und was macht jetzt
sudo apt-get -f install


Markieren und nehmen oder zuerst > Einfügen und dann


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
gamonset




Geschlecht:
Alter: 32
Anmeldungsdatum: 29.06.2013
Beiträge: 7
Wohnort: wien


blank.gif

BeitragVerfasst am: 29.06.2013, 19:47    (Kein Titel) Antworten mit ZitatNach oben

Noch immer Fehlermeldungen

Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut
Statusinformationen werden eingelesen... Fertig
Abhängigkeiten werden korrigiert... Fertig
Die folgenden Pakete wurden automatisch installiert und werden nicht mehr benötigt:
libunistring0:i386 libgomp1:i386 wine-mono0.0.8 libosmesa6:i386 libcroco3:i386 libgettextpo0:i386
Verwenden Sie »apt-get autoremove«, um sie zu entfernen.
Die folgenden zusätzlichen Pakete werden installiert:
libxrandr2 libxrandr2:i386
Die folgenden Pakete werden aktualisiert (Upgrade):
libxrandr2 libxrandr2:i386
2 aktualisiert, 0 neu installiert, 0 zu entfernen und 272 nicht aktualisiert.
2 nicht vollständig installiert oder entfernt.
Es müssen 35,0 kB an Archiven heruntergeladen werden.
Nach dieser Operation werden 23,6 kB Plattenplatz freigegeben.
Möchten Sie fortfahren [J/n]? j
Hole:1 http://at.archive.ubuntu.com/ubuntu/ precise-updates/main libxrandr2 i386 2:1.3.2-2ubuntu0.2 [17,5 kB]
Hole:2 http://at.archive.ubuntu.com/ubuntu/ precise-updates/main libxrandr2 amd64 2:1.3.2-2ubuntu0.2 [17,5 kB]
Es wurden 35,0 kB in 0 s geholt (803 kB/s)
dpkg: Fehler beim Bearbeiten von libxrandr2:i386 (--configure):
libxrandr2:i386 2:1.3.2-2ubuntu0.1 cannot be configured because libxrandr2:amd64 is in a different version (2:1.3.2-2)
dpkg: Fehler beim Bearbeiten von libxrandr2 (--configure):
libxrandr2:amd64 2:1.3.2-2 cannot be configured because libxrandr2:i386 is in a different version (2:1.3.2-2ubuntu0.1)Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist

Fehler traten auf beim Bearbeiten von:
libxrandr2:i386
libxrandr2
E: Sub-process /usr/bin/dpkg returned an error code (1)


Desktop: Unity Gnome 3.X

Version: 12.04

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 29.06.2013, 20:15    (Kein Titel) Antworten mit ZitatNach oben

Fragen...

Hast du von einer vorhergehenden Version (11.04 /11.10/...) ein Update gemacht?
Hast du WINE oder den Teamviewer installiert?


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 29.06.2013, 20:47    (Kein Titel) Antworten mit ZitatNach oben

Hole dir mal das .deb der beschädigten Datei > herunterladen und einfach anklicken und über das Softwarecenter installieren...
http://security.ubuntu.com/ubuntu/pool/main/libx/libxrandr/libxrandr2_1.3.2-2_i386.deb


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050156745 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.172s (PHP: 80% - SQL: 20%) | SQL queries: 85 | GZIP enabled | Debug off ]