Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Bildschirmschoner unter Lubuntu

Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.
Autor Nachricht
piefke




Geschlecht:
Alter: 49
Anmeldungsdatum: 21.10.2013
Beiträge: 11
Wohnort: Deutschland


germany.gif

BeitragVerfasst am: 01.11.2013, 22:11    Bildschirmschoner unter Lubuntu Antworten mit ZitatNach oben

Ich bin nach heutiger Neuinstallation sehr glücklich mit Lubuntu. Leider stellt sich bei Untätigkeit alle paar Minuten der Bildschirm ab, wird schwarz.
Ich habe schon unter Einstellungen/Energieverwaltung alles ausgestellt, aber finde sonst keinerlei Möglichkeiten das auszustellen. Auch die "Lösungen" die ich bei Gurgel finde, hauen nicht hin.

Hat jemand ne Idee für mich?

Gruß!


Desktop: Unity Gnome 3.X, XFCE Xubuntu and LXDE Lubuntu

Version: 12.04 and 13.10

Hardware: Workstation, Notebook and Netbook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
piefke




Geschlecht:
Alter: 49
Anmeldungsdatum: 21.10.2013
Beiträge: 11
Wohnort: Deutschland


germany.gif

BeitragVerfasst am: 02.11.2013, 03:41    (Kein Titel) Antworten mit ZitatNach oben

Mittlerweile habe ich den PowerManager (Energieverwaltung) aus dem Autostart genommen, in den default-aplications deaktiviert und aus dem Ordner /etc/xdg/autostart/ gelöscht. Bildschirmschoner ist nicht einmal vorhanden.
Trotzdem wird nach 10 min der Bildschirm dunkel geschaltet.


Desktop: Unity Gnome 3.X, XFCE Xubuntu and LXDE Lubuntu

Version: 12.04 and 13.10

Hardware: Workstation, Notebook and Netbook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 02.11.2013, 21:18    (Kein Titel) Antworten mit ZitatNach oben

Hello

Hmmm... unter >Einstellungen > Bildschirmschoner
kannst du doch alles einstellen...
Siehe Screenshot


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
piefke




Geschlecht:
Alter: 49
Anmeldungsdatum: 21.10.2013
Beiträge: 11
Wohnort: Deutschland


germany.gif

BeitragVerfasst am: 02.11.2013, 21:51    (Kein Titel) Antworten mit ZitatNach oben

Hallo Butterfly!
Es gibt bei mir KEINEN Bildschirmschoner!!!
Welchen Screenshot meinst Du?

Gruß!


Edith: Ahhh, jetzt sehe ich ihn!

Edith 2: Ich hänge auch gleich einen an.



http://250kb.de/8tOEJve

Hier ein Screenshot von meinem Menü. Es gibt dort keinen Bildschirmschoner. Es ist auch keiner installiert.


Desktop: Unity Gnome 3.X, XFCE Xubuntu and LXDE Lubuntu

Version: 12.04 and 13.10

Hardware: Workstation, Notebook and Netbook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
piefke




Geschlecht:
Alter: 49
Anmeldungsdatum: 21.10.2013
Beiträge: 11
Wohnort: Deutschland


germany.gif

BeitragVerfasst am: 03.11.2013, 00:35    (Kein Titel) Antworten mit ZitatNach oben

Ich habe mal den Bildschirmschoner xscreensaver installiert und diverse Einstellungen ausprobiert. Haben alle geklappt, also hab ich den mal deaktiviert und voila, es hat geklappt. Auch nach 10 Minuten bleibt der Bildschirm eingeschaltet. Problem gelöst!

Edith: Xscreensaver muss dann in den Autostart eingetragen werden, sonst sind die Einstellungen nach einem Reboot/Neustart verschwunden.


Desktop: Unity Gnome 3.X, XFCE Xubuntu and LXDE Lubuntu

Version: 12.04 and 13.10

Hardware: Workstation, Notebook and Netbook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 04.11.2013, 15:37    (Kein Titel) Antworten mit ZitatNach oben

...vielleicht was für dich:
How to customise the LXDE desktop using Lubuntu


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
piefke




Geschlecht:
Alter: 49
Anmeldungsdatum: 21.10.2013
Beiträge: 11
Wohnort: Deutschland


germany.gif

BeitragVerfasst am: 04.11.2013, 15:55    (Kein Titel) Antworten mit ZitatNach oben

Dank Dir!
Lubuntu macht echt spaß. Sehr schöne Oberfläche.


Desktop: Unity Gnome 3.X, XFCE Xubuntu and LXDE Lubuntu

Version: 12.04 and 13.10

Hardware: Workstation, Notebook and Netbook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Beiträge der letzten Zeit anzeigen:      
Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050158105 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.1563s (PHP: 86% - SQL: 14%) | SQL queries: 55 | GZIP enabled | Debug off ]