Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Ubuntu 13.10 Final auf Sony Notebook PCG-GRT815E läuft nicht

Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.
Autor Nachricht
nico15




Geschlecht:
Alter: 59
Anmeldungsdatum: 28.02.2010
Beiträge: 32
Wohnort: Wiener Neustadt


austria.gif

BeitragVerfasst am: 07.01.2014, 11:16    Ubuntu 13.10 Final auf Sony Notebook PCG-GRT815E läuft nicht Antworten mit ZitatNach oben

Hallo wer kann mir helfen?
Habe auf Sony Notebook das Ubuntu 13.10 installiert, Festplatte ist 250 GB groß-und es läuft nicht!
Am Desktop sieht mandie obere Menüleiste, der Hintergrund rötlich/violet, 2 Mauszeiger??- habe am Notebook ein Touchpad und über USB eine externe Maus angeschloßen- am Desktop in einen kleinen Fenster steht " Fernzugriff"

Was ist da zu machen?

Kann ich zu jemanden kommen um die Installation abzuschließen

Vielen Dank


Desktop: KDE and XFCE Xubuntu

Version: 16.04

Hardware: Workstation, Notebook and Netbook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenMSN Messenger    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 07.01.2014, 12:10    (Kein Titel) Antworten mit ZitatNach oben

Hello

Ist mal schwer zu sagen, warum 13.10 nicht auf deinem Laptop läuft...
Zum wiederholten male, bitte nehmt ein 12.04.3 und nicht so eine unstabile Version wie 13.10, die auch nur 9 Monate unterstützt wird.

Außer Ihr beschäftigt Euch gerne und intensiv mit Bugreports...


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
nico15




Geschlecht:
Alter: 59
Anmeldungsdatum: 28.02.2010
Beiträge: 32
Wohnort: Wiener Neustadt


austria.gif

BeitragVerfasst am: 07.01.2014, 12:21    (Kein Titel) Antworten mit ZitatNach oben

Aha, das hilft schon mal weiter-allerdings hatte ich auch mit dieser Version Probleme-vermute das es sich-wie bei Windows- um Treiber handelt.
Danke vorerst.
Noch eine Frage-wann ist das nächste Ubuntu treffen?
Würde da gerne das Notebook mitnehmen-vorort sieht man Probleme besser

Liebe Grüße


Desktop: KDE and XFCE Xubuntu

Version: 16.04

Hardware: Workstation, Notebook and Netbook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenMSN Messenger    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 07.01.2014, 12:24    (Kein Titel) Antworten mit ZitatNach oben

Am Freitag, 17. Jänner 2014, siehe hier: http://www.ubuntu-austria.at/viewtopic.php?t=453

Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
nico15




Geschlecht:
Alter: 59
Anmeldungsdatum: 28.02.2010
Beiträge: 32
Wohnort: Wiener Neustadt


austria.gif

BeitragVerfasst am: 07.01.2014, 18:26    (Kein Titel) Antworten mit ZitatNach oben

Habe jetzt das Ubuntu 12.0.4.3 auf Notebook-hat etwas lange gedauert, aber die Grundinstallation ist fertig, danach wuren die Updates installiert-und zuletzt der" Grafiktreiber"- und jetzt geht wieder nichts!!!
Was sind den das für Fehler-da war ja das Windows noch besser-obwohl ständige Abstürze und Treiberprobleme-was ist zu tun?


Desktop: KDE and XFCE Xubuntu

Version: 16.04

Hardware: Workstation, Notebook and Netbook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenMSN Messenger    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 07.01.2014, 18:51    (Kein Titel) Antworten mit ZitatNach oben

Nvidia-Gafikkarte?
Mach ein
lspci

im Terminal und sende die Ausgabe...

Möglichkeit das PPA der Xorg-Edgers einzubinden > aktuelle Grafiktreiber!
Im "Wiederherstellungsmodus" starten, dann "Netzwerk aktivieren" (nur mit LAN-Kabel!), dann "Zur root-Befehlszeile wechseln...
Dann:

add-apt-repository ppa:xorg-edgers/ppa
apt-get update
apt-get dist-upgrade

reboot


mal sehen ob es dann funktioniert...

Nachtrag:
Du kannst auch mit dem Kernelparameter "nomodeset" versuchen zu booten...
Ist eine "Nvidia GEForce FX Go5600" ud, leider, es gibt immer mehr Probleme mit Nvidia-Grafikkarten... siehe hier...
bzw. hier...


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
nico15




Geschlecht:
Alter: 59
Anmeldungsdatum: 28.02.2010
Beiträge: 32
Wohnort: Wiener Neustadt


austria.gif

BeitragVerfasst am: 07.01.2014, 20:36    (Kein Titel) Antworten mit ZitatNach oben

Also nach dem weißen Bildschirm mit den Längsstreifen und komischen Zeichen wird der Bildschirm schwarz und es erschein ein Hinweis:

The System is running in low-graphics mode
Your screen, graphics card, and input device settings could not be detected correctly. You will need to configure these yourself.


Desktop: KDE and XFCE Xubuntu

Version: 16.04

Hardware: Workstation, Notebook and Netbook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenMSN Messenger    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 08.01.2014, 10:43    (Kein Titel) Antworten mit ZitatNach oben

Ja, Grafik...

Nur, es wäre mal informativ, was du alles gemacht hast Wink so kann ich gar nichts sagen...


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
supertux64




Geschlecht:
Alter: 54
Anmeldungsdatum: 21.04.2009
Beiträge: 244
Wohnort: Wien


austria.gif

BeitragVerfasst am: 08.01.2014, 19:44    Solange man kein lspci gesehen hat ... Antworten mit ZitatNach oben

ist es völlig sinnlos herumzudiskutieren.

Sag ich einmal so....

Prinzipiell sollte die 13.10 auch laufen. Mit den xorg-Edgern kann man so einiges bügeln.

Aber mal sehen, was das lspci so auswirft.

Am Besten wäre ein sudo lspci -v oder gleich sudo lspci -vv.

Die Frage ist auch, wie sich das Gerät verhält, wenn man über den usb-Stick hochfährt. Ist dann die Grafik korrekt zu sehen?

lg
Paul


Desktop: KDE and Linux-Mint

Version: 16.04

Hardware: Workstation and Notebook

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
supertux64




Geschlecht:
Alter: 54
Anmeldungsdatum: 21.04.2009
Beiträge: 244
Wohnort: Wien


austria.gif

BeitragVerfasst am: 08.01.2014, 19:55    0.25 Sekunden bringen uns manchmal weiter. Antworten mit ZitatNach oben

Guckst Du DORT, wartest 0.25 Sekunden und nimmst den zweiten Treffer.

http://lmgtfy.com/?q=ubuntu%2BNVIDIA+GeForce+FX+Go5600

Klingt recht vielversprechend.


Desktop: KDE and Linux-Mint

Version: 16.04

Hardware: Workstation and Notebook

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
nico15




Geschlecht:
Alter: 59
Anmeldungsdatum: 28.02.2010
Beiträge: 32
Wohnort: Wiener Neustadt


austria.gif

BeitragVerfasst am: 10.01.2014, 16:18    (Kein Titel) Antworten mit ZitatNach oben

Hallo, nach einigen Versuchen von den 3 Versionen von Ubuntu 12.04.3-das sind Ubuntu K Ubuntu und X Ubuntu- bin ich zu dem Schluß gekommen-das Notebook ist dafür nicht geeignet-falls jemand ein Sony Notebook haben möchte-ich geb meines her

Desktop: KDE and XFCE Xubuntu

Version: 16.04

Hardware: Workstation, Notebook and Netbook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenMSN Messenger    
supertux64




Geschlecht:
Alter: 54
Anmeldungsdatum: 21.04.2009
Beiträge: 244
Wohnort: Wien


austria.gif

BeitragVerfasst am: 10.01.2014, 18:24    Naja, wieder was gelernt. Antworten mit ZitatNach oben

Nicht alle Kisten sind zum Laufen zu bekommen.

Ich für meinen Fall schwöre auf Lenovo.
Da klappt fast alles immer "out of the box"

LG
Paul


Desktop: KDE and Linux-Mint

Version: 16.04

Hardware: Workstation and Notebook

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
nico15




Geschlecht:
Alter: 59
Anmeldungsdatum: 28.02.2010
Beiträge: 32
Wohnort: Wiener Neustadt


austria.gif

BeitragVerfasst am: 10.01.2014, 18:35    (Kein Titel) Antworten mit ZitatNach oben

Ja, das habe ich mir gedacht-Ok, wer braucht so ein Book? Villeicht gibt es jemand der es tauscht-wie schon beschrieben liegt der Fehler bei der Grafik-da hängt sich der PC auf-hoffentlich kann ich ubuntu auf den normalen PCs verwenden-Win XP ist ja ende März Geschichte-Gott sei Dank

Desktop: KDE and XFCE Xubuntu

Version: 16.04

Hardware: Workstation, Notebook and Netbook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenMSN Messenger    
nico15




Geschlecht:
Alter: 59
Anmeldungsdatum: 28.02.2010
Beiträge: 32
Wohnort: Wiener Neustadt


austria.gif

BeitragVerfasst am: 10.01.2014, 19:20    (Kein Titel) Antworten mit ZitatNach oben

Also das Grafik Problem tritt nicht nur bei Laptops auf, habe jetzt eben versucht auf einen PC-ein HP pavilion k725 mit einer -no na- nvidia geforce 6600 128MB Chipsatz zu installieren-bis zu Xubuntu installieren bin ich gekommen-danach Sendepause-der Bildschirm sendet " Kein Signal"-
also ich denke, wenn man nicht so versiert auf PCs ist, sollte die Finger von Linux lassen-und wenn umsteigen dann ein wenig Geld investieren und auf Apple umsteigen


Desktop: KDE and XFCE Xubuntu

Version: 16.04

Hardware: Workstation, Notebook and Netbook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenMSN Messenger    
Beiträge der letzten Zeit anzeigen:      
Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050158317 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.1278s (PHP: 71% - SQL: 29%) | SQL queries: 90 | GZIP enabled | Debug off ]