Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Leerer Bildschirm

Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.
Autor Nachricht
donrijo




Geschlecht:
Alter: 38
Anmeldungsdatum: 29.09.2010
Beiträge: 6
Wohnort: Wien


austria.gif

BeitragVerfasst am: 25.02.2015, 11:30    Leerer Bildschirm Antworten mit ZitatNach oben

Hallo euch allen!

Leider habe ich ein upgrade von 14.04 auf 14.10 gemacht obwohl das 14.04 total Ok war.

Die Installation war fertig und Rechner fährt hoch nur leider habe ich jetzt auf dem Desktop kein Panel mehr? Mauszeiger und Desktop Hintergrund ist da aber sonst nix.

Könnt ihr mir helfen ich hab zwar schon nach Anleitungen gesucht aber nichts geht.

beim installieren wurde ich mehrmals gefragt Panel ersätzen od. überschreiben...ich habe ersätzen gewählt.

das hab ich schon versucht:
http://forum.ubuntuusers.de/topic/nach-upgrade-14-04-14-10-nur-leerer-bildschirm/

http://youtu.be/wMTkx8y1K88

Ich hoffe ihr könnt mir helfen!
lg
Andi


Desktop: Gnome-Shell 3.X

Version: 16.04

Hardware: Workstation and Notebook

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenSkype Name    
Bluemchen Blau
Supermoderator



Geschlecht:
Alter: 50
Anmeldungsdatum: 23.03.2008
Beiträge: 1078
Wohnort: Wien West


austria.gif

BeitragVerfasst am: 25.02.2015, 14:03    Aktualisieren Antworten mit ZitatNach oben

Hi Donrijo,

bitte aktualisiere mal Deine Signatur bzw. gib an, um welches ?ubuntu es sich dreht. Da sind doch gravierende Unterschiede zwischen Unity, Gnome, XFCE, LXDE, etc.

Als "General-Tipp" würde ich mal das dem Window-Manager entsprechende Meta-Paket erneut installieren. Für Unity z.B. wäre das
sudo apt-get --reinstall install unity


BB


Desktop: Unity Gnome 3.X and LXDE Lubuntu

Version: 14.04 and 16.04

Hardware: Notebook and Server

Architektur: 32Bit and 64Bit

_________________
HW I: Lenovo ThinkPad X220, i7-2640M, 8GB RAM, 512GB SSD, 12,5" MATT, Ubuntu 14.04.X
HW II: HP Elitebook 2560p, i5-2520M, 8GB RAM, 500GB SSD, 12,5" MATT, Ubuntu 16.04.x (Mainline-Kernel)
HW III: Dell Latitude E4200, U9600, 3GB, 64GB SSD, 12" MATT, Apricity OS 64 Bit
Auch auf http://www.android-austria.info
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenWebsite dieses Benutzers besuchenYahoo MessengerMSN MessengerSkype NameICQ-Nummer    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 25.02.2015, 18:01    (Kein Titel) Antworten mit ZitatNach oben

Ich weiß, das hilft dir nicht, aber warum installiert man eine Unstable-Version mit 9 Monaten Unterstützung, über eine gut laufenden 14.04-LTS, die auch noch bis 2019 alle Updates bekommt.... Rolling Eyes

Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Beiträge der letzten Zeit anzeigen:      
Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050156745 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.0874s (PHP: 72% - SQL: 28%) | SQL queries: 35 | GZIP enabled | Debug off ]