Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 tastaturbelegung deutsch wird nicht akzeptiert

Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.
Autor Nachricht
yabe




Geschlecht:

Anmeldungsdatum: 11.11.2007
Beiträge: 153
Wohnort: wien


austria.gif

BeitragVerfasst am: 18.03.2015, 12:11    tastaturbelegung deutsch wird nicht akzeptiert Antworten mit ZitatNach oben

Habe eine neue wireless Logitech Tastatur K520 angeschlossen, welche die amerikanische Tastaturbelegung nutzt.
In den Systemeinstellungen/Tastatur ist allerdings nur Deutsch angegeben.

Laut Googlesuche loest sudo dpkg-reconfigure keyboard-configuration das Problem, was auch stimmt, allerdings ist es mit dem n'chsten Boot wieder auf amerikanisch.


Desktop: Gnome 2.X

Version: 14.04
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 18.03.2015, 15:17    (Kein Titel) Antworten mit ZitatNach oben

Hello

Als erstes brauchst du den dconf-editor
sudo apt-get install dconf-editor

Den öffnest du dann und gehst auf >ibus >general
Rechts in den Einträgen gibts
>preload-engines
dort muss an erster Stelle
'xkb:de::ger'
stehen, bei dir steht wahrscheinlich
'xkb:us::eng'
also korrigieren, dann passt es... siehe Bild


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
yabe




Geschlecht:

Anmeldungsdatum: 11.11.2007
Beiträge: 153
Wohnort: wien


austria.gif

BeitragVerfasst am: 18.03.2015, 15:40    (Kein Titel) Antworten mit ZitatNach oben

Terminal sagt:
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut
Statusinformationen werden eingelesen... Fertig
E: Paket dconf-editor kann nicht gefunden werden


Desktop: Gnome 2.X

Version: 14.04
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 18.03.2015, 15:51    (Kein Titel) Antworten mit ZitatNach oben

Hmmm Confused
mach ein
sudo apt-get update

davor

ubunu@trusty64:~$ sudo apt-get install dconf-editor
[sudo] password for ubunu:
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
dconf-editor ist schon die neueste Version.
0 aktualisiert, 0 neu installiert, 0 zu entfernen und 11 nicht aktualisiert.
ubunu@trusty64:~$


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
yabe




Geschlecht:

Anmeldungsdatum: 11.11.2007
Beiträge: 153
Wohnort: wien


austria.gif

BeitragVerfasst am: 18.03.2015, 16:02    (Kein Titel) Antworten mit ZitatNach oben

(dconf editor versteckte sich im paket dconf-tools)

editor ist offen - aber kein ibus auszuwählen?


Desktop: Gnome 2.X

Version: 14.04
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 18.03.2015, 16:34    (Kein Titel) Antworten mit ZitatNach oben

Hmmm... nu ich hab 14.04 Gnome...
Weiß leider nicht, wie das dann bei 12.04 war Wink
Aber unter 14.04 Ubuntu hatte jemand das selbe Problem und es ließ sich dadurch lösen.


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
yabe




Geschlecht:

Anmeldungsdatum: 11.11.2007
Beiträge: 153
Wohnort: wien


austria.gif

BeitragVerfasst am: 18.03.2015, 18:23    (Kein Titel) Antworten mit ZitatNach oben

setxkbmap de in den Autostart zu setzen scheint zu wirken. ich beobachte es mal....

Desktop: Gnome 2.X

Version: 14.04
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Beiträge der letzten Zeit anzeigen:      
Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050156745 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.1149s (PHP: 78% - SQL: 22%) | SQL queries: 55 | GZIP enabled | Debug off ]