Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Installation-Passworteingabe

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
wicked




Geschlecht:

Anmeldungsdatum: 27.04.2007
Beiträge: 18
Wohnort: Wien


austria.gif

BeitragVerfasst am: 28.10.2015, 21:17    Installation-Passworteingabe Antworten mit ZitatNach oben

Hallo!

Ich habe vor kurzem bei den Benutzereinstellungen bei meinem account, also nicht bei admin, unter anmeldeoptionen das Passwort ausgeschaltet. Jetzt steht dort:
"Passwort: Keine". Abgesehen von der Grammatik ist bis dahin ja alles ok. Und man kann wird nun ohne Passworteingabe eingeloggt, wenn man neu startet, so wie ich es beabsichtigte.

Das Problem hab ich erst heute bemerkt: Beim Installieren von Programmen wird immer noch nach einem Passwort gefragt. Das alte Passwort ist aber anscheinend nicht mehr korrekt. Auch kein Passwort eingeben, sondern sofort auf Enter drücken, funktioniert nicht.

Ich kann die Einstellung auch nicht wieder ändern, weil da ebenfalls nach einem Passwort gefragt wird. Genauso bei Versuchen mit sudo im terminal, das passwort ist nicht korrekt.

Jetzt bin ich natürlich nicht mehr fähig irgendetwas zu ändern. Wär echt fein wenn ihr mir weiterhelfen könntet! Danke und lieben Gruß!


Desktop: Unity Gnome 3.X

Version: andere

Hardware: Notebook

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenMSN Messenger    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 28.10.2015, 21:42    (Kein Titel) Antworten mit ZitatNach oben

Hello

Nun, so wie das beschreibst, wird das Passwort beim hochfahren nicht abgefragt...
Zur Sicherheit wird aber bei jeder Programminstallation bzw. Änderungen am System das vorhandene PW abgefragt. Es kann also nur sein, dass du das Passwort falsch eingibst Wink
Überprüfe ob du die Hochstelltaste fixiert hast, du bei Nummerneingabe den Nummernblock deaktiviert/aktiviert hast...
Auf alle Fälle ist Groß- Kleinschreibung beachten ist sehr wichtig!

Überprüfe das mal, solltest du nicht weiterkommen, bitte wieder melden...


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
wicked




Geschlecht:

Anmeldungsdatum: 27.04.2007
Beiträge: 18
Wohnort: Wien


austria.gif

BeitragVerfasst am: 29.10.2015, 00:28    (Kein Titel) Antworten mit ZitatNach oben

Nicht bös gemeint, ich bin zwar kein Profi, aber auf der Nudelsuppe bin ich auch nicht dahergeschwommen. Ich hab die Feststelltaste o.ä. nicht aktiviert...

habt ihr noch vielleicht noch andere tips?

danke!


Desktop: Unity Gnome 3.X

Version: andere

Hardware: Notebook

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenMSN Messenger    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 29.10.2015, 10:46    (Kein Titel) Antworten mit ZitatNach oben

Zitat:
aber auf der Nudelsuppe bin ich auch nicht dahergeschwommen

echt jetzt Shocked

Wenn du Hilfe erwartest, solltest du über deinen Umgangston im Forum etwas nachdenken...


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
wicked




Geschlecht:

Anmeldungsdatum: 27.04.2007
Beiträge: 18
Wohnort: Wien


austria.gif

BeitragVerfasst am: 29.10.2015, 11:33    (Kein Titel) Antworten mit ZitatNach oben

naja, ich bin mir ein bisschen blöd vorgekommen. Als ob ich einer derjenigen wäre, die den Warnhinweis brauchen, dass man seine katze nicht in der mikrowelle trocknen darf.
Natürlich ist davon auszugehen, dass ich mich bei der Passworteingabe nicht vertippt habe, ich habe das passwort jahrelang eingegeben und gestern mehrere zehn Mal einzugeben versucht. Ich habs aber überhaupt nicht bös gmeint, deshalb hab ich das auch dazugeschrieben. Danke für den Tipp, du hast es wahrscheinlich auch nur gut gemeint.

Naja, das Problem hab ich in der Zwischenzeit selbst gelöst. Es war mir bei den Benutzereinstellungen mit einem Klick auf "KEINE" erlaubt ein Passwort einzugeben, ich musste die Einstellungen dafür nicht "entsperren". Mit dem neu eingestellten Passwort funktioniert alles. Anscheinend ein Bug, warum sollte es nicht auch ohne Passwort gehen?

lieben Gruß,
Lukas


Desktop: Unity Gnome 3.X

Version: andere

Hardware: Notebook

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenMSN Messenger    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050153609 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.0817s (PHP: 71% - SQL: 29%) | SQL queries: 45 | GZIP enabled | Debug off ]