Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Reparatur nach Spannungsausfall während laufendem Update

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
arfez






Anmeldungsdatum: 03.12.2014
Beiträge: 3
Wohnort: wien 16


blank.gif

BeitragVerfasst am: 02.12.2015, 15:12    Reparatur nach Spannungsausfall während laufendem Update Antworten mit ZitatNach oben

Hallo Forum,
während des laufenden Updates am 14.04 gab es einen Spannungsausfall.
Danach fährt das System bis zum Login hoch, prüft auch noch richtig das Kennwort, aber auch nach richtigen Kennwort kommt es nach einigen Sekunden zurück zum Login.
Hab irgendwo gelesen, dass das GRUB-Menü je Installation eine Recovery-Version anbietet über die man u.a. defekte Pakete reparieren könnte, nur in meinem Fall bietet das GRUB-Menü das nicht an.
Wie also richtig vorgehen ?

Grüße Franz


Desktop: Unity Gnome 3.X

Version: 14.04

Hardware: Workstation

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 02.12.2015, 17:33    (Kein Titel) Antworten mit ZitatNach oben

Hello

Beim Booten die SHIFT-Taste halten, da solltest du ins Bootmenü kommen..
dort >Erweiterte Optionen für Ubuntu auswählen
im nächsten Menü, die Zeile mit >(recovery mode) auswählen
nächstes Menü >dpkg Kaputte Pakete reparieren

Dann einen Neustart durchführen!

In den Zustand wo du nach dem Booten bist, kannst du auch das ausproieren:
Mit STRG+ALT+F1 in den Terminalmode wechseln, dort anmelden und mit
sudo apt-get install -f

eine Reparatur versuchen...


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
arfez






Anmeldungsdatum: 03.12.2014
Beiträge: 3
Wohnort: wien 16


blank.gif

BeitragVerfasst am: 02.12.2015, 21:07    (Kein Titel) Antworten mit ZitatNach oben

Hello,
ins Bootmenü bin ich nicht gekommen aber ich konnte wie beschrieben im Terminalmode "sudo apt-get install -f" starten.
Es kam dann:
"Der dpkg-Prozess wurde unterbrochen. Sie müssen manuell "sudo dpkg --configure -a" zur Reparatur starten".
Hab ich getan und danach lief (meine ich) der fehlende Teil der Aktualisierungen (oberflächlich mitgeschaut) fehlerfrei.
Danach habe ich einen Reboot gestartet.
Nach Neustart aber leider der gleiche Effekt - er kommt bis zum Login ABER Tastatur und Maus sind völlig tot! (im GRUB-Menü funktionierten sie noch).


Desktop: Unity Gnome 3.X

Version: 14.04

Hardware: Workstation

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
mwildam




Geschlecht:
Alter: 45
Anmeldungsdatum: 30.07.2009
Beiträge: 180
Wohnort: Wien, 17.


austria.gif

BeitragVerfasst am: 11.12.2015, 00:54    (Kein Titel) Antworten mit ZitatNach oben

Hast Du probiert, Dich mit einer anderen Desktop-Option anzumelden (zB Gnome-Classic oder Ubuntu 2D)?

Falls die funktionieren, könntest Du es vielleicht einmal mit
apt-get install --reinstall compiz

probieren.

Evtl auch mit dem ganzen desktop probieren
apt-get install --reinstall ubuntu-desktop


Desktop: Unity Gnome 3.X

Version: 14.04 and 16.04

Hardware: Workstation, Notebook, Netbook and Server

Architektur: 32Bit and 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchenSkype Name    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050158105 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.0764s (PHP: 75% - SQL: 25%) | SQL queries: 40 | GZIP enabled | Debug off ]