Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Vodofone Karte und wvdial

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Gast











BeitragVerfasst am: 29.06.2007, 10:56    Vodofone Karte und wvdial Antworten mit ZitatNach oben

Alloah,

ich habe das Forum durchsucht und war auch bei ubuntuusers.de. Hier habe ich folgende wvdial.conf gefunden:

[Dialer Defaults]
Init1 = ATZ
Init2 = ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
Modem Type = Analog Modem
Baud = 460800
New PPPD = yes
Modem = /dev/ttyUSB0
ISDN = 0

[Dialer pin]
Init3 = AT+CPIN=5543

[Dialer umts]
Dial Command = ATD
Carrier Check = no
Phone = *99***1#
Username = ppp@a1plus.at
Password = ppp
Init4 = AT+CGDCONT=1,"IP","a1.net"
Stupid Mode = 1
Dial Attempts = 2

Wenn ich jetzt versuche mit wvdial eine Verbindung zu bekommen, erhalte ich folgende Fehlermeldung:

--> WvDial: Internet dialer version 1.56
--> Cannot get information for serial port.
--> Initializing modem.
--> Sending: ATZ
ATZ
OK
--> Sending: ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
OK
--> Modem initialized.
--> Configuration does not specify a valid phone number.
--> Configuration does not specify a valid login name.
--> Configuration does not specify a valid password.

So wie ich das verstehe, wird die Karte erkannt und versucht auch A1 anzurufen. Hier im Forum habe einen ähnlichen Vorschlag für die wvdial.conf gefunden mit der Nummer *99***8#, die will aber auch nicht.
Jemand eine Idee?


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 29.06.2007, 12:34    Re: Vodofone Karte und wvdial Antworten mit ZitatNach oben

Disclaimer: Hier werkt eine Option GT Fusion.

« KarolyM » hat folgendes geschrieben:
Alloah,

ich habe das Forum durchsucht und war auch bei ubuntuusers.de. Hier habe ich folgende wvdial.conf gefunden:


Hast du auch

# File: /etc/ppp/peers/wvdial
# WvDial options
#
plugin passwordfd.so
#
noauth
name wvdial
defaultroute
replacedefaultroute
noipdefault
usepeerdns
novj

konfiguriert?

Zitat:

[Dialer umts]
Dial Command = ATD
Carrier Check = no
Phone = *99***1#
Username = ppp@a1plus.at
Password = ppp

Wenn ich jetzt versuche mit wvdial eine Verbindung zu bekommen, erhalte ich folgende Fehlermeldung:

--> WvDial: Internet dialer version 1.56
--> Cannot get information for serial port.
--> Initializing modem.
--> Sending: ATZ
ATZ
OK
--> Sending: ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
OK
--> Modem initialized.
--> Configuration does not specify a valid phone number.
--> Configuration does not specify a valid login name.
--> Configuration does not specify a valid password.

So wie ich das verstehe, wird die Karte erkannt und versucht auch A1 anzurufen. Hier im Forum habe einen ähnlichen Vorschlag für die wvdial.conf gefunden mit der Nummer *99***8#, die will aber auch nicht.
Jemand eine Idee?


Hier gerade in den config geschaut, die Nummer schaut so schon gut aus. Werkt jedenfalls für TMA und wie ich damals als Backup A1 hatte, auch.

meine wvdial.conf für tma:

#File: /etc/wvdial.conf
[Dialer Defaults]
Modem = /dev/modem
Baud = 115200
Init1 = ATZ
Init2 = ATQ0 V1 E1 S0=0 &C1 &D2
Init3 = AT+CGDCONT=1,"IP","gprsinternet"
Area Code =
Phone = *99***1#
Username = dummy
Password = dummy
Ask Password = 0
Dial Command = ATD
Stupid Mode = 0
Compuserve = 0
Force Address =
Idle Seconds = 3000
DialMessage1 =
DialMessage2 =
ISDN = 0
Auto DNS = 1

HTH & lg
bernd


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 29.06.2007, 12:58    (Kein Titel) Antworten mit ZitatNach oben

Vielen Dank für die schnelle Antwort. Habe ich natürlich nicht gemacht und werde es versuchen, sobald ich wieder am Laptop bin (kann ein paar Tage dauern). Ich melde mich auf jeden Fall, sobald ich ein Resultat habe.

Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 01.07.2007, 23:52    Re: Vodofone Karte und wvdial Antworten mit ZitatNach oben

« KarolyM » hat folgendes geschrieben:
Alloah,

ich habe das Forum durchsucht und war auch bei ubuntuusers.de. Hier habe ich folgende wvdial.conf gefunden:

[Dialer Defaults]
etc.....etc...


etc...etc...
Jemand eine Idee?


Hallo !

Mir faellt bei Deiner wvdial.conf auf, dass in dem ganzen File das Modem nicht auf UMTS gestellt wird.

Meine wvdial.-conf - mit der es bestens funktioniert - hat noch diese beiden Zeilen im Abschnitt "UMTS" mit drinnen:

etc..etc...
Modem = /dev/ttySL0 (erfaehrt man im Logfile beim Karte einschieben)
Baud = 230400
...der Rest ist wie bei Dir

Probier das doch mal Idea

Gruss
Spoon_Y


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 02.07.2007, 20:46    (Kein Titel) Antworten mit ZitatNach oben

Habe bei ubuntuusers.de mal gepostet wie ich meine
vodafone hsdpa karte in 4 schritten zum laufen gebracht habe:

Funzt auch auf ubuntu feisty...
link (letzter beitrag):
http://forum.ubuntuusers.de/topic/39100/?highlight=

Ich verwende immer folgende DNS (manuell netzwerkmanager) weil ich immer
wieder dns-probleme gehabt habe:
194.48.139.254
194.48.124.202

mfg


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050181148 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.1513s (PHP: 65% - SQL: 35%) | SQL queries: 45 | GZIP enabled | Debug off ]