Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Netzlaufwerke dauerhaft einbinden [gelöst]

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
eltorro




Geschlecht:
Alter: 56
Anmeldungsdatum: 01.10.2014
Beiträge: 5
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 06.04.2016, 19:48    Netzlaufwerke dauerhaft einbinden [gelöst] Antworten mit ZitatNach oben

Die Ausgangslage ist eigentlich eine einfache, dachte ich..

Als NAS ist es eine Buffalo Linkstation mit fixer IP
Zugriff haben 4 Maschinen (2x Windows, 1x Ubuntu Studio und 1x Linux Mint)

Mit Ubuntu Studio klappt das auch recht gut:
Hier mein Eintrag in der fstab:
//172.28.17.171/Datenaustausch /home/et/linkstation/Datenaustausch cifs credentials=/home/et/.smbcredentials,uid=1000,gid=1000,file_mode=0775,dir_mode=0775,iocharset=utf8 0 0
//172.28.17.171/Spiegel /home/et/linkstation/Spiegel cifs credentials=/home/et/.smbcredentials,uid=1000,gid=1000,file_mode=0775,dir_mode=0775,iocharset=utf8 0 0
//172.28.17.171/Media /home/et/linkstation/Media cifs credentials=/home/et/.smbcredentials,uid=1000,gid=1000,file_mode=0775,dir_mode=0775,iocharset=utf8 0 0
//172.28.17.171/Base /home/et/linkstation/Base cifs credentials=/home/et/.smbcredentials,uid=1000,gid=1000,file_mode=0775,dir_mode=0775,iocharset=utf8 0 0

Auf der Mint Maschine habe ich meine credentials Datei angelegt, genauso wie die Zielordner, jedoch beschert mir das nicht die gewünschten Verbindungen sondern einen Error 13 "nur root kann ..."
Interessant dabei ist, dass ich als root in der Konsole und mount befehl den selben Error erhalte.
Beide OS auf aktuellem Stand 64 Bit (Ubuntu 15.10/Mint 17.3)

PS:
Bemerkenswert, shares ohne user & pwd werden verbunden
shares mit user & pwd Error 13 aber eben nur bei Mint

Was ist in Mint anders? denn mit Ubuntu Studio geht das.
Hat jemand dafür eine Lösung oder einen Idee?

Besten Dank für Eure Beiträge.


Zuletzt bearbeitet von eltorro am 07.04.2016, 20:53, insgesamt einmal bearbeitet


Desktop: Unity Gnome 3.X, Cinnamon Gnome 3.X, Linux-Mint and XFCE Xubuntu

Version: 14.04

Hardware: Workstation and Notebook

Architektur: 64Bit


Zuletzt bearbeitet von eltorro am 07.04.2016, 20:53, insgesamt einmal bearbeitet
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
eltorro




Geschlecht:
Alter: 56
Anmeldungsdatum: 01.10.2014
Beiträge: 5
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 07.04.2016, 20:07    Mein Lösungsweg Antworten mit ZitatNach oben

Ich habe auch eine Anfrage an das Linux Mint Board gestellt und ein paar Ideen dazu bekommen.
Letztere war dann auch erfolgreich.
Ich Möchte Euch aber nichts vorenthalten, denn vielleicht kann ja der eine oder andere Teile davon brauchen.

An "error 13" is usually a security level issue. Ubuntu's default cifs security level is ntlmssp which should be the same for Mint but you never know so the first thing I would do is explicitly state the level in your declares like this:

//172.28.17.171/Datenaustausch /home/et/linkstation/Datenaustausch cifs credentials=/home/et/.smbcredentials,uid=1000,gid=1000,file_mode=0775,dir_mode=0775,iocharset=utf8,sec=ntlmssp 0 0

Other possible likely values for sec are: ntlmv2 and ntlm

The only thing that comes to mind is if /home/et/.smbcredentials is on an encrypted partition.

Die encrypted partition war bei mir der Auslöser

SG


Desktop: Unity Gnome 3.X, Cinnamon Gnome 3.X, Linux-Mint and XFCE Xubuntu

Version: 14.04

Hardware: Workstation and Notebook

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050150930 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.1016s (PHP: 82% - SQL: 18%) | SQL queries: 30 | GZIP enabled | Debug off ]