Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 YouTube-Video ruck't beim Ansehen

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
angelwer1953




Geschlecht:
Alter: 65
Anmeldungsdatum: 30.05.2014
Beiträge: 119
Wohnort: Wörgl


austria.gif

BeitragVerfasst am: 10.12.2016, 16:32    YouTube-Video ruck't beim Ansehen Antworten mit ZitatNach oben

Guten Tag an alle, ....

.... da Summ'a i's umm'a, die Tage werden kürzer, die Nächte wieder länger,
deswegen habe ich jetzt wieder mehr Zeit zum Computer'n .... und zum
Fragen stellen!

Also, .... seit einiger Zeit ruck'en die Video's auf YouTube beim Anschauen.
Der Ton (Sprache) läuft weiter, aber das Bild (der Film) bleibt stehen!

Wenn ich ein Video über den "DowloadHelper auf die Festplatte speichere und
später über den VLC MediaPlayer ansehe, gibt es keine Probleme.

Was kann ich hier verbessern?
Irgendwie die Video-Dekodierung beschleunigen?

CPU: Intel-Pentium-M 740.1.73 GHz, .... der Laptop ist nun schon in die Jahre gekommen
(11 Jahre alt), aber DANK "Linux-Lubuntu" kann er noch immer gut mithalten!

MfG. ..... Werner


Zuletzt bearbeitet von angelwer1953 am 11.12.2016, 18:24, insgesamt einmal bearbeitet


Desktop: Unity Gnome 3.X and LXDE Lubuntu

Version: 14.04

Hardware: Notebook

Architektur: 32Bit


Zuletzt bearbeitet von angelwer1953 am 11.12.2016, 18:24, insgesamt einmal bearbeitet
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 10.12.2016, 17:29    (Kein Titel) Antworten mit ZitatNach oben

Hello

Ich nehme an, dass ist eine schwache Internetverbindung.
Im Video hast du unten einen Balken, der den Verlauf anzeigt.
In rot ist die momentane Anzeige, in grau, siehst du das "Vorladen", dieser muss immer vorauseilen...
tut er das nicht, kommt das Video zu langsam > Internetgeschwindigkeit
Siehe Bild...


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
angelwer1953




Geschlecht:
Alter: 65
Anmeldungsdatum: 30.05.2014
Beiträge: 119
Wohnort: Wörgl


austria.gif

BeitragVerfasst am: 10.12.2016, 18:06    (Kein Titel) Antworten mit ZitatNach oben

Erst mal Danke für die rasche Antwort, ....

.... na-ja, so 2 cm bis 3 cm ist der "graue" Balken dem "roten" Balken
schon voraus!

Ich hab' in der Zwischenzeit auf XTerm "vainfo" und "vdpauinfo" eingegeben, sind beide nicht gespeichert!

Bei Graphics am Laptop steht: NVIDIA GeForce/TM Go 6400 with TurboCache
TM/supporting 128MB/Mo*, ....
müßte ich nun den VA API Graphic-Treiber für Intel oder den VDPAU
für Nvidia auf den Laptop laden?

Oder bringt das nicht's?

Gruß Werner


Desktop: Unity Gnome 3.X and LXDE Lubuntu

Version: 14.04

Hardware: Notebook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 11.12.2016, 10:51    (Kein Titel) Antworten mit ZitatNach oben

Hello

Nu, an und für sich, arbeitet Youtube mit HTML5, dass resourcenschonender ist als das seltsame Flash...
Könnte mir nur vorstellen, dass deine Grafikkarte/Rechner zu schwach ist um beim Streamen zu dekodieren. Image066

rufe mal im Terminal
glxinfo

glxheads

und poste die Ausgabe vom Terminal als Text...


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
haidi




Geschlecht:
Alter: 67
Anmeldungsdatum: 03.11.2007
Beiträge: 604
Wohnort: 1230


austria.gif

BeitragVerfasst am: 11.12.2016, 16:01    (Kein Titel) Antworten mit ZitatNach oben

Andere Frage:
Wie schaut es aus, wenn du den Film startest, dann auf Pause gehst und wartest, bis der Film komplett herunter geladen ist und dann die Youtube-Wiedergabe fortsetzt?


Desktop: Unity Gnome 3.X

Version: 16.04

Hardware: Workstation and Netbook

Architektur: 64Bit

_________________
MSI Barebone, Ubuntu 14.04
IBM X200 Ubuntu 14.04

Ein Windows-User ist wie ein Alkoholiker:
Ein Alkoholiker muss seine Krankheit selbst einsehen, dann macht der Entzug Sinn.
Ein Windows-User muss einsehen, dass Windows sch###e ist – dann kann man ihm Ubuntu installieren.
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
angelwer1953




Geschlecht:
Alter: 65
Anmeldungsdatum: 30.05.2014
Beiträge: 119
Wohnort: Wörgl


austria.gif

BeitragVerfasst am: 11.12.2016, 17:08    (Kein Titel) Antworten mit ZitatNach oben

.... Also, .... Webbutterfly, bei >glxinfo< steht folgendes:

Anwendung >glxinfo< ist momentan nicht installiert.Sie können sie durch folgende Eingabe installieren: sudo apt-get install mesa-utils
und bei "glxheads" steht: Anwendung >glxheads< ist momentan nicht installiert.Sie können sie durch folgende Eingabe installieren: sudo apt-get install mesa-utils ....

.... und "haidi", um deine Frage zu beantworten:

Auf "Stop" zu gehen und warten bis das Video sozusagen heruntergeladen ist und dann erst auf Start zu drücken, ist auch eine "gute Option", hilft manchmal gut, .... aber nicht immer!

I' hob' mi' eh' scho g'wundert, für was der "graue Balken" ist, der dem "roten Balken", manchmal so weit voraus ist (manchmal über's ganze Bild),
..... jetzt weiß' ich's!

Gruß .... Werner


P.S.: Auf "HTML5" hab' ich schon vor einem Jahr, auf Anregung von "Webbutterfly", umgestellt!
Oder vielleichts liegt's doch an der Internet-Verbindung von "A1", über's Telefonkabel! ... ?
Ich hab' auch noch den Ferseher über die MediaBox auf dieser Verbindung, .... aber, ....
auch wenn der Fernseher nicht eingschaltet ist, .... rucklt's auch!


Desktop: Unity Gnome 3.X and LXDE Lubuntu

Version: 14.04

Hardware: Notebook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden    
angelwer1953




Geschlecht:
Alter: 65
Anmeldungsdatum: 30.05.2014
Beiträge: 119
Wohnort: Wörgl


austria.gif

BeitragVerfasst am: 15.12.2016, 19:22    (Kein Titel) Antworten mit ZitatNach oben

Zu diesem Thema hätt' ich noch eine zusätzliche Frage:

Wie kann ich denn herausfinden, welche Grafik-Karte in meinem PC eingebaut ist, bzw. welchen Befehl muß ich im Terminal eingeben?

Gruß und Dank im Voraus ..... Werner


Desktop: Unity Gnome 3.X and LXDE Lubuntu

Version: 14.04

Hardware: Notebook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden    
algenmann




Geschlecht:
Alter: 56
Anmeldungsdatum: 15.09.2006
Beiträge: 483
Wohnort: Gerasdorf


austria.gif

BeitragVerfasst am: 15.12.2016, 21:27    (Kein Titel) Antworten mit ZitatNach oben

Hallo angelwer1953
Gib in der Konsole "lspci" ein. Dann bekommst du die nötigen Infos.
Gschmeidiger ist die Installation von "hardindfo"
In diesem Grafiktool werden dir so ziemlich alle Hardwareinfos angezeigt.
Du findest das Tool nach der Installation unter:
"Systemwerkzeuge"/"System Profiler and Benchmark"
good luck


Desktop: Linux-Mint

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
angelwer1953




Geschlecht:
Alter: 65
Anmeldungsdatum: 30.05.2014
Beiträge: 119
Wohnort: Wörgl


austria.gif

BeitragVerfasst am: 16.12.2016, 17:20    (Kein Titel) Antworten mit ZitatNach oben

DANKE algenmann!

Habe alles gefunden, das Hardware-Tool war in meinem PC schon gespeichert!
Und, mit "lspci" im Terminal eingegeben, ... alles kam schön zum Vorschein!

Nochmals Dank und liebe Grüsse ..... Werner


Desktop: Unity Gnome 3.X and LXDE Lubuntu

Version: 14.04

Hardware: Notebook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050156737 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.0989s (PHP: 64% - SQL: 36%) | SQL queries: 65 | GZIP enabled | Debug off ]