Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Vogehensweise Huawei220 auf 8.04

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Gast











BeitragVerfasst am: 21.04.2008, 00:28    Vogehensweise Huawei220 auf 8.04 Antworten mit ZitatNach oben

Hallo mal an alle hier.

Also ich bin Neueinsteiger in Ubuntu. Hatte zuerst die 6.06LTC drauf, bekomme dort aber das Modem(lebenswichtig) nicht an den Start.

Jetzt kommt ja grad sie Neue 8.04 raus. Wird eine Installation mit eurer Anleitung wohl funktionieren oder muß ich denUmweg über die 7.10 gehen und dann auf 8.04 updaten?

Grüße Torsten


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 21.04.2008, 00:58    (Kein Titel) Antworten mit ZitatNach oben

Läuft mit 8.04 "wie ein Glöckerl"! (Einfache Installation, online)
Einziger "Wermutstropfen" ist, daß beim Betrieb die "Empfangsanzeige" genau das Verkehrte zeigt. D.h.: Solange Du nicht eingelogged bist, zeigt das GUI vollen Empfang und nach dem Connect steht "nv"
(Siehe auch UMTS Installation Fragen...)
Funktionieren tut das Teil aber stabil und reibungslos. Kannst also gleich mit 8.04 starten. Very Happy

Ralf


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 21.04.2008, 09:14    (Kein Titel) Antworten mit ZitatNach oben

Danke Ralf

Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 22.04.2008, 19:53    (Kein Titel) Antworten mit ZitatNach oben

Hallo, ich glaub ich mache irgendetwas falsch..... Embarassed

Habe 8.04 frisch installiert, umtsmon(neu) in der richtigen Version runtergeladen und auch das huawei-Scipt.


Jetzt wollte ich der Anleitung von Webbutterfly folgen. Die ersten 2 Zeilen sind kein Problem. Aber das war es dann leider auch schon. Die 3. Zeile geht schon schief. Gcom Paket wird nicht gefunden. Muß ich das erst aus dem Netz laden? Wenn ja wie und wo? Muß es ja wenn dann erst mit der Windose holen.
Habe den Punkt dann mal übersprungen. und die 4.Zeile versucht. Da werde ich mit 20 bis 30 Zeilen an Fehlern bombadiert oder liegt das auch am fehlenden Debian-Paket aus Zeile 3???

Ich bin irgendwie völlig ratlos und weiß nicht mehr wie das noch weitergehen soll.


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 22.04.2008, 20:16    (Kein Titel) Antworten mit ZitatNach oben

Genau da liegt das Problem, habe nur das besagte Modem und ich muß es wohl Offline machen. Hauptproblem ist auch das ich Neuling mit Linux bin. Und der Wald ist echt groß und noch unübersichtlich für mich. Gibt es nicht evtl eine liste mit den Paketen die ich alle benötige um das Internet einrichten zu können?

mfg Torsten

sorry wegen den Mühen, die ich hier mache, aber das Problem liegt auch stark zwischen tastatur und Bürostuhl wink


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 64
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 22.04.2008, 20:35    (Kein Titel) Antworten mit ZitatNach oben

Hello

Habe gerade das Paket für 8.04 offline zusammen gestellt...
Das funktioniert noch nicht !

Die Pakete werden nicht installiert weil sie anders heißen....

Bitte um etwas Geduld, wir sind am arbeiten...

Marion


Zuletzt bearbeitet von Webbutterfly am 22.04.2008, 21:44, insgesamt einmal bearbeitet


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com



Zuletzt bearbeitet von Webbutterfly am 22.04.2008, 21:44, insgesamt einmal bearbeitet
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 22.04.2008, 20:39    (Kein Titel) Antworten mit ZitatNach oben

Danke euch beiden,

ich werde erstmal Gate´s Variante versuchen.

Sagt bitte Bescheid wenn die neuen Pakete verfügbar sind


mfg Torsten


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 64
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 22.04.2008, 21:30    (Kein Titel) Antworten mit ZitatNach oben

Anmerkung:
Die Offline-Installation getestet, sollte funktionieren... bitte um Feedback!
Offline-Version für 8.04 hinzugefügt.
Die Online-Installation funktionierte schon mit 7.10
Die aktuellen Pakete werden über den Paketmanager aus dem Internet bezogen.
Online-Version für 8.04 hinzugefügt.

Downloadbereich

Marion

EDIT:
Sollte das Umtsmon-Icon in > Anwendungen > Internet nicht gleich sichtbar sein im Terminal
killall gnome-panel

eingeben, damit wird das Panel neu gestartet und es ist vorhanden...


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 23.04.2008, 07:11    (Kein Titel) Antworten mit ZitatNach oben

Hallo ihr beiden.

Mit den von Gate vorgeschlagenen Paketen hats leider nicht ganz funktioniert.

libc6 und libusb ließen sich nicht installieren.....Meldung: not satisfiable

Habe mir mal die übergeordneten Pakete geladen und werde es damit dann mal probieren.


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 23.04.2008, 07:42    (Kein Titel) Antworten mit ZitatNach oben

So, das war es leider auch nicht.

Habe es dann auch noch mit dem Offline-Paket probiert.
Also das was zu Fuß ging, klappte auch mit dem Paket.
Hier mal die Terminal-Übersicht der Fehler und Erfolgsmeldungen:

root@BueroSklave:/home/tw# '/home/tw/Desktop/huawei-8.04-offline/installer_offline.sh'
linux-libc-dev is already installed
dpkg: Fehler beim Bearbeiten von libc6-dev_2.7-10ubuntu3_i386.deb (--install):
 Kann auf das Archiv nicht zugreifen: No such file or directory
Fehler traten auf beim Bearbeiten von:
 libc6-dev_2.7-10ubuntu3_i386.deb
dpkg: Fehler beim Bearbeiten von libusb-dev_0.1.12-8_i386.deb (--install):
 Kann auf das Archiv nicht zugreifen: No such file or directory
Fehler traten auf beim Bearbeiten von:
 libusb-dev_0.1.12-8_i386.deb
libaudio2 is already installed
libqt3-mt is already installed
gcom is already installed
Copying umtsmon binary...
done
Compiling...
cc: huaweiAktBbo.c: No such file or directory
done
Placing huaweiAktBbo in the right directory...
cp: cannot stat `huaweiAktBbo': No such file or directory
chown: cannot access `/sbin/huaweiAktBbo': No such file or directory
done
Copying rulefile
cp: cannot stat `52-huawei-e220.rules': No such file or directory
chown: cannot access `/etc/udev/rules.d/52-huawei-e220.rules': No such file or directory
done
Copying language files
Creating application launcher...
done
Setting suid on /sbin/pccardctl
done
If you have problems with this script or with umtsmon you can post your questions on www.ubuntu-austria.at
root@BueroSklave:/home/tw#


Ich hoffe Euch sagt das jetzt mehr als mir. Echt schade das man nicht angezeigt bekommt ob und was da noch benötigt wird.


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 64
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 23.04.2008, 08:42    (Kein Titel) Antworten mit ZitatNach oben

Der Fehler liegt im Aufruf:
Falsch:
/home/tw/Desktop/huawei-8.04-offline/installer_offline.sh
Richtig:
cd /home/tw/Desktop/huawei-8.04-offline/

dann
sh ./installer_offline.sh


..steht aber in der Beschreibung von 7.10, nur der Pfad ist halt huawei-8.04-offline....

Marion

Sorry @gateway, ist noch sehr zeitig, hab deinen Eintrag glatt übersehen.


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Webbutterfly
Administrator



Geschlecht:
Alter: 64
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 23.04.2008, 10:22    (Kein Titel) Antworten mit ZitatNach oben

Hello

Leider war gestern noch ein Fehler im Script... Sorry
Ist Upgedatet und nun in Ordnung.
Als Beweis gibt es ein Flash-Video, wo ihr den ganzen Installationsablauf sehen könnt.

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 23.04.2008, 12:31    (Kein Titel) Antworten mit ZitatNach oben

Ja, sorry, die Anleitung hatte ich natürlich nicht zur Hand gehabt....

tw@BueroSklave:~$ sudo su
[sudo] password for tw:
root@BueroSklave:/home/tw# cd /home/tw/Desktop/huawei-8.04-offline
root@BueroSklave:/home/tw/Desktop/huawei-8.04-offline# ls
52-huawei-e220.rules        libc6-dev_2.7-10ubuntu3_i386.deb
gcom_0.3-1_i386.deb         libqt3-mt_3.3.8-b-0ubuntu3_i386.deb
huaweiAktBbo.c              libusb-dev_0.1.12-8_i386.deb
installer_offline.sh        linux-libc-dev_2.6.24-16.30_i386.deb
installer_offline.sh~       umtsmon-0.8
libaudio2_1.9.1-1_i386.deb
root@BueroSklave:/home/tw/Desktop/huawei-8.04-offline# sh ./installer_offline.sh
linux-libc-dev is already installed
Wähle vormals abgewähltes Paket libc6-dev.
(Lese Datenbank ... 82778 Dateien und Verzeichnisse sind derzeit installiert.)
Entpacke libc6-dev (aus libc6-dev_2.7-10ubuntu3_i386.deb) ...
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von libc6-dev:
 libc6-dev hängt ab von libc6 (= 2.7-10ubuntu3); aber:
  Version von libc6 auf dem System ist 2.7-9ubuntu2.
dpkg: Fehler beim Bearbeiten von libc6-dev (--install):
 Abhängigkeitsprobleme - lasse es unkonfiguriert
Fehler traten auf beim Bearbeiten von:
 libc6-dev
Wähle vormals abgewähltes Paket libusb-dev.
(Lese Datenbank ... 83265 Dateien und Verzeichnisse sind derzeit installiert.)
Entpacke libusb-dev (aus libusb-dev_0.1.12-8_i386.deb) ...
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von libusb-dev:
 libusb-dev hängt ab von libc6-dev | libc-dev; aber:
  Paket libc6-dev ist noch nicht konfiguriert.
  Paket libc-dev ist nicht installiert.
  Paket libc6-dev, das libc-dev bereitstellt, ist noch nicht konfiguriert.
dpkg: Fehler beim Bearbeiten von libusb-dev (--install):
 Abhängigkeitsprobleme - lasse es unkonfiguriert
Fehler traten auf beim Bearbeiten von:
 libusb-dev
libaudio2 is already installed
libqt3-mt is already installed
gcom is already installed
Copying umtsmon binary...
done
Compiling...
done
Placing huaweiAktBbo in the right directory...
done
Copying rulefile
done
Copying language files
Creating application launcher...
mkdir: cannot create directory `/etc/X11/applnk/Internet': File exists
done
Setting suid on /sbin/pccardctl
done
If you have problems with this script or with umtsmon you can post your questions on www.ubuntu-austria.at
root@BueroSklave:/home/tw/Desktop/huawei-8.04-offline#



Schön jetzt schreibt es mir ja was fehlt. Hatte aber das übergeordnete libc6-udeb (2.7-10ubuntu3) schon vorher mal versucht zu installieren und es hat nicht funtioniert. Probiert weil auf der packages -Seite dieses steht :Pakete, die libc6 bereitstellen: libc6-udeb


Edit by Admin: Bitte so lange Ausgaben der Konsole in code einschließen


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 23.04.2008, 12:43    (Kein Titel) Antworten mit ZitatNach oben

http://www.linuxcnc.org/hardy/ubuntu-8.04-beta-desktop-emc2-i386.iso

Die hab ich und dieses Script: http://www.linuxcnc.org/hardy/emc2-install.sh


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050211977 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.1322s (PHP: 74% - SQL: 26%) | SQL queries: 91 | GZIP enabled | Debug off ]