Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Erfahrungsbericht Nr. 2 - Notebook DELL XPS M1330

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Brot




Geschlecht:
Alter: 39
Anmeldungsdatum: 21.01.2007
Beiträge: 351
Wohnort: Wr. Neustadt


austria.gif

BeitragVerfasst am: 19.01.2008, 19:19    Erfahrungsbericht Nr. 2 - Notebook DELL XPS M1330 Antworten mit ZitatNach oben

Hallo,

nach dem PC von meiner Mutter kämpfe ich jetzt mit meinem neuen Notebook. Hier die Daten dazu:

    - Intel Core2 DUO T7500 2.20 GHz -- funktioniert
    - 13.3" WXGA White-LED Display (1280x800) - funktioniert
    - Biometric Finger Reader -- noch nicht getestet
    - 3072 MB RAM -- funktioniert
    - 0.3 mega pixel camera -- noch nicht getestet
    - 250GB SATA - funktioniert
    - 8x DVD+/-RW Slim Slot-Load Drive -- lesen funkt, schreiben noch nicht getestet
    - 128MB NVIDIA GeForce 8400M GS -- funktioniert
    - Intel Wireless-N Mini-PCI Card -- funktioniert OutOfTheBox
    - Bluetooth - noch nicht getestet, aber erkannt


Ich habe also Ubuntu 7.10 installiert. Anfangs hat alles super ausgesehen. Sogar WLAN gleich funktioniert. Jedoch funktionieren meine USB-Ports nicht. Es kommt hier immer die Meldung:
Cannot mount the volume. Invalid mount option when attempting to mount the volume"

Wenn ich z.B: einen USB-Stick anstecke, ist hier die Ausgabe aus der /var/log/message
Jan 19 18:03:46 taylor kernel: [ 1567.928000] usb 7-2: new high speed USB device using ehci_hcd and address 4
Jan 19 18:03:46 taylor kernel: [ 1568.060000] usb 7-2: configuration #1 chosen from 1 choice
Jan 19 18:03:46 taylor kernel: [ 1568.168000] usbcore: registered new interface driver libusual
Jan 19 18:03:46 taylor kernel: [ 1568.316000] Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
Jan 19 18:03:46 taylor kernel: [ 1568.316000] ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
Jan 19 18:03:46 taylor kernel: [ 1568.324000] Initializing USB Mass Storage driver...
Jan 19 18:03:46 taylor kernel: [ 1568.328000] scsi5 : SCSI emulation for USB Mass Storage devices
Jan 19 18:03:46 taylor kernel: [ 1568.332000] usbcore: registered new interface driver usb-storage
Jan 19 18:03:46 taylor kernel: [ 1568.332000] USB Mass Storage support registered.
Jan 19 18:03:51 taylor kernel: [ 1573.332000] scsi 5:0:0:0: Direct-Access              USB DISK 2.0     PMAP PQ: 0 ANSI: 0 CCS
Jan 19 18:03:52 taylor kernel: [ 1573.532000] sd 5:0:0:0: [sdb] 4030464 512-byte hardware sectors (2064 MB)
Jan 19 18:03:52 taylor kernel: [ 1573.532000] sd 5:0:0:0: [sdb] Write Protect is off
Jan 19 18:03:52 taylor kernel: [ 1573.536000] sd 5:0:0:0: [sdb] 4030464 512-byte hardware sectors (2064 MB)
Jan 19 18:03:52 taylor kernel: [ 1573.536000] sd 5:0:0:0: [sdb] Write Protect is off
Jan 19 18:03:52 taylor kernel: [ 1573.536000]  sdb: sdb1
Jan 19 18:03:52 taylor kernel: [ 1573.536000] sd 5:0:0:0: [sdb] Attached SCSI removable disk
Jan 19 18:03:52 taylor kernel: [ 1573.536000] sd 5:0:0:0: Attached scsi generic sg2 type 0


Hoff, dass mir hier wer weiter helfen kann. Ich habe schon einige Zeit gesucht, aber nichts brauchbares gefunden Sad

lgr
Bernd


Desktop: Gnome

Version: 10.04 and 11.04

Hardware: Workstation, Notebook and Server

Architektur: 32Bit and 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Brot




Geschlecht:
Alter: 39
Anmeldungsdatum: 21.01.2007
Beiträge: 351
Wohnort: Wr. Neustadt


austria.gif

BeitragVerfasst am: 20.01.2008, 19:20    (Kein Titel) Antworten mit ZitatNach oben

Hallo,

Ein händisches mounten ist möglich
mkdir test
sudo mount /dev/sdb1 test -t vfat


Wie man den Befehlen oben schon entnehmen kann, handelt es sich um ein FAT-Dateisystem. Genauer gesagt um ein FAT16. Dies zeigt mir zumindest mein anderer Computer (Ubuntu 7.04) an. Aber ich habe den USB-Stick auch schon erfolgreich bei Ubuntu 7.10 - Computern anstecken können.
Das Anstecken eines I-PODs bringt leider auch die gleiche Fehlermeldung. Auf allen anderen getesteten PCs keine Probleme.
USB-Maus und USB-Tastatur haben aber funktioniert.

lgr
Bernd


Desktop: Gnome

Version: 10.04 and 11.04

Hardware: Workstation, Notebook and Server

Architektur: 32Bit and 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Brot




Geschlecht:
Alter: 39
Anmeldungsdatum: 21.01.2007
Beiträge: 351
Wohnort: Wr. Neustadt


austria.gif

BeitragVerfasst am: 21.01.2008, 09:05    (Kein Titel) Antworten mit ZitatNach oben

Also der automount funktioniert auch nicht :-( Hier ist noch die Ausgabe von lsmod
Module                  Size  Used by
ipv6                  273892  10
rfcomm                 42136  2
l2cap                  26240  11 rfcomm
bluetooth              57060  4 rfcomm,l2cap
ppdev                  10244  0
acpi_cpufreq           10568  1
cpufreq_powersave       2688  0
cpufreq_stats           7232  0
cpufreq_userspace       5280  0
cpufreq_ondemand        9612  1
freq_table              5792  3 acpi_cpufreq,cpufreq_stats,cpufreq_ondemand
cpufreq_conservative     8072  0
button                  8976  0
video                  18060  14
battery                11012  0
container               5504  0
dock                   10656  0
sbs                    19592  0
ac                      6148  0
sbp2                   24072  0
parport_pc             37412  0
lp                     12580  0
parport                37448  3 ppdev,parport_pc,lp
loop                   19076  0
joydev                 11328  0
snd_hda_intel         263712  1
snd_pcm_oss            44672  0
snd_mixer_oss          17664  1 snd_pcm_oss
snd_pcm                80388  2 snd_hda_intel,snd_pcm_oss
snd_seq_dummy           4740  0
snd_seq_oss            33152  0
snd_seq_midi            9600  0
snd_rawmidi            25728  1 snd_seq_midi
snd_seq_midi_event      8448  2 snd_seq_oss,snd_seq_midi
snd_seq                53232  6 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_midi_event
snd_timer              24324  2 snd_pcm,snd_seq
snd_seq_device          9228  5 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi,snd_seq
uvcvideo               48644  0
snd                    54660  11 snd_hda_intel,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_seq_oss,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
compat_ioctl32          2304  1 uvcvideo
videodev               29312  1 uvcvideo
v4l1_compat            15364  2 uvcvideo,videodev
v4l2_common            18432  2 uvcvideo,videodev
iwl4965               101480  0
iwlwifi_mac80211      175112  1 iwl4965
serio_raw               8068  0
cfg80211                7304  1 iwlwifi_mac80211
psmouse                39952  0
nvidia               7859584  36
i2c_core               26112  1 nvidia
sdhci                  18828  0
mmc_core               28420  1 sdhci
pcspkr                  4224  0
soundcore               8800  1 snd
snd_page_alloc         11400  2 snd_hda_intel,snd_pcm
intel_agp              25620  0
agpgart                35016  2 nvidia,intel_agp
shpchp                 34580  0
pci_hotplug            32704  1 shpchp
evdev                  11136  5
ext3                  133896  2
jbd                    60456  1 ext3
mbcache                 9732  1 ext3
sd_mod                 30336  4
usb_storage            73024  0
ide_core              116804  1 usb_storage
sg                     36764  0
sr_mod                 17828  0
cdrom                  37536  1 sr_mod
ata_piix               17540  0
libusual               18448  1 usb_storage
ahci                   23300  3
ohci1394               36528  0
ieee1394               96312  2 sbp2,ohci1394
tg3                   110980  0
ata_generic             8452  0
libata                125168  3 ata_piix,ahci,ata_generic
scsi_mod              147084  6 sbp2,sd_mod,usb_storage,sg,sr_mod,libata
uhci_hcd               26640  0
ehci_hcd               36492  0
usbcore               138632  6 uvcvideo,usb_storage,libusual,uhci_hcd,ehci_hcd
thermal                14344  0
processor              32072  2 acpi_cpufreq,thermal
fan                     5764  0
fuse                   47124  1
apparmor               40728  0
commoncap               8320  1 apparmor


lgr
Bernd


Desktop: Gnome

Version: 10.04 and 11.04

Hardware: Workstation, Notebook and Server

Architektur: 32Bit and 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Webbutterfly
Administrator



Geschlecht:
Alter: 61
Anmeldungsdatum: 24.06.2006
Beiträge: 6918
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 21.01.2008, 17:16    (Kein Titel) Antworten mit ZitatNach oben

Mr. Green
blkid


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Brot




Geschlecht:
Alter: 39
Anmeldungsdatum: 21.01.2007
Beiträge: 351
Wohnort: Wr. Neustadt


austria.gif

BeitragVerfasst am: 21.01.2008, 20:48    (Kein Titel) Antworten mit ZitatNach oben

Hallo,

OK, danke mal für die Hilfe. Ich habe mich mal wieder aus meinem Krankenbett erhoben und gesehen, dass Ihr mir wieder brav Hilfeleistung gegeben habt. Da der Lösungvorschlag mit der fstab nicht so berauschend ist, habe ich noch etwas anderes probiert. Ich habe mal Ubuntu von der Live-CD gestartet und siehe da, dort funktioniert das Einbinden ohne Probleme. Daher habe ich Ubuntu 7.10 nochmals von der LIVE-CD installiert. Beim ersten mal habe ich die Installation von der Alternate-CD gemacht.
Und jetzt funktioniert das Einbinden ohne Probleme... komisch wie ich finde, aber gut für mich. So... wenn es mir die nächsten Tage besser geht, kann ich mich dem PC weiter widmen.

Am Freitag/Samstag hatte ich noch Probleme Compiz Fusion korrekt zum Laufen zu bringen. Mir haben immer die Fensterrahmen gefehlt Sad Habe auch einiges probiert, da man ja zu diesem Problem viele Hinweise findet, aber nichts hat funktioniert.. Werde es bei der neuen Installation nochmals probieren.

lgr
Bernd


Desktop: Gnome

Version: 10.04 and 11.04

Hardware: Workstation, Notebook and Server

Architektur: 32Bit and 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Brot




Geschlecht:
Alter: 39
Anmeldungsdatum: 21.01.2007
Beiträge: 351
Wohnort: Wr. Neustadt


austria.gif

BeitragVerfasst am: 22.01.2008, 17:49    (Kein Titel) Antworten mit ZitatNach oben

Hallo,

Also bei der zweiten Installation habe ich Compiz Fusion zum Laufen gebracht. Bin schon dabei meine Programme zu installieren. Habe aber noch nicht die Webcam oder den Biometric Finger Reader getestet. Weitere Info folgt.
Aber bisher bin ich mit dem Notebook sehr zufrieden Very Happy

lgr
Bernd


Desktop: Gnome

Version: 10.04 and 11.04

Hardware: Workstation, Notebook and Server

Architektur: 32Bit and 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Brot




Geschlecht:
Alter: 39
Anmeldungsdatum: 21.01.2007
Beiträge: 351
Wohnort: Wr. Neustadt


austria.gif

BeitragVerfasst am: 22.01.2008, 19:46    (Kein Titel) Antworten mit ZitatNach oben

Hallo,

so ich habe das Programm Cheese installiert, welches sich in den Paketquellen befindet.
sudo aptitude install cheese


Das Programm hat sofort meine Kamera erkannt und macht für 0.3 Megapixel nicht mal so schlechte Bilder. Für Schnappschüsse reicht es allemal wink

lgr
Bernd


Desktop: Gnome

Version: 10.04 and 11.04

Hardware: Workstation, Notebook and Server

Architektur: 32Bit and 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Brot




Geschlecht:
Alter: 39
Anmeldungsdatum: 21.01.2007
Beiträge: 351
Wohnort: Wr. Neustadt


austria.gif

BeitragVerfasst am: 24.01.2008, 12:20    (Kein Titel) Antworten mit ZitatNach oben

DELL bietet jetzt das XPS M1330 offiziell mit Ubuntu 7.10 an (natürlich nur in den Ländern, in denen DELL bisher Ubuntu-PCs angeboten hat)

Ich bin mal gespannt was sich hier noch weiter tut...


Desktop: Gnome

Version: 10.04 and 11.04

Hardware: Workstation, Notebook and Server

Architektur: 32Bit and 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Brot




Geschlecht:
Alter: 39
Anmeldungsdatum: 21.01.2007
Beiträge: 351
Wohnort: Wr. Neustadt


austria.gif

BeitragVerfasst am: 04.02.2008, 20:10    (Kein Titel) Antworten mit ZitatNach oben

Hallo,

ich muss sagen ich bin mit dem Notebook sehr zufrieden und wie gesagt verkauft DELL dieses ja jetzt auch mit vorinstalliertem Linux. Für manche Dinge muss noch händisch eingegriffen werden, wenn man Linux selbst installiert, aber die Infos findet man dafür im DellLinuxWiki

Bei uns in Österreich bleibt uns nämlich auch nichts anderes übrig, da wir hier dieses Notebook nur mit vorinstalliertem Vista bestellen können. Der einzige Vorteil ist, dass DELL eine vollwertige Vista-Installations-CD mitliefert.

Wer sich jetzt dieses Notebook zulegen will und darauf nur Linux/Ubuntu installieren will (also kein Dualboot-System), der sei vor einer bösen Eigenheit des Notebooks gewarnt.
Ich habe mir am WE meine komplette Installation deswegen zerschossen und bin gerade bei einer Neuinstallation Sad
Schuld daran ist der DELL MediaDirect-Button, welche die Partitionierungstabelle überschreibt/zerstört. Es muss daher vor dem Installieren von Ubuntu ein Low-Level-Format durchgeführt werden, der bei mir auf der 250GB Festplatte über 5 Stunden gedauert hat, aber das Problem auch wirklich behoben hat. Die Infos habe ich auf ubuntuforums.org gefunden.

lgr
Bernd


Desktop: Gnome

Version: 10.04 and 11.04

Hardware: Workstation, Notebook and Server

Architektur: 32Bit and 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050150709 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.1015s (PHP: 72% - SQL: 28%) | SQL queries: 65 | GZIP enabled | Debug off ]