Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Huwei E173 Ubuntu 10.04

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Helmut




Geschlecht:

Anmeldungsdatum: 11.09.2007
Beiträge: 23
Wohnort: Perchtoldsdorf


austria.gif

BeitragVerfasst am: 19.04.2011, 16:58    Huwei E173 Ubuntu 10.04 Antworten mit ZitatNach oben

möchte das Huwei E173 an 10.04 (mit allen updates bis jetzt) betreiben. aber wird nicht erkannt. Beide dateien (usb-modeswitch und usb-modeswitch-data - lt.video) bereits installiert. usb-Modem Huwei E173 wird nicht erkannt -andere schon.

Was kann ich da tun?


_________________
lg
helmut
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
NeverAgain




Geschlecht:
Alter: 50
Anmeldungsdatum: 05.02.2010
Beiträge: 261
Wohnort: München


germany.gif

BeitragVerfasst am: 23.07.2011, 13:12    (Kein Titel) Antworten mit ZitatNach oben

UMTS-Modem ausstecken

Als Root eine Datei mit den Namen

12d1:1c0b: (<- Textdatei)

in /etc/usb_modeswitch.d/ erstellen
und folgenden Inhalt reinschreiben:

Zitat:
########################################################
# Huawei E173s

DefaultVendor= 0x12d1
DefaultProduct= 0x1c0b

TargetVendor= 0x12d1
TargetProduct= 0x1c05

CheckSuccess=20

MessageEndpoint= 0x0f
MessageContent= "55534243123456780000000000000011062000000100000000000000000000"


dann in /lib/udev/rules.d/40-usb_modeswitch.rules folgendes vor der Zeile " LABEL="modeswitch_rules_end" " einsetzen:
Zitat:
# Huawei E173s
ATTRS{idVendor}=="12d1", ATTRS{idProduct}=="1c0b", RUN+="usb_modeswitch '%b/%k'"


Nach den gerde beschriebenen Vorbereitungen das UMTS- Modem einstecken.
UMTS-Modem sollte nun erkannt werden.
Dann im Netzwerk-Manager das mobile Breitband einrichten (da öffnet sich ein Installation-Wizard, der alle nötigen Einstellung abfragt, wie Provider, PIN etc. bzw. auch Einstellung mit bringt, wie Nummer, Benutzername, Passwort etc.)

Ich hoffe, die Beschreibung hat Dir und vielleicht noch andere geholfen.

LG Mario


Desktop: Gnome-Shell 3.X

Version: 12.04

Hardware: Netbook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Kalinka






Anmeldungsdatum: 04.09.2011
Beiträge: 2
Wohnort: Wien


blank.gif

BeitragVerfasst am: 04.09.2011, 15:59    ..funktioniert noch nicht.. Antworten mit ZitatNach oben

..ich habe ebenfalls dasselbe Modem, hab auf meinem Netbook jetzt 11.04 laufen und hab mich an diese Anleitung gehalten.
(Hatte es vorher schon auf 10.04 probiert, und da hat es auch nicht funktioniert, deshalb hatte ich gehofft dass ein upgrade weiterhelfen könnte..)

Im File /lib/udev/rules.d/40-usb_modeswitch.rules gabs exakt genau die angegebene Zeile schon, also hab ich mir das mal gespart die nochmal einzufügen. Es läuft immer noch nicht. Genau genommen: Der Stick wird nach wie vor als Speichermedium erkannt und als sonst nix, also ich find drauf die ganzen Windows-Programme. Das wars aber auch schon.

Hat vielleicht irgenjemand einen Anhaltspunkt für mich, was da bei mir schief laufen könnte?

Vielen herzlichen Dank jetzt schon,
Kalinka


Desktop: Netbook

Version: 11.04

Hardware: Netbook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Kalinka






Anmeldungsdatum: 04.09.2011
Beiträge: 2
Wohnort: Wien


blank.gif

BeitragVerfasst am: 04.09.2011, 16:46    (Kein Titel) Antworten mit ZitatNach oben

PS: jetzt funktionierts, es hat nur noch der letzte Feinschliff gefehlt. Hatte sowohl den PC neu gestartet, alsauch den Stick ab und an gesteckt, aber was dann half war Stick beim neuen Hochfahren schon drin haben.. danke trotzdem.

Desktop: Netbook

Version: 11.04

Hardware: Netbook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
rosentaler1




Geschlecht:
Alter: 54
Anmeldungsdatum: 26.01.2010
Beiträge: 149
Wohnort: St.Margareten/Rosental


austria.gif

BeitragVerfasst am: 05.09.2011, 20:02    (Kein Titel) Antworten mit ZitatNach oben

Mit den Sticks ist es immer so eine Sache,da hilft nur nachfragen und tüfteln,war bei mir
am Anfang auch so und mit den neueren Ubuntuversionen klappts sowieso sofort Very Happy


Desktop: Linux-Mint

Version: 11.10

Hardware: Workstation

Architektur: 32Bit

_________________
Liebe Grüsse Heinz

[b]

Linux Mint Debian
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
mwildam




Geschlecht:
Alter: 41
Anmeldungsdatum: 30.07.2009
Beiträge: 173
Wohnort: Wien, 17.


austria.gif

BeitragVerfasst am: 06.09.2011, 16:47    (Kein Titel) Antworten mit ZitatNach oben

Ich hatte schon mal einen Stick, bei dem mußte ich ihn einmal an einer Windows-Box anstecken, habe dann von dort ein Firmware-Update gemacht (geht nicht von einer virtuellen Maschine aus) und dann habe ich auch noch die PIN-Abfrage deaktiviert und seitdem ging es dann auch unter Ubuntu.

Was ist, wenn Du
usb_modeswitch -v 0x12d1 -p 0x1c0b
oder
usb_modeswitch -v 0x12d1 -p 0x1c05
aufrufst?


Desktop: Unity Gnome 3.X

Version: 12.04

Hardware: Workstation, Notebook, Netbook and Server

Architektur: 32Bit and 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchenSkype Name    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

31767 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.2756s (PHP: 72% - SQL: 28%) | SQL queries: 50 | GZIP enabled | Debug off ]